
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stljewishlight.com/content/tncms/live/" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="If the Jewish community had a garden of MVP, or most valuable players, Abbie Hoffman would be among the group." />
<meta name="author" content="Dan Buffa" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&quot;I wanted to be Abbie Hoffman:&quot; The inspiring, tragic story of this American original" />
<meta property="og:description" content="If the Jewish community had a garden of MVP, or most valuable players, Abbie Hoffman would be among the group." />
<meta property="og:site_name" content="St. Louis Jewish Light" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="612878615763633" />
<meta property="article:publisher" content="https://www.facebook.com/stljewishlight/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stljewishlight" />
<meta name="twitter:image:alt" content="Trial of the Chicago 7" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Rufina"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ .follow-links-1507352 li { margin-right: 1px; padding: 0; } .follow-links-1507352 li a, .follow-links-1507352 li a:focus, .follow-links-1507352 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507352 li a.fb:hover { color: #3A59A5; } .follow-links-1507352 li a.tw:hover { color: #46C8F9; } .follow-links-1507352 li a.yt:hover { color: #CE2B29; } #block-1507306 .search-spinner { position: absolute; } #block-1507306 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1507306-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1507306-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1507306-dropdown .pull-right { float: none!important; } #site-search-1507306-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1507302 .tnt-prop-img { max-width: 3572px; } #tncms-block-1507347 .tnt-prop-img { max-width: 456px; } #block-1609692 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1609692 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1609692 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #tncms-block-1519332 .tnt-prop-img { max-width: 221px; } .follow-links-1507353 li { margin-right: 1px; padding: 0; } .follow-links-1507353 li a, .follow-links-1507353 li a:focus, .follow-links-1507353 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507353 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507353 li a.fb,.follow-links-1507353 li a.fb:hover { color: #3A59A5; } .follow-links-1507353 li a.tw,.follow-links-1507353 li a.tw:hover { color: #46C8F9; } .follow-links-1507353 li a.yt,.follow-links-1507353 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/features\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dan Buffa","id":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":297},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/features\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dan Buffa","id":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":297},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH9FVQ4');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/impressions.js?_dc=1613802926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/traffic.js?_dc=1613802926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/settings.js?_dc=1603115670"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>&quot;I wanted to be Abbie Hoffman:&quot; The inspiring, tragic story of this American original | Features | stljewishlight.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0089d0; } #site-footer-container, #site-footer { background-color: #004a77; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0089d0; } .navbar-toggle .icon-bar { background-color: #0089d0 !important; } .navbar-toggle .sr-only-show { color: #0089d0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0089d0; } }#site-copyright a, #site-footer a { color: #e6e6e6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0089d0; }#site-header-container{ border-bottom: 3px solid #0089d0; }#site-footer-container{ border-top: 3px solid #0089d0; } .tnt-bg-accent { background-color: #0089d0; } a .tnt-caret-down { color: #0089d0; } .block-title .block-title-inner { border-color: #0089d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0089d0; } .form-control:focus { border-bottom-color: #0089d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--Google Ad Sense--!> <script data-ad-client="ca-pub-8530886973315892" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8530886973315892", enable_page_level_ads: true, overlays: {bottom: true} }); </script> <!--Google Ad Manager--!> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/stljewishlight-com-test-300x250', [300, 250], 'div-gpt-ad-1607632318726-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/House-Ad-728x90-Leaderboard', [728, 90], 'div-gpt-ad-1607632864538-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PH9FVQ4');</script> <!-- End Google Tag Manager --> <link href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Arimo:400,800|Montserrat:700," rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto:300,700&display=swap" rel="stylesheet"> <meta name="google-site-verification" content="iXbvHumhx8qgQDzV-aocPPPZKkjV5LMbN1lxek1oAAw" /> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stljewishlight.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/4b6f6faa-69c8-11e8-8622-0313572dd3c6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="&quot;I wanted to be Abbie Hoffman:&quot; The inspiring, tragic story of this American original | Features | stljewishlight.com" href="http://www.stljewishlight.com/search/?f=rss&amp;t=article&amp;c=features/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    $(document).ready(function() {
        //$("#site-search-1507350-term").attr("placeholder", "Search this site").val("").focus().blur();
        $("#site-search-1507350 button#site-search-1507350-btn" ).append( "<span class='fa fa-search'></span>" );
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-fd31fed6-72cd-11eb-b1a4-637fc52f34b2  section-features section-entertainment type-article infinity-story" data-path="/features/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stljewishlight.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatures%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dan+Buffa&amp;tncms.asset.id=fd31fed6-72cd-11eb-b1a4-637fc52f34b2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH9FVQ4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatures%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dan+Buffa&amp;tncms.asset.id=fd31fed6-72cd-11eb-b1a4-637fc52f34b2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stljewishlight.com",
  secureDomain: "stljewishlight.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stljewishlight.com/tncms/admin/editorial-asset/?edit=fd31fed6-72cd-11eb-b1a4-637fc52f34b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-new-newsletters">NEW: Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-the-light">About the Light</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/board/"  class="nav-link tnt-section-board-of-trustees">Board of Trustees</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jewish-light-archives">Jewish Light Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_schmooze/"  class="nav-link tnt-section-news-schmooze">News & Schmooze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-nationalisraelworld-news">National/Israel/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/ohr_chadash/"  class="nav-link tnt-section-ohr-chadash-teen-page">Ohr Chadash Teen Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-editors/"  class="nav-link tnt-section-contact-the-editors">Contact the Editors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts_culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-chailights-calendar">ChaiLights Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://share.hsforms.com/1pGH-xrBtRvyGEmfpF8qZzA4wask"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-item-for-newsmakers">Submit an item for Newsmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/dvar_torah/"  class="nav-link tnt-section-dvar-torah">D'var Torah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-jewish-light-editorials">Jewish Light Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/mink/"  class="nav-link tnt-section-eric-mink">Eric Mink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/rochester/"  class="nav-link tnt-section-marty-rochester">Marty Rochester</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_cycle/"  class="nav-link tnt-section-simchas">Simchas</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_cycle/"  class="nav-link tnt-section-recent-simchas">Recent simchas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-simcha-announcement">Submit a simcha announcement </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-simchas-readers-poll">Best of Simchas Readers Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-publishers-society">Join the Publisher's Society</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-donation-or-tribute">Make a Donation or Tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leadinglights/"  class="nav-link tnt-section-leading-lights">Leading Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsung-heroes">Unsung Heroes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/heroes/"  class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event">Watch the 2020 Unsung Heroes Virtual Event </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-tribute">Make a tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener" class="nav-link tnt-section-view-past-unsung-heroes">View past Unsung Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscription">Newspaper subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1507352" class="tncms-block follow-links padding-left"><div class="follow-links-1507352 default">
    
    <section id="block-1507352" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1596269" class="tncms-block"><style>
.subscribe-text-top a {
    font-family: 'Montserrat', Arial;
    font-size: 1.25em; 
    font-weight: bold;
    color: #fff;
    text-align:center;
    }

.tnt-search {
    color: #fff;
    margin-top: 3px;
    }
    
a:hover {
    text-decoration: none;
    color: #ccc;
    }
        
</style><div class="subscribe-text-top">
<a href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=top">
Click to subscribe for free today</a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1507306" class="tncms-block padding-right"><ul id="site-search-1507306-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1507306" aria-labelledby="site-search-button-1507306" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1507306-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1507306-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1507306" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1507306-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1507306').submit();
        return false;
    });

    $('#site-search-1507306').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1507306 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1507306 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1507306-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1507302" class="tncms-block"><section id="block-1507302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=640%2C104 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=990%2C161 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1035%2C168 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1333%2C216 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1476%2C240 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=2008%2C326 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1512773" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1507347" class="tncms-block"><section id="block-1507347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-for-free" href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener">Subscribe for free</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-newsletters" href="/newsletters/" >NEW: Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-donate" href="/donate/" >Donate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-involved" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener">Get Involved</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-light" href="/site/about" >About the Light</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-trustees" href="/site/board/" >Board of Trustees</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-archives" href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener">Jewish Light Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-schmooze" href="/news/news_schmooze/" >News & Schmooze</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalisraelworld-news" href="/news/world" >National/Israel/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ohr-chadash-teen-page" href="/special_sections/ohr_chadash/" >Ohr Chadash Teen Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-the-editors" href="/contact-editors/" >Contact the Editors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1591091" class="tncms-block"><section id="block-1591091" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1591091 ">
        <div class="block-title-inner">
            <h2>
                
                Recent stories
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591091-72a2756c-72d1-11eb-b01c-67b129176163" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72a2756c-72d1-11eb-b01c-67b129176163 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/st-louis-sommelier-explains-israeli-wines-and-where-you-can-find-them/article_72a2756c-72d1-11eb-b01c-67b129176163.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="St. Louis sommelier explains Israeli wines, and where you can find them"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/st-louis-sommelier-explains-israeli-wines-and-where-you-can-find-them/article_72a2756c-72d1-11eb-b01c-67b129176163.html" class="tnt-asset-link">
        

        
            St. Louis sommelier explains Israeli wines, and where you can find them</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As one of the foremost wine experts in St. Louis, sommelier Alisha Blackwell-Calvert has been responsible for assembling wine lists at some of&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1591096" class="tncms-block"><section id="block-1591096" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591096-356ffe8c-7216-11eb-bd1d-47b9a9c348f9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-356ffe8c-7216-11eb-bd1d-47b9a9c348f9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/food/lost-tables-the-story-of-buschs-grove/article_356ffe8c-7216-11eb-bd1d-47b9a9c348f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lost Tables | The story of Busch's Grove"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/9a/49a30a06-7217-11eb-acf4-b739a64c7e86/602eb235af5c3.image.jpg?crop=300%2C300%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/9a/49a30a06-7217-11eb-acf4-b739a64c7e86/602eb235af5c3.image.jpg?crop=300%2C300%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food" class="tnt-section-tag">Food</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/food/lost-tables-the-story-of-buschs-grove/article_356ffe8c-7216-11eb-bd1d-47b9a9c348f9.html" class="tnt-asset-link">
        

        
            Lost Tables | The story of Busch's Grove</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-c19937ae-71f1-11eb-b376-3b62e79c07bd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c19937ae-71f1-11eb-b376-3b62e79c07bd media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/cardinals-prospect-tweets-message-to-jewish-light-columnist/article_c19937ae-71f1-11eb-b376-3b62e79c07bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cardinals prospect Tweets message to Jewish Light columnist"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/93/d93910f2-7154-11eb-be4a-6ff04f702d07/602d6bf7e1772.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/cardinals-prospect-tweets-message-to-jewish-light-columnist/article_c19937ae-71f1-11eb-b376-3b62e79c07bd.html" class="tnt-asset-link">
        

        
            Cardinals prospect Tweets message to Jewish Light columnist</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-d993a94a-7168-11eb-a53f-c7d81d065f37" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d993a94a-7168-11eb-a53f-c7d81d065f37 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/the-chess-master-portraits-that-escaped-the-holocaust/article_d993a94a-7168-11eb-a53f-c7d81d065f37.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The chess master portraits that escaped the Holocaust"
                            class="img-responsive lazyload full default"
                            width="507"
                            height="507"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/99/d993a94a-7168-11eb-a53f-c7d81d065f37/602dcd6380f96.preview.jpg?crop=507%2C507%2C196%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/99/d993a94a-7168-11eb-a53f-c7d81d065f37/602dcd6380f96.preview.jpg?crop=507%2C507%2C196%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/99/d993a94a-7168-11eb-a53f-c7d81d065f37/602dcd6380f96.preview.jpg?crop=507%2C507%2C196%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/99/d993a94a-7168-11eb-a53f-c7d81d065f37/602dcd6380f96.preview.jpg?crop=507%2C507%2C196%2C0&resize=507%2C507&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-chess-master-portraits-that-escaped-the-holocaust/article_d993a94a-7168-11eb-a53f-c7d81d065f37.html" class="tnt-asset-link">
        

        
            The chess master portraits that escaped the Holocaust</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/features/arts_culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/features/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/features/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsmakers" href="/features/business/" >Newsmakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chailights-calendar" href="/calendar" >ChaiLights Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-item-for-newsmakers" href="https://share.hsforms.com/1pGH-xrBtRvyGEmfpF8qZzA4wask"  target="_blank" rel="noopener">Submit an item for Newsmakers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1591065" class="tncms-block"><section id="block-1591065" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591065-72a2756c-72d1-11eb-b01c-67b129176163" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72a2756c-72d1-11eb-b01c-67b129176163 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/st-louis-sommelier-explains-israeli-wines-and-where-you-can-find-them/article_72a2756c-72d1-11eb-b01c-67b129176163.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="St. Louis sommelier explains Israeli wines, and where you can find them"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/de/edee4904-6010-11eb-a2b3-177b2d318228/6010748e49499.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/st-louis-sommelier-explains-israeli-wines-and-where-you-can-find-them/article_72a2756c-72d1-11eb-b01c-67b129176163.html" class="tnt-asset-link">
        

        
            St. Louis sommelier explains Israeli wines, and where you can find them</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As one of the foremost wine experts in St. Louis, sommelier Alisha Blackwell-Calvert has been responsible for as&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1591066" class="tncms-block"><section id="block-1591066" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591066-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;I wanted to be Abbie Hoffman:&quot; The inspiring, tragic story of this American original"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-asset-link">
        

        
            "I wanted to be Abbie Hoffman:" The inspiring, tragic story of this American original</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-625a149c-72c9-11eb-b6c3-a798c89a5281" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-625a149c-72c9-11eb-b6c3-a798c89a5281 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/howie-mandel-bob-saget-and-other-celebrities-to-read-the-purim-story-for-charity/article_625a149c-72c9-11eb-b6c3-a798c89a5281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Howie Mandel, Bob Saget and other celebrities to read the Purim story for charity"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a9/5a93cf86-72ca-11eb-8a70-3f6b08e5d3d9/602fdeb503b85.image.jpg?crop=288%2C288%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a9/5a93cf86-72ca-11eb-8a70-3f6b08e5d3d9/602fdeb503b85.image.jpg?crop=288%2C288%2C112%2C0&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/entertainment/howie-mandel-bob-saget-and-other-celebrities-to-read-the-purim-story-for-charity/article_625a149c-72c9-11eb-b6c3-a798c89a5281.html" class="tnt-asset-link">
        

        
            Howie Mandel, Bob Saget and other celebrities to read the Purim story for charity</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-356ffe8c-7216-11eb-bd1d-47b9a9c348f9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-356ffe8c-7216-11eb-bd1d-47b9a9c348f9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/food/lost-tables-the-story-of-buschs-grove/article_356ffe8c-7216-11eb-bd1d-47b9a9c348f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lost Tables | The story of Busch's Grove"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/9a/49a30a06-7217-11eb-acf4-b739a64c7e86/602eb235af5c3.image.jpg?crop=300%2C300%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/9a/49a30a06-7217-11eb-acf4-b739a64c7e86/602eb235af5c3.image.jpg?crop=300%2C300%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food" class="tnt-section-tag">Food</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/food/lost-tables-the-story-of-buschs-grove/article_356ffe8c-7216-11eb-bd1d-47b9a9c348f9.html" class="tnt-asset-link">
        

        
            Lost Tables | The story of Busch's Grove</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentaries" href="/opinion/commentaries/" >Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dvar-torah" href="/opinion/dvar_torah/" >D'var Torah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-editorials" href="/opinion/editorial/" >Jewish Light Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-mink" href="/blogs/mink/" >Eric Mink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marty-rochester" href="/blogs/rochester/" >Marty Rochester</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1591129" class="tncms-block"><section id="block-1591129" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591129-e62423e0-7151-11eb-a841-735c81c943be" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-dvar-torah">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e62423e0-7151-11eb-a841-735c81c943be media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/dvar_torah/join-a-virtuous-cycle-by-embracing-righteousness-joy/article_e62423e0-7151-11eb-a841-735c81c943be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Join a ‘virtuous cycle’ by embracing righteousness, joy"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/62/e62423e0-7151-11eb-a841-735c81c943be/602d684318660.preview.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/dvar_torah" class="tnt-section-tag">Dvar Torah</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/dvar_torah/join-a-virtuous-cycle-by-embracing-righteousness-joy/article_e62423e0-7151-11eb-a841-735c81c943be.html" class="tnt-asset-link">
        

        
            Join a ‘virtuous cycle’ by embracing righteousness, joy</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There is a psalm for every day of the week, known as Shir Shel Yom.  Wednesday’s is Psalm 94, and it tells us, “For the law shall return to righteousness, and all those of upright heart shall follow it.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1591128" class="tncms-block"><section id="block-1591128" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591128-be74acd4-7070-11eb-bb5f-9f2dda364508" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be74acd4-7070-11eb-bb5f-9f2dda364508 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/we-can-still-celebrate-our-freedom-this-passover-here-s-how/article_be74acd4-7070-11eb-bb5f-9f2dda364508.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="We can still celebrate our freedom this Passover. Here’s how."
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/9f/e9f8f6da-7070-11eb-aac9-8338db66d613/602bed9f91b06.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/we-can-still-celebrate-our-freedom-this-passover-here-s-how/article_be74acd4-7070-11eb-bb5f-9f2dda364508.html" class="tnt-asset-link">
        

        
            We can still celebrate our freedom this Passover. Here’s how.</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">How can we even begin to think about preparing for Passover when we are still living in the midst of a pandemic? As we live in the uncertainty&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591128-9b394aec-6bcd-11eb-b435-c32a33ca23fe" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b394aec-6bcd-11eb-b435-c32a33ca23fe media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/a-vaccine-miracle-rises-from-ashes-of-salonica/article_9b394aec-6bcd-11eb-b435-c32a33ca23fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A vaccine miracle rises from ashes of Salonica"
                            class="img-responsive lazyload full default"
                            width="1073"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/43/243dc6e2-6494-11eb-9df3-cf721beeb920/601806ba76735.image.jpg?crop=1073%2C1073%2C428%2C0&resize=1073%2C1073&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/a-vaccine-miracle-rises-from-ashes-of-salonica/article_9b394aec-6bcd-11eb-b435-c32a33ca23fe.html" class="tnt-asset-link">
        

        
            A vaccine miracle rises from ashes of Salonica</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Before World War II, there were about 50,000 Jews living in Salonica (or Thessaloniki), the largest Jewish community in Greece. Between March &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw simchas">
                <a class="dropdown-toggle nav-link tnt-section-simchas" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_cycle/" >Simchas
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-cycle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-simchas" href="/life_cycle/" >Recent simchas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-simcha-announcement" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener">Submit a simcha announcement </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-simchas-readers-poll" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener">Best of Simchas Readers Poll</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-one" class="tncms-region "><div id="tncms-block-1591132" class="tncms-block"><section id="block-1591132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591132 ">
        <div class="block-title-inner">
            <h3>
                
                Recent simcha announcements
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1591132-4d14b410-6bd1-11eb-8879-57194d05a6d4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d14b410-6bd1-11eb-8879-57194d05a6d4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-simon-frank/article_4d14b410-6bd1-11eb-8879-57194d05a6d4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Birth Announcement:  Simon Frank"
                    class="img-responsive lazyload  letterbox default"
                    width="1048"
                    height="1571"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/8c/58c2ac72-6bd1-11eb-b5fd-4f1a9408ac9c/60242bdbe54b9.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-simon-frank/article_4d14b410-6bd1-11eb-8879-57194d05a6d4.html" class="tnt-asset-link">
        

        
            Birth Announcement:  Simon Frank</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-10T15:00:00-06:00" class="tnt-date asset-date text-muted">Feb 10, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Eric and Brandy Frank of St. Charles would like to announce the birth of their son, Simon Murray Frank, on Jan. 14, 2021 at St. Lukes Hospital in Chesterfield, weighing 6.1 pounds. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-two" class="tncms-region "><div id="tncms-block-1855602" class="tncms-block"><section id="block-1855602" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1855602-68fced14-6bd1-11eb-b28f-9bea7fab2c78" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68fced14-6bd1-11eb-b28f-9bea7fab2c78 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-davina-levy/article_68fced14-6bd1-11eb-b28f-9bea7fab2c78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birth Announcement: Davina Levy"
                            class="img-responsive lazyload full default"
                            width="842"
                            height="842"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/79/77949fac-6bd1-11eb-a5ee-33072870290a/60242c0db73f1.image.jpg?crop=842%2C842%2C0%2C141&resize=842%2C842&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-davina-levy/article_68fced14-6bd1-11eb-b28f-9bea7fab2c78.html" class="tnt-asset-link">
        

        
            Birth Announcement: Davina Levy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-43c80346-622e-11eb-9fdc-833043b9f967" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43c80346-622e-11eb-9fdc-833043b9f967 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-zoe-pinsberg/article_43c80346-622e-11eb-9fdc-833043b9f967.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birth Announcement: Zoe Pinsberg"
                            class="img-responsive lazyload full default"
                            width="708"
                            height="708"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/17/5173d786-622e-11eb-a505-933410f0b19d/60140196f3c11.image.jpg?crop=708%2C708%2C0%2C101&resize=708%2C708&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-zoe-pinsberg/article_43c80346-622e-11eb-9fdc-833043b9f967.html" class="tnt-asset-link">
        

        
            Birth Announcement: Zoe Pinsberg</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-4e99f7c4-61ad-11eb-93ef-3b32d268e203" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e99f7c4-61ad-11eb-93ef-3b32d268e203 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-john-martin-marty-diehl/article_4e99f7c4-61ad-11eb-93ef-3b32d268e203.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birth Announcement: John Martin (Marty) Diehl"
                            class="img-responsive lazyload full default"
                            width="1002"
                            height="1002"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/e9/4e99f7c4-61ad-11eb-93ef-3b32d268e203/60140db65db51.preview.jpg?crop=1002%2C1002%2C121%2C49&resize=1002%2C1002&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-john-martin-marty-diehl/article_4e99f7c4-61ad-11eb-93ef-3b32d268e203.html" class="tnt-asset-link">
        

        
            Birth Announcement: John Martin (Marty) Diehl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-cycle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-obituaries" href="/obituaries" >Recent obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw donate">
                <a class="dropdown-toggle nav-link tnt-section-donate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Donate
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-join-the-publishers-society" href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener">Join the Publisher's Society</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-donation-or-tribute" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Make a Donation or Tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lights" href="/leadinglights/" >Leading Lights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw unsung-heroes">
                <a class="dropdown-toggle nav-link tnt-section-unsung-heroes" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener">Unsung Heroes
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event" href="/special_sections/heroes/" >Watch the 2020 Unsung Heroes Virtual Event </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-tribute" href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener">Make a tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-view-past-unsung-heroes" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener">View past Unsung Heroes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe-for-free">
                <a class="dropdown-toggle nav-link tnt-section-subscribe-for-free" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Subscribe for free
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-for-free-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-newspaper-subscription" href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener">Newspaper subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletters" href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener">Email newsletters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-for-free-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&body=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1611460" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-background-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1507243" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507244" class="tncms-block visible-xs-block">
        <div id="blox-ad-position-block-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" class="carousel-inner"><div  class="item photo-e30c1fbc-72cf-11eb-be85-0f6b67f1882e">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"I wanted to be Abbie Hoffman:\" The inspiring, tragic story of this American original","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675"
                    
                    alt="Trial of the Chicago 7"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" data-target=".caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ftrial-of-the-chicago-7%2Fimage_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trial-of-the-chicago-7/image_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20the%20Chicago%207&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ftrial-of-the-chicago-7%2Fimage_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trial-of-the-chicago-7/image_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/trial-of-the-chicago-7/image_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trial-of-the-chicago-7/image_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/e30c1fbc-72cf-11eb-be85-0f6b67f1882e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Trial%20of%20the%20Chicago%207&body=https%3A%2F%2Fwww.stljewishlight.com%2Ftrial-of-the-chicago-7%2Fimage_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trial-of-the-chicago-7/image_e30c1fbc-72cf-11eb-be85-0f6b67f1882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30c1fbc-72cf-11eb-be85-0f6b67f1882e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e30c1fbc-72cf-11eb-be85-0f6b67f1882e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e30c1fbc-72cf-11eb-be85-0f6b67f1882e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e30c1fbc-72cf-11eb-be85-0f6b67f1882e" class="save-list-e30c1fbc-72cf-11eb-be85-0f6b67f1882e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e30c1fbc-72cf-11eb-be85-0f6b67f1882e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d3435a28-72cf-11eb-b208-57969dd5f915">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"I wanted to be Abbie Hoffman:\" The inspiring, tragic story of this American original","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667"
                    
                    alt="The Trial of the Chicago 7"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1931"
                    height="1073"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" data-target=".caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal collapse in"><div class="caption-text"><p>THE TRIAL OF THE CHICAGO 7 (Featured) SACHA BARON COHEN as Abbie Hoffman in THE TRIAL OF THE CHICAGO 7. Cr. NIKO TAVERNISE/NETFLIX © 2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Credit: Niko Tavernise</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fthe-trial-of-the-chicago-7%2Fimage_d3435a28-72cf-11eb-b208-57969dd5f915.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-trial-of-the-chicago-7/image_d3435a28-72cf-11eb-b208-57969dd5f915.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Trial%20of%20the%20Chicago%207&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fthe-trial-of-the-chicago-7%2Fimage_d3435a28-72cf-11eb-b208-57969dd5f915.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-trial-of-the-chicago-7/image_d3435a28-72cf-11eb-b208-57969dd5f915.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/the-trial-of-the-chicago-7/image_d3435a28-72cf-11eb-b208-57969dd5f915.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-trial-of-the-chicago-7/image_d3435a28-72cf-11eb-b208-57969dd5f915.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/d3435a28-72cf-11eb-b208-57969dd5f915" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20The%20Trial%20of%20the%20Chicago%207&body=https%3A%2F%2Fwww.stljewishlight.com%2Fthe-trial-of-the-chicago-7%2Fimage_d3435a28-72cf-11eb-b208-57969dd5f915.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-trial-of-the-chicago-7/image_d3435a28-72cf-11eb-b208-57969dd5f915.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3435a28-72cf-11eb-b208-57969dd5f915"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3435a28-72cf-11eb-b208-57969dd5f915-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3435a28-72cf-11eb-b208-57969dd5f915" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3435a28-72cf-11eb-b208-57969dd5f915" class="save-list-d3435a28-72cf-11eb-b208-57969dd5f915-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3435a28-72cf-11eb-b208-57969dd5f915" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="asset article-default"  data-url="https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stljewishlight.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" />
    <style>
                .asset-paging .direction {
                    color: #0089d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stljewishlight.com\/tncms\/search\/mlt\/?origin=fd31fed6-72cd-11eb-b1a4-637fc52f34b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="asset-paging">
                <div id="paging-prev-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="paging-link prev offset"></div>
                <div id="paging-next-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            "I wanted to be Abbie Hoffman:" The inspiring, tragic story of this American original
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dan Buffa</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-19T10:17:00-06:00" class="tnt-date asset-date text-muted">
            Feb 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-19T10:17:00-06:00" class="tnt-date asset-date text-muted">Feb 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-19T15:43:06-06:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-19T10:17:00-06:00">
    <meta itemprop="datePublished" content="2021-02-19T10:17:00-06:00">
    <meta itemprop="dateModified" content="2021-02-19T09:43:06-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&body=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="carousel-inner"><div  class="item photo-e30c1fbc-72cf-11eb-be85-0f6b67f1882e">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"I wanted to be Abbie Hoffman:\" The inspiring, tragic story of this American original","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e30c1fbc-72cf-11eb-be85-0f6b67f1882e" data-instance="#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" data-target="#photo-carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675"
                    
                    alt="Trial of the Chicago 7"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/30/e30c1fbc-72cf-11eb-be85-0f6b67f1882e/602fe7eb0d896.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d3435a28-72cf-11eb-b208-57969dd5f915">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"I wanted to be Abbie Hoffman:\" The inspiring, tragic story of this American original","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d3435a28-72cf-11eb-b208-57969dd5f915" data-instance="#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal" data-target="#photo-carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1931">
            <meta itemprop="height" content="1073">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667"
                    
                    alt="The Trial of the Chicago 7"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1931"
                    height="1073"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/34/d3435a28-72cf-11eb-b208-57969dd5f915/602fe7cf94921.image.jpg?resize=1200%2C667" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 collapse in"><div class="caption-text"><p>THE TRIAL OF THE CHICAGO 7 (Featured) SACHA BARON COHEN as Abbie Hoffman in THE TRIAL OF THE CHICAGO 7. Cr. NIKO TAVERNISE/NETFLIX © 2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Credit: Niko Tavernise</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&body=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&body=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p">If the Jewish community had a garden of MVP, or most valuable players, Abbie Hoffman would be among the group. </p><p class="p">Born in 1936 and raised in a middle-class Jewish household, Hoffman became a prominent political and social activist, speaking up for the rights of the less-fortunate, and championing the cause at the Democratic Convention in 1968, where he was charged with crossing state lines with the intent to start a riot. The case brought together seven notable activists in a legendary trial that involved a never-before-used law called Title X of the Civil Rights Act of 1968.</p><p class="p">The charges were vacated and all eventually walked, but it became known as the rallying cry for social justice over government control.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1619216" class="tncms-block">
        <div id="blox-ad-position-_fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_fixed-big-ad-top-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p">If you haven't seen Aaron Sorkin's award-contending film on the event, "The Trial of the Chicago 7," <a href="https://linkprotect.cudasvc.com/url?a=https://jewishnews.timesofisrael.com/9-golden-globe-nominated-jewish-shows-to-watch-now-on-netflix-amazon-and-sky/&amp;c=E,1,4DnbZuPXfN8g7q93xFiDA9O22UGT2HZVXYmG4aWKR6j8b3EGPYznnl7Mpj5SChaVyVcDPjtyhpxnS5N4Zy8xTfoK2unhUvlpKIcphsOpoa_uHDQ,&amp;typo=1">the Golden Globe-nominated film</a> (and Netflix Original) is available-along with eight other Jewish-related films-on streaming services at this moment.   </p><p class="p">50-year ago this week, the final verdict in the case was announced, and to commemorate the anniversary "The Trial of the Chicago 7," will be available, for free, globally on Netflix's <a href="https://www.youtube.com/netflix" target="_blank">YouTube Channel</a> all weekend long.</p><p class="p">Sacha Baron Cohen, the actor who vividly portrayed Hoffman in the film, will surely be nominated, along with Sorkin's film, for quite a few Academy Award nominations when they are announced next month. That's right, the British actor who also made us laugh out loud last year with the sequel, "Borat Subsequent Moviefilm," shined a powerful light on the Jewish community with his work as Hoffman, someone who burned bright yet couldn't fade away into old age. </p><p class="p">At the age of 52, Hoffman took his own life with <a href="https://linkprotect.cudasvc.com/url?a=https://apnews.com/article/2b5a856082326f501bd7d3ae3c03c072%23:~:text=(AP)%20_%20Yippie%20founder%20Abbie,said%20at%20a%20news%20conference.&amp;c=E,1,-GU5OeptHS5MgcgirpiLB-nMVRMqiQ9A5kmahxxjsnCA65MeBWaYLxXcltgF7Q0hgzzlYkyCzfFT1Hwx5JAjAukh64v5LJlhhSGyH461nb7mUB0XMy0MW9eVAg,,&amp;typo=1">a "massive overdose"</a> of the drug phenobarbital, which is used to treat all types of seizures. While this isn't portrayed in the film, you do get the pre-credits excerpt detailing his demise. Proof that even the strongest minds are breakable, and that a public victory like the big trial can't cloud the inner demons and constant misery one can face. Hoffman was the fuel that inspired thousands to make their voices heard, but in the end, he couldn't quiet the voices in his head. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p">Perhaps a screenwriter and/or director will decide to tell the Abbie Hoffman story in full one day. How a Jewish kid rose up to inspire people to push back against government oppression, teaching people that people serve the higher-ups, and not the other way around. How he did this all the while battling his own problems, rage, and sorrow. If you ask me, that's pretty heroic. </p><p class="p">Just listen to Rabbi Jeffrey Salkin, a prominent writer in the Jewish community, who wrote this story about Hoffman in October when the film was first released:</p><p class="p"><strong>"It is 1969-and I am 15 years old. I have a hero-a hero whose identity called my parents never-ending grief," Salkin wrote. "Not Mickey Mantle. Not Mick Jagger. They would have preferred Mick Jagger. No I wanted to be Abbie Hoffman."</strong> </p><p class="p">The story's headline, <a href="https://linkprotect.cudasvc.com/url?a=https://religionnews.com/2020/10/20/trial-chicago-7-sasha-hoffman-netflix/&amp;c=E,1,vCnzktdbTPzI7deHwacpuK7uk-67r_TSdD3OqrEMlNfRBdZULrXbEcSd7JpdOGpZga6QgUC8V3vpE2MJIDigli-CGnIDTFYhAc8XXuXfPLG1UKS_gQl9zEyePhvd&amp;typo=1">"The hidden Jewishness of the Chicago 7,"</a> detailed other people in the story who were either raised Jewish as kids or went to Hebrew school, including Jerry Rubin (wonderfully played by Jeremy Strong in the film), who was the product of a major reform synagogue in Cincinnati. Hoffman himself was a product of the Reform Temple Emanuel in Worchester. </p><p class="p">Judge Julius Hoffman, played by Oscar-hopeful Frank Langella, was Jewish as well, which sparked Abbie during the trial to crack a joke about the Judge forsaking him after informing the jury that they weren't related. Wherever Abbie went, he moved people and woke them up. While he wasn't a singer or baseball player, Hoffman found different ways to inspire people, showing the world that heroes don't have to wear uniforms. </p><p class="p">And according to Rabbi Salkin, he still is today thanks to Sorkin's powerful film. Go check it out, and have a nice weekend. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20%22I%20wanted%20to%20be%20Abbie%20Hoffman%3A%22%20The%20inspiring%2C%20tragic%20story%20of%20this%20American%20original&body=https%3A%2F%2Fwww.stljewishlight.com%2Ffeatures%2Fentertainment%2Fi-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original%2Farticle_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/entertainment/i-wanted-to-be-abbie-hoffman-the-inspiring-tragic-story-of-this-american-original/article_fd31fed6-72cd-11eb-b1a4-637fc52f34b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd31fed6-72cd-11eb-b1a4-637fc52f34b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" class="save-list-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd31fed6-72cd-11eb-b1a4-637fc52f34b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1609692" class="tncms-block"><section id="block-1609692" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1609692 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.stljewishlight.com/features/profiles">
                
                Recent Profiles
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-863787f2-705b-11eb-a018-8baf729ce3e1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-863787f2-705b-11eb-a018-8baf729ce3e1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/getting-downright-righteous-for-purim-this-year/article_863787f2-705b-11eb-a018-8baf729ce3e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Getting downright righteous for Purim this year"
                            class="img-responsive lazyload full default"
                            width="729"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/5e/a5ed132c-705c-11eb-9632-fb37b503f00b/602bcb7ec40fe.image.jpg?crop=729%2C547%2C121%2C0&resize=729%2C547&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/getting-downright-righteous-for-purim-this-year/article_863787f2-705b-11eb-a018-8baf729ce3e1.html" class="tnt-asset-link">
        

        
            Getting downright righteous for Purim this year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-a7d606b8-6fe3-11eb-ac38-975f806599e6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7d606b8-6fe3-11eb-ac38-975f806599e6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/the-lighter-side-q-a-with-danielle-stewart/article_a7d606b8-6fe3-11eb-ac38-975f806599e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Lighter Side: Q&amp;A with Danielle Stewart"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/7d/a7d606b8-6fe3-11eb-ac38-975f806599e6/602be79c357bb.preview.png?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-lighter-side-q-a-with-danielle-stewart/article_a7d606b8-6fe3-11eb-ac38-975f806599e6.html" class="tnt-asset-link">
        

        
            The Lighter Side: Q&A with Danielle Stewart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-b83ad416-4b76-11eb-8857-b3cf9c5b7f85" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b83ad416-4b76-11eb-8857-b3cf9c5b7f85 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Young Jewish chess players develop matchless life skills"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
        

        
            Young Jewish chess players develop matchless life skills</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1609692-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early teacher-student bond led to lifelong friendship"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
        

        
            Early teacher-student bond led to lifelong friendship</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.stljewishlight.com/tncms/asset/editorial/fd31fed6-72cd-11eb-b1a4-637fc52f34b2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1519511" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519822" class="tncms-block"><div class="block-title " style="border-bottom-width:0px; margin-bottom:0px">
        <div class="block-title-inner">
            <h3>Get weekly updates delivered right to your inbox</h3>
        </div>
    </div>
    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "8225444",
	formId: "c5b6035b-be73-4d63-a963-9af5e416279a"
});
</script></div><div id="tncms-block-1611571" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/features/food/lost-tables-the-story-of-buschs-grove/article_356ffe8c-7216-11eb-bd1d-47b9a9c348f9.html">Lost Tables | The story of Busch's Grove</a></li><li><a href="/features/entertainment/how-jon-favreau-took-over-hollywood/article_452edd4a-6d46-11eb-a188-075d4cf984a7.html">How Jon Favreau took over Hollywood</a></li><li><a href="/news/world/the-internet-believes-the-founders-of-bonne-maman-jam-saved-jews-during-the-holocaust/article_fb6f86d7-4253-567b-9291-5ec82c34afdb.html">The internet believes the founders of Bonne Maman jam saved Jews during the Holocaust</a></li><li><a href="/news/local/getting-downright-righteous-for-purim-this-year/article_863787f2-705b-11eb-a018-8baf729ce3e1.html">Getting downright righteous for Purim this year</a></li><li><a href="/news/local/local-bakers-ready-to-make-your-hamantaschen-dreams-come-true/article_93f08dbc-715f-11eb-8e12-57b2a84e12fe.html">Local bakers ready to make your hamantaschen dreams come true</a></li><li><a href="/news/local/which-current-cardinals-could-replace-mike-shannon-on-the-radio-some-day/article_31163dce-7063-11eb-b427-8703144ac6cf.html">Which current Cardinals could replace Mike Shannon on the radio some day?</a></li><li><a href="/news/local/newsmakers-february-10-2021/article_d85e639e-6d71-11eb-82b9-7345dd4f16d7.html">NEWSMAKERS: February 10, 2021</a></li><li><a href="/features/lifetime-of-love-as-75th-anniversary-nears-couple-reflects-on-long-happy-marriage/article_978073b8-6b5e-11eb-a8fb-9766cac41280.html">Lifetime of love: As 75th anniversary nears, couple reflects on long, happy marriage</a></li><li><a href="/news/local/the-chess-master-portraits-that-escaped-the-holocaust/article_d993a94a-7168-11eb-a53f-c7d81d065f37.html">The chess master portraits that escaped the Holocaust</a></li><li><a href="/news/local/who-will-be-the-surprises-of-spring-training-and-opening-day/article_c26b5266-7151-11eb-9775-cf11f4f94019.html">Who will be the surprises of Spring Training and Opening Day</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1519512" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1507245" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1507246" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1507345" class="tncms-block"><section id="block-1507345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.stljewishlight.com</strong><br>
    6 Millstone Campus Drive, Suite 3010<br>
    St. Louis, MO 63146
    <br>
    
        <strong>Phone:</strong> 314-743-3600<br>
        <strong>Email:</strong> <a href="mailto:news@thejewishlight.com">news@thejewishlight.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1610083" class="tncms-block"><section id="block-1610083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1610083 ">
        <div class="block-title-inner">
            <h4>
                
                Quick links
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><p  style="text-align: left;"><a href="/site/about" style="text-color: FFF">About</a> | <a href="/site/contact">Contact</a> | <a href="/site/advertise">Advertise</a> | <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link">Subscribe</a> | <a href="https://www.stljewishlight.com/site/donate/">Donate</a></p></div>
</article></section></div><div id="tncms-block-1519332" class="tncms-block"><section id="block-1519332" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://jfedstl.org/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p><p style="color: #e6e6e6;">The Jewish Light is a community partner with the Jewish Federation of St. Louis</p></p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1507353" class="tncms-block padding-bottom"><div class="follow-links-1507353 default">
    
    <section id="block-1507353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507353 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1592654" class="tncms-block"><section id="block-1592654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592654 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>• For a free subscription, visit <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link" target="new">www.stljewishlight.com/subscribe</a> or call 314-743-3600. 
<br>

<br>
• Click <a href="https://more.stljewishlight.com/newsletters">here</a> to sign up for the Light's email newsletter.</p></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1507298" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1507298"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">St. Louis Jewish Light</a>, 6 Millstone Campus Drive, Suite 3010 St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fd31fed6-72cd-11eb-b1a4-637fc52f34b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fd31fed6_72cd_11eb_b1a4_637fc52f34b2_photo_modal = false;
                var gallery_changed_fd31fed6_72cd_11eb_b1a4_637fc52f34b2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .owl-stage-outer").height( $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2_photo_modal = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal').data('owlCarousel');
                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2_photo_modal.prev();
                });
                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fd31fed6_72cd_11eb_b1a4_637fc52f34b2 = false;
                var gallery_changed_fd31fed6_72cd_11eb_b1a4_637fc52f34b2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .owl-stage-outer").height( $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2 = $('#gallery-items-fd31fed6-72cd-11eb-b1a4-637fc52f34b2').data('owlCarousel');
                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2.prev();
                });
                $('#carousel-fd31fed6-72cd-11eb-b1a4-637fc52f34b2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fd31fed6_72cd_11eb_b1a4_637fc52f34b2.next();
                });
            }); /*]]>*/</script></body>
</html>