
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stljewishlight.com/content/tncms/live/" />
<meta name="keywords" content="world" />
<meta name="news_keywords" content="world" />
<meta name="description" content="(JTA) &mdash; A white supremacist group from New Jersey posted more than a dozen anti-Semitic flyers on Staten Island.The flyers, found over the weekend in the New York City borough," />
<meta name="author" content="Ben Sales" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/b50e0cc8-ea84-11e7-9138-636215f4f179.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Anti-Semitic flyers warning of Jewish &lsquo;war&rsquo; on white people found around Staten Island" />
<meta property="og:description" content="(JTA) &mdash; A white supremacist group from New Jersey posted more than a dozen anti-Semitic flyers on Staten Island.The flyers, found over the weekend in the New York City borough," />
<meta property="og:site_name" content="St. Louis Jewish Light" />
<meta property="og:section" content="National and world news" />
<meta property="fb:app_id" content="612878615763633" />
<meta property="article:publisher" content="https://www.facebook.com/stljewishlight/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stljewishlight" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Rufina"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ .follow-links-1507352 li { margin-right: 1px; padding: 0; } .follow-links-1507352 li a, .follow-links-1507352 li a:focus, .follow-links-1507352 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507352 li a.fb:hover { color: #3A59A5; } .follow-links-1507352 li a.tw:hover { color: #46C8F9; } .follow-links-1507352 li a.yt:hover { color: #CE2B29; } #block-1507306 .search-spinner { position: absolute; } #block-1507306 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1507306-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1507306-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1507306-dropdown .pull-right { float: none!important; } #site-search-1507306-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1507302 .tnt-prop-img { max-width: 2000px; } #tncms-block-1507347 .tnt-prop-img { max-width: 456px; } #block-1609692 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1609692 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1609692 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #block-1595927 .search-spinner { position: absolute; } #block-1595927 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1595927 { margin-bottom: 0; } #site-search-1595927 .site-search-form { padding: 0; } #site-search-1595927 #site-search-1595927-btn { outline: none; } #site-search-1595927 #site-search-1595927-term { border: 0; box-shadow: none; } #block-1595927 .card-panel { background-color: #e6e6e6; border-color: rgba(0,0,0,.08); } #site-search-1595927 .site-search-form { box-shadow: none; } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #tncms-block-1519332 .tnt-prop-img { max-width: 221px; } .follow-links-1507353 li { margin-right: 1px; padding: 0; } .follow-links-1507353 li a, .follow-links-1507353 li a:focus, .follow-links-1507353 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507353 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507353 li a.fb,.follow-links-1507353 li a.fb:hover { color: #3A59A5; } .follow-links-1507353 li a.tw,.follow-links-1507353 li a.tw:hover { color: #46C8F9; } .follow-links-1507353 li a.yt,.follow-links-1507353 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Sales","id":"efba8cea-01e2-5cc1-bed3-c4078cccd458","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Sales","id":"efba8cea-01e2-5cc1-bed3-c4078cccd458","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH9FVQ4');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/impressions.js?_dc=1609873526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/traffic.js?_dc=1609828524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/settings.js?_dc=1603115670"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Anti-Semitic flyers warning of Jewish ‘war’ on white people found around Staten Island | National and world news | stljewishlight.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0089d0; } #site-footer-container, #site-footer { background-color: #004a77; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0089d0; } .navbar-toggle .icon-bar { background-color: #0089d0 !important; } .navbar-toggle .sr-only-show { color: #0089d0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0089d0; } }#site-copyright a, #site-footer a { color: #e6e6e6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0089d0; }#site-header-container{ border-bottom: 3px solid #0089d0; }#site-footer-container{ border-top: 3px solid #0089d0; } .tnt-bg-accent { background-color: #0089d0; } a .tnt-caret-down { color: #0089d0; } .block-title .block-title-inner { border-color: #0089d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0089d0; } .form-control:focus { border-bottom-color: #0089d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--Google Ad Sense--!> <script data-ad-client="ca-pub-8530886973315892" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8530886973315892", enable_page_level_ads: true, overlays: {bottom: true} }); </script> <!--Google Ad Manager--!> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/stljewishlight-com-test-300x250', [300, 250], 'div-gpt-ad-1607632318726-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/House-Ad-728x90-Leaderboard', [728, 90], 'div-gpt-ad-1607632864538-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PH9FVQ4');</script> <!-- End Google Tag Manager --> <link href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Arimo:400,800|Montserrat:700," rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto:300,700&display=swap" rel="stylesheet"> <meta name="google-site-verification" content="iXbvHumhx8qgQDzV-aocPPPZKkjV5LMbN1lxek1oAAw" /> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stljewishlight.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/4b6f6faa-69c8-11e8-8622-0313572dd3c6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Anti-Semitic flyers warning of Jewish ‘war’ on white people found around Staten Island | National and world news | stljewishlight.com" href="http://www.stljewishlight.com/search/?f=rss&amp;t=article&amp;c=news/world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    $(document).ready(function() {
        //$("#site-search-1507350-term").attr("placeholder", "Search this site").val("").focus().blur();
        $("#site-search-1507350 button#site-search-1507350-btn" ).append( "<span class='fa fa-search'></span>" );
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-efba8cea-01e2-5cc1-bed3-c4078cccd458 section-newssection-world type-article infinity-story" data-path="/news/world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stljewishlight.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fworld&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Sales&amp;tncms.asset.id=efba8cea-01e2-5cc1-bed3-c4078cccd458&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=344&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH9FVQ4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fworld&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Sales&amp;tncms.asset.id=efba8cea-01e2-5cc1-bed3-c4078cccd458&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=344&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stljewishlight.com",
  secureDomain: "stljewishlight.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stljewishlight.com/tncms/admin/editorial-asset/?edit=efba8cea-01e2-5cc1-bed3-c4078cccd458"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-new-newsletters">NEW: Newsletters</a>
                                </li><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a href="/site/about"  class="nav-link tnt-section-about-the-light">About the Light</a>
                                </li><li>
                                    <a href="/site/board/"  class="nav-link tnt-section-board-of-trustees">Board of Trustees</a>
                                </li><li>
                                    <a href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jewish-light-archives">Jewish Light Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/news_schmooze/"  class="nav-link tnt-section-news-schmooze">News & Schmooze</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-nationalisraelworld-news">National/Israel/World News</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/special_sections/ohr_chadash/"  class="nav-link tnt-section-ohr-chadash-teen-page">Ohr Chadash Teen Page</a>
                                </li><li>
                                    <a href="/contact-editors/"  class="nav-link tnt-section-contact-the-editors">Contact the Editors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-chailights-calendar">ChaiLights Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                                </li><li>
                                    <a href="/opinion/dvar_torah/"  class="nav-link tnt-section-dvar-torah">D'var Torah</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-jewish-light-editorials">Jewish Light Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/blogs/mink/"  class="nav-link tnt-section-eric-mink">Eric Mink</a>
                                </li><li>
                                    <a href="/blogs/rochester/"  class="nav-link tnt-section-marty-rochester">Marty Rochester</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_cycle/"  class="nav-link tnt-section-simchas">Simchas</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life_cycle/"  class="nav-link tnt-section-recent-simchas">Recent simchas</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-simcha-announcement">Submit a simcha announcement </a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-simchas-readers-poll">Best of Simchas Readers Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent obituaries</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-publishers-society">Join the Publisher's Society</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-donation-or-tribute">Make a Donation or Tribute</a>
                                </li><li>
                                    <a href="/leadinglights/"  class="nav-link tnt-section-leading-lights">Leading Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsung-heroes">Unsung Heroes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/heroes/"  class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event">Watch the 2020 Unsung Heroes Virtual Event </a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-tribute">Make a tribute</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener" class="nav-link tnt-section-view-past-unsung-heroes">View past Unsung Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscription">Newspaper subscription</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1507352" class="tncms-block follow-links padding-left"><div class="follow-links-1507352 default">
    
    <section id="block-1507352" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1596269" class="tncms-block"><style>
.subscribe-text-top a {
    font-family: 'Montserrat', Arial;
    font-size: 1.25em; 
    font-weight: bold;
    color: #fff;
    text-align:center;
    }

.tnt-search {
    color: #fff;
    margin-top: 3px;
    }
    
a:hover {
    text-decoration: none;
    color: #ccc;
    }
        
</style><div class="subscribe-text-top">
<a href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=top">
Click to subscribe for free today</a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1507306" class="tncms-block padding-right"><ul id="site-search-1507306-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1507306" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1507306-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1507306-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1507306-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1507306').submit();
        return false;
    });

    $('#site-search-1507306').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1507306 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1507306 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1507306-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1507302" class="tncms-block"><section id="block-1507302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=750%2C75 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1200%2C119 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1700%2C169 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1512773" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1507347" class="tncms-block"><section id="block-1507347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-for-free" href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener">Subscribe for free</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-newsletters" href="/newsletters/" >NEW: Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-donate" href="/donate/" >Donate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-involved" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener">Get Involved</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-light" href="/site/about" >About the Light</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-trustees" href="/site/board/" >Board of Trustees</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-archives" href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener">Jewish Light Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-schmooze" href="/news/news_schmooze/" >News & Schmooze</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalisraelworld-news" href="/news/world" >National/Israel/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ohr-chadash-teen-page" href="/special_sections/ohr_chadash/" >Ohr Chadash Teen Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-the-editors" href="/contact-editors/" >Contact the Editors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1591091" class="tncms-block"><section id="block-1591091" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1591091 ">
        <div class="block-title-inner">
            <h2>
                
                Recent stories
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591091-08f125c0-4b88-11eb-97fc-4bc3e3b3fd89" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08f125c0-4b88-11eb-97fc-4bc3e3b3fd89 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/meet-2-new-liberty-loving-legislators-and-jewish-republicans/article_08f125c0-4b88-11eb-97fc-4bc3e3b3fd89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meet 2 new ‘liberty loving legislators’ and Jewish Republicans"
                            class="img-responsive lazyload full"
                            width="1400"
                            height="951"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=750%2C509 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=1200%2C815 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/8f/08f125c0-4b88-11eb-97fc-4bc3e3b3fd89/5fee01dec0ed0.preview.jpg?resize=1400%2C951 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/meet-2-new-liberty-loving-legislators-and-jewish-republicans/article_08f125c0-4b88-11eb-97fc-4bc3e3b3fd89.html" class="tnt-asset-link">
        

        
            Meet 2 new ‘liberty loving legislators’ and Jewish Republicans</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Roughly two-thirds of American Jews identify with the Democratic Party, according to Gallup polling. And 80% of Reform rabbis affiliate with t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1591096" class="tncms-block"><section id="block-1591096" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591096-98a4e232-4b89-11eb-ba66-2b397789f67d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98a4e232-4b89-11eb-ba66-2b397789f67d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/jprostl-s-annual-recognition-event-takes-place-online-jan-28/article_98a4e232-4b89-11eb-ba66-2b397789f67d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JProStl’s Annual Recognition event takes place online Jan. 28"
                            class="img-responsive lazyload full"
                            width="755"
                            height="755"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1e/a1e7fd70-4b89-11eb-be70-a37271eb643c/5fee0617b70ca.image.jpg?crop=755%2C755%2C257%2C0&resize=755%2C755&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/jprostl-s-annual-recognition-event-takes-place-online-jan-28/article_98a4e232-4b89-11eb-ba66-2b397789f67d.html" class="tnt-asset-link">
        

        
            JProStl’s Annual Recognition event takes place online Jan. 28</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-80c62278-4b86-11eb-9bdc-1f2b500b7ab9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80c62278-4b86-11eb-9bdc-1f2b500b7ab9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/upcoming-speaker-with-st-louis-roots-will-discuss-sephardic-jewish-history/article_80c62278-4b86-11eb-9bdc-1f2b500b7ab9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Upcoming speaker with St. Louis roots will discuss Sephardic Jewish history"
                            class="img-responsive lazyload full"
                            width="698"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/30/93092584-4b86-11eb-b2c9-ab408dbe5769/5fedfe9aab81e.image.jpg?crop=698%2C698%2C26%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/30/93092584-4b86-11eb-b2c9-ab408dbe5769/5fedfe9aab81e.image.jpg?crop=698%2C698%2C26%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/30/93092584-4b86-11eb-b2c9-ab408dbe5769/5fedfe9aab81e.image.jpg?crop=698%2C698%2C26%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/30/93092584-4b86-11eb-b2c9-ab408dbe5769/5fedfe9aab81e.image.jpg?crop=698%2C698%2C26%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/30/93092584-4b86-11eb-b2c9-ab408dbe5769/5fedfe9aab81e.image.jpg?crop=698%2C698%2C26%2C0&resize=698%2C698&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/upcoming-speaker-with-st-louis-roots-will-discuss-sephardic-jewish-history/article_80c62278-4b86-11eb-9bdc-1f2b500b7ab9.html" class="tnt-asset-link">
        

        
            Upcoming speaker with St. Louis roots will discuss Sephardic Jewish history</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-b83ad416-4b76-11eb-8857-b3cf9c5b7f85" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b83ad416-4b76-11eb-8857-b3cf9c5b7f85 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Young Jewish chess players develop matchless life skills"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
        

        
            Young Jewish chess players develop matchless life skills</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/features/arts_culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/features/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/features/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsmakers" href="/features/business/" >Newsmakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chailights-calendar" href="/calendar" >ChaiLights Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1591065" class="tncms-block"><section id="block-1591065" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591065-057a88d4-0970-50b3-944e-638199c9f791" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-057a88d4-0970-50b3-944e-638199c9f791 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/israeli-mixed-martial-arts-fighter-natan-levy-defied-odds-to-enter-the-ufc-now-he/article_057a88d4-0970-50b3-944e-638199c9f791.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Israeli mixed martial arts fighter Natan Levy defied odds to enter the UFC. Now he wants to break stereotypes."
                            class="img-responsive lazyload full"
                            width="1931"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=1200%2C667 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6a/06aea1f0-4ee1-11eb-a477-0bf3e53dbb31/5ff39f187f946.image.jpg?resize=1700%2C945 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/israeli-mixed-martial-arts-fighter-natan-levy-defied-odds-to-enter-the-ufc-now-he/article_057a88d4-0970-50b3-944e-638199c9f791.html" class="tnt-asset-link">
        

        
            Israeli mixed martial arts fighter Natan Levy defied odds to enter the UFC. Now he wants to break stereotypes.</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">(JTA) — Natan Levy is no stranger to fighting. After moving to Israel from his native Paris as a boy, Levy would&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1591066" class="tncms-block"><section id="block-1591066" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591066-cbdd74ba-4e96-11eb-a6de-c3f62a635b57" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-arts-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbdd74ba-4e96-11eb-a6de-c3f62a635b57 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/arts_culture/these-11-books-can-change-your-life/article_cbdd74ba-4e96-11eb-a6de-c3f62a635b57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="These 11 books can change your life"
                            class="img-responsive lazyload full"
                            width="657"
                            height="657"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/36/336139aa-4e97-11eb-9791-776b316e78a8/5ff322e774114.image.jpg?crop=657%2C657%2C255%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/36/336139aa-4e97-11eb-9791-776b316e78a8/5ff322e774114.image.jpg?crop=657%2C657%2C255%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/36/336139aa-4e97-11eb-9791-776b316e78a8/5ff322e774114.image.jpg?crop=657%2C657%2C255%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/36/336139aa-4e97-11eb-9791-776b316e78a8/5ff322e774114.image.jpg?crop=657%2C657%2C255%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/36/336139aa-4e97-11eb-9791-776b316e78a8/5ff322e774114.image.jpg?crop=657%2C657%2C255%2C0&resize=657%2C657&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/arts_culture" class="tnt-section-tag">Arts Culture</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/arts_culture/these-11-books-can-change-your-life/article_cbdd74ba-4e96-11eb-a6de-c3f62a635b57.html" class="tnt-asset-link">
        

        
            These 11 books can change your life</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/bye-bye-2020-no-seriously-leave/article_f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bye-bye, 2020: No, seriously. Leave."
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/c/0a/c0ac8272-9ba2-11ea-ad7e-df7da0ecebac/5ec6e6667caa4.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/c/0a/c0ac8272-9ba2-11ea-ad7e-df7da0ecebac/5ec6e6667caa4.image.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/bye-bye-2020-no-seriously-leave/article_f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5.html" class="tnt-asset-link">
        

        
            Bye-bye, 2020: No, seriously. Leave.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-3a0e3778-4b7a-11eb-a2b6-678b9318115e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a0e3778-4b7a-11eb-a2b6-678b9318115e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/so-what-s-a-grandmaster-s-take-on-the-queen-s-gambit/article_3a0e3778-4b7a-11eb-a2b6-678b9318115e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="So, what’s a Grandmaster’s take on ‘The Queen’s Gambit’?"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/79/87904630-4b7a-11eb-8618-0fd9ae386659/5fedea502a19e.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/so-what-s-a-grandmaster-s-take-on-the-queen-s-gambit/article_3a0e3778-4b7a-11eb-a2b6-678b9318115e.html" class="tnt-asset-link">
        

        
            So, what’s a Grandmaster’s take on ‘The Queen’s Gambit’?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentaries" href="/opinion/commentaries/" >Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dvar-torah" href="/opinion/dvar_torah/" >D'var Torah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-editorials" href="/opinion/editorial/" >Jewish Light Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-mink" href="/blogs/mink/" >Eric Mink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marty-rochester" href="/blogs/rochester/" >Marty Rochester</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1591129" class="tncms-block"><section id="block-1591129" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591129-e0488fe2-4c35-11eb-a01b-4ba953c73461" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-dvar-torah">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0488fe2-4c35-11eb-a01b-4ba953c73461 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/dvar_torah/we-pray-2021-will-be-a-year-of-true-kindness/article_e0488fe2-4c35-11eb-a01b-4ba953c73461.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="We pray 2021 will be a year of true kindness"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="458"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/7e/37e7534a-3896-11e6-ae6a-039b40034ea9/576abceda45b9.image.jpg?resize=200%2C305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/dvar_torah" class="tnt-section-tag">Dvar Torah</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/dvar_torah/we-pray-2021-will-be-a-year-of-true-kindness/article_e0488fe2-4c35-11eb-a01b-4ba953c73461.html" class="tnt-asset-link">
        

        
            We pray 2021 will be a year of true kindness</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I write this message during a season of endings. The secular year is coming to its close, and this Shabbat we fittingly will read the concluding parashah of B’reyshit, the Book of Genesis. Our Torah Reading is Va-y’chi, Genesis 47:28-50:26, which depicts the ends of the lives of both our Pat&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1591128" class="tncms-block"><section id="block-1591128" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591128-52abcf1e-4c35-11eb-8056-4b5c57e6c313" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52abcf1e-4c35-11eb-8056-4b5c57e6c313 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/good-riddance-to-2020-hopes-for-healing-in-2021/article_52abcf1e-4c35-11eb-8056-4b5c57e6c313.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good riddance to 2020; hopes for healing in 2021"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/55/b556a97c-e321-11ea-8af5-23f2dbff706b/5f3ed9ad7f695.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/55/b556a97c-e321-11ea-8af5-23f2dbff706b/5f3ed9ad7f695.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/55/b556a97c-e321-11ea-8af5-23f2dbff706b/5f3ed9ad7f695.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/55/b556a97c-e321-11ea-8af5-23f2dbff706b/5f3ed9ad7f695.image.jpg?resize=480%2C480 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/good-riddance-to-2020-hopes-for-healing-in-2021/article_52abcf1e-4c35-11eb-8056-4b5c57e6c313.html" class="tnt-asset-link">
        

        
            Good riddance to 2020; hopes for healing in 2021</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The year 2020 has finally come to an end — and not a moment too soon.   </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591128-5dac69f4-4b69-11eb-8d8f-cbef665e3e92" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5dac69f4-4b69-11eb-8d8f-cbef665e3e92 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/philanthropist-hopes-community-will-be-inspired-to-step-up-run-with-fundraising-leadership-torch/article_5dac69f4-4b69-11eb-8d8f-cbef665e3e92.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philanthropist hopes community will be inspired to step up, run with fundraising leadership torch"
                            class="img-responsive lazyload full"
                            width="541"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/da/5dac69f4-4b69-11eb-8d8f-cbef665e3e92/5fedce8636008.preview.jpg?crop=541%2C541%2C37%2C69&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/da/5dac69f4-4b69-11eb-8d8f-cbef665e3e92/5fedce8636008.preview.jpg?crop=541%2C541%2C37%2C69&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/da/5dac69f4-4b69-11eb-8d8f-cbef665e3e92/5fedce8636008.preview.jpg?crop=541%2C541%2C37%2C69&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/da/5dac69f4-4b69-11eb-8d8f-cbef665e3e92/5fedce8636008.preview.jpg?crop=541%2C541%2C37%2C69&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/da/5dac69f4-4b69-11eb-8d8f-cbef665e3e92/5fedce8636008.preview.jpg?crop=541%2C541%2C37%2C69&resize=541%2C541&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/philanthropist-hopes-community-will-be-inspired-to-step-up-run-with-fundraising-leadership-torch/article_5dac69f4-4b69-11eb-8d8f-cbef665e3e92.html" class="tnt-asset-link">
        

        
            Philanthropist hopes community will be inspired to step up, run with fundraising leadership torch</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">My father, Marty Staenberg, was a role model and inspiration. He taught me to work hard for what I wanted and never to forget that no matter w&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw simchas">
                <a class="dropdown-toggle nav-link tnt-section-simchas" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_cycle/" >Simchas
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-cycle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-simchas" href="/life_cycle/" >Recent simchas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-simcha-announcement" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener">Submit a simcha announcement </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-simchas-readers-poll" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener">Best of Simchas Readers Poll</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-one" class="tncms-region "><div id="tncms-block-1591132" class="tncms-block"><section id="block-1591132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591132 ">
        <div class="block-title-inner">
            <h3>
                
                Recent simcha announcements
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1591132-9ad127f6-4bb5-11eb-8204-af942fee7aed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-bar-and-bat-mitzvahs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ad127f6-4bb5-11eb-8204-af942fee7aed media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/bar_and_bat_mitzvahs/bat-mitzvah-sophia-avery-brooks/article_9ad127f6-4bb5-11eb-8204-af942fee7aed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bat Mitzvah: Sophia Avery Brooks"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="880"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=750%2C550 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?resize=1200%2C880 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_cycle/bar_and_bat_mitzvahs/bat-mitzvah-sophia-avery-brooks/article_9ad127f6-4bb5-11eb-8204-af942fee7aed.html" class="tnt-asset-link">
        

        
            Bat Mitzvah: Sophia Avery Brooks</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-31T16:14:00-06:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sophia Avery Brooks became a bat mitzvah Nov. 21, 2020 at Congregation Shaare Emeth. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-two" class="tncms-region "><div id="tncms-block-1855602" class="tncms-block"><section id="block-1855602" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1855602-9ad127f6-4bb5-11eb-8204-af942fee7aed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-bar-and-bat-mitzvahs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ad127f6-4bb5-11eb-8204-af942fee7aed media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/bar_and_bat_mitzvahs/bat-mitzvah-sophia-avery-brooks/article_9ad127f6-4bb5-11eb-8204-af942fee7aed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bat Mitzvah: Sophia Avery Brooks"
                            class="img-responsive lazyload full"
                            width="880"
                            height="880"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ad/9ad127f6-4bb5-11eb-8204-af942fee7aed/5fee4ecb41346.preview.jpg?crop=880%2C880%2C160%2C0&resize=880%2C880&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/bar_and_bat_mitzvahs/bat-mitzvah-sophia-avery-brooks/article_9ad127f6-4bb5-11eb-8204-af942fee7aed.html" class="tnt-asset-link">
        

        
            Bat Mitzvah: Sophia Avery Brooks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-7cbccb26-4bb5-11eb-8497-87a739c92215" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-weddings-and-engagements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7cbccb26-4bb5-11eb-8497-87a739c92215 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/weddings_and_engagements/senzer-weber-wedding/article_7cbccb26-4bb5-11eb-8497-87a739c92215.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senzer-Weber Wedding"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/2d/82d92ed2-4bb5-11eb-90b4-bb894c6872ab/5fee4d4b5de00.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weddings_and_engagements/senzer-weber-wedding/article_7cbccb26-4bb5-11eb-8497-87a739c92215.html" class="tnt-asset-link">
        

        
            Senzer-Weber Wedding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-6092a3b2-4bb5-11eb-81d8-f3ec34708b13" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-weddings-and-engagements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6092a3b2-4bb5-11eb-81d8-f3ec34708b13 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/weddings_and_engagements/crighton-weber-wedding/article_6092a3b2-4bb5-11eb-81d8-f3ec34708b13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crighton-Weber Wedding"
                            class="img-responsive lazyload full"
                            width="951"
                            height="951"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/09/6092a3b2-4bb5-11eb-81d8-f3ec34708b13/5fee4d1acbd0b.preview.jpg?crop=951%2C951%2C222%2C0&resize=951%2C951&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weddings_and_engagements/crighton-weber-wedding/article_6092a3b2-4bb5-11eb-81d8-f3ec34708b13.html" class="tnt-asset-link">
        

        
            Crighton-Weber Wedding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-cycle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-obituaries" href="/obituaries" >Recent obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw donate">
                <a class="dropdown-toggle nav-link tnt-section-donate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Donate
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-join-the-publishers-society" href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener">Join the Publisher's Society</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-donation-or-tribute" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Make a Donation or Tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lights" href="/leadinglights/" >Leading Lights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw unsung-heroes">
                <a class="dropdown-toggle nav-link tnt-section-unsung-heroes" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener">Unsung Heroes
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event" href="/special_sections/heroes/" >Watch the 2020 Unsung Heroes Virtual Event </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-tribute" href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener">Make a tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-view-past-unsung-heroes" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener">View past Unsung Heroes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe-for-free">
                <a class="dropdown-toggle nav-link tnt-section-subscribe-for-free" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Subscribe for free
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-for-free-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-newspaper-subscription" href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener">Newspaper subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletters" href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener">Email newsletters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-for-free-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&body=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1611460" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-background-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1507243" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507244" class="tncms-block visible-xs-block">
        <div id="blox-ad-position-block-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-efba8cea-01e2-5cc1-bed3-c4078cccd458" class="asset article-default"  data-url="https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/b50e0cc8-ea84-11e7-9138-636215f4f179.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stljewishlight.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" />
    <style>
                .asset-paging .direction {
                    color: #0089d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stljewishlight.com\/tncms\/search\/mlt\/?origin=efba8cea-01e2-5cc1-bed3-c4078cccd458&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-efba8cea-01e2-5cc1-bed3-c4078cccd458" class="asset-paging">
                <div id="paging-prev-efba8cea-01e2-5cc1-bed3-c4078cccd458" class="paging-link prev offset"></div>
                <div id="paging-next-efba8cea-01e2-5cc1-bed3-c4078cccd458" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Anti-Semitic flyers warning of Jewish ‘war’ on white people found around Staten Island
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ben Sales</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-05T08:38:00-06:00" class="tnt-date asset-date text-muted">
            Jan 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-05T08:38:00-06:00" class="tnt-date asset-date text-muted">Jan 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-05T13:00:34-06:00" class="tnt-date tnt-update-recent asset-date text-muted">16 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-05T08:38:00-06:00">
    <meta itemprop="datePublished" content="2021-01-05T08:38:00-06:00">
    <meta itemprop="dateModified" content="2021-01-05T07:00:34-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&body=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&body=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efba8cea-01e2-5cc1-bed3-c4078cccd458" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&body=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efba8cea-01e2-5cc1-bed3-c4078cccd458" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="entry-content"><p>(<a href="http://www.jta.org/">JTA</a>) — A white supremacist group from New Jersey posted more than a dozen anti-Semitic flyers on Staten Island.</p><p>The flyers, found over the weekend in the New York City borough, are emblazoned with a Jewish star and falsely claim that Antifa, the loose anti-fascist network, is a Jewish organization that is anti-white.</p><p>“The original Antifa was a Jewish anti-Nazi militia,” the flyers said, according to the <a href="https://nypost.com/2021/01/03/anti-semitic-fliers-found-in-staten-island/">New York Post</a>. “There is a war against all non-Jewish European-American nationalists.”</p><p>The flyers also claim that “600 + Jewish Orgs Support BLM Communist Terrorists,” likely a reference to a statement in support of Black Lives Matter <a href="https://www.jta.org/quick-reads/over-400-jewish-groups-and-synagogues-sign-on-to-letter-supporting-black-lives-matter">signed last year</a> by hundreds of Jewish organizations.</p><p>They were posted by the New Jersey European Heritage Association, which the Anti-Defamation League <a href="https://www.adl.org/resources/backgrounders/new-jersey-european-heritage-association-njeha">describes</a> as a white supremacist group that “espouses racism, anti-Semitism and intolerance.” The group has previously posted flyers around New Jersey, including in areas with large Jewish populations.</p><p>Kevin Mahoney, a Staten Island resident, told the Post that he spotted and took down at least 10 flyers.</p><p>“I have beef with Nazis,” he said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1619216" class="tncms-block">
        <div id="blox-ad-position-_fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_fixed-big-ad-top-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Anti-Semitic%20flyers%20warning%20of%20Jewish%20%E2%80%98war%E2%80%99%20on%20white%20people%20found%20around%20Staten%20Island&body=https%3A%2F%2Fwww.stljewishlight.com%2Fnews%2Fworld%2Fanti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island%2Farticle_efba8cea-01e2-5cc1-bed3-c4078cccd458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world/anti-semitic-flyers-warning-of-jewish-war-on-white-people-found-around-staten-island/article_efba8cea-01e2-5cc1-bed3-c4078cccd458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efba8cea-01e2-5cc1-bed3-c4078cccd458"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efba8cea-01e2-5cc1-bed3-c4078cccd458" class="save-list-efba8cea-01e2-5cc1-bed3-c4078cccd458-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efba8cea-01e2-5cc1-bed3-c4078cccd458" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1609692" class="tncms-block"><section id="block-1609692" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1609692 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.stljewishlight.com/features/profiles">
                
                Recent Profiles
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-b83ad416-4b76-11eb-8857-b3cf9c5b7f85" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b83ad416-4b76-11eb-8857-b3cf9c5b7f85 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Young Jewish chess players develop matchless life skills"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/15/e1573f42-4b76-11eb-af4c-1b6a7cb00cd4/5fede4205d373.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html" class="tnt-asset-link">
        

        
            Young Jewish chess players develop matchless life skills</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early teacher-student bond led to lifelong friendship"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
        

        
            Early teacher-student bond led to lifelong friendship</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1609692-e810468c-447b-11eb-8ddc-c704699ad992" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e810468c-447b-11eb-8ddc-c704699ad992 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/chesterfield-s-r-r-ranch-rescues-mini-horses-while-educating-the-public-about-them/article_e810468c-447b-11eb-8ddc-c704699ad992.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chesterfield’s R&amp;R Ranch rescues mini-horses while educating the public about them"
                            class="img-responsive lazyload full"
                            width="748"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/81/e810468c-447b-11eb-8ddc-c704699ad992/5fe230150ad6e.preview.jpg?crop=748%2C561%2C8%2C237&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/81/e810468c-447b-11eb-8ddc-c704699ad992/5fe230150ad6e.preview.jpg?crop=748%2C561%2C8%2C237&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/81/e810468c-447b-11eb-8ddc-c704699ad992/5fe230150ad6e.preview.jpg?crop=748%2C561%2C8%2C237&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/81/e810468c-447b-11eb-8ddc-c704699ad992/5fe230150ad6e.preview.jpg?crop=748%2C561%2C8%2C237&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/81/e810468c-447b-11eb-8ddc-c704699ad992/5fe230150ad6e.preview.jpg?crop=748%2C561%2C8%2C237&resize=748%2C561&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/chesterfield-s-r-r-ranch-rescues-mini-horses-while-educating-the-public-about-them/article_e810468c-447b-11eb-8ddc-c704699ad992.html" class="tnt-asset-link">
        

        
            Chesterfield’s R&R Ranch rescues mini-horses while educating the public about them</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1609692-5725ad4c-18a2-11eb-962b-9f50c11fc945" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5725ad4c-18a2-11eb-962b-9f50c11fc945 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/five-questions-for-sculptor-ceramist-sandy-kaplan/article_5725ad4c-18a2-11eb-962b-9f50c11fc945.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Five questions for sculptor/ceramist Sandy Kaplan"
                            class="img-responsive lazyload full"
                            width="1418"
                            height="1064"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/71/07108550-18a4-11eb-9a67-2b02f7f27d13/5f989f89b364e.image.jpg?crop=1418%2C1064%2C0%2C199&resize=1418%2C1064&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/five-questions-for-sculptor-ceramist-sandy-kaplan/article_5725ad4c-18a2-11eb-962b-9f50c11fc945.html" class="tnt-asset-link">
        

        
            Five questions for sculptor/ceramist Sandy Kaplan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.stljewishlight.com/tncms/asset/editorial/efba8cea-01e2-5cc1-bed3-c4078cccd458/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1519511" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519822" class="tncms-block"><div class="block-title " style="border-bottom-width:0px; margin-bottom:0px">
        <div class="block-title-inner">
            <h3>Get weekly updates delivered right to your inbox</h3>
        </div>
    </div>
    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "8225444",
	formId: "c5b6035b-be73-4d63-a963-9af5e416279a"
});
</script></div><div id="tncms-block-1592658" class="tncms-block"><section id="block-1592658" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1592658 ">
        <div class="block-title-inner">
            <h2>
                
                News &amp; Schmooze
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1592658-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early teacher-student bond led to lifelong friendship"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/2b/72b29234-4ac3-11eb-bd20-4f9e99b55718/5fecb716cc662.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html" class="tnt-asset-link">
        

        
            Early teacher-student bond led to lifelong friendship</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If there ever was any doubt about the lasting impact a teacher can have on a student’s life, meet John R. Green. Toda&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-f406eb70-449a-11eb-9d0e-bb216379fe85" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f406eb70-449a-11eb-9d0e-bb216379fe85 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/st-louis-author-tells-daily-story-of-staying-positive-in-spite-of-husbands-dementia/article_f406eb70-449a-11eb-9d0e-bb216379fe85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="St. Louis author tells daily story of staying positive in spite of husband's dementia"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/96/f96c0388-449b-11eb-b1be-7371ba33baf5/5fe2643063760.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/st-louis-author-tells-daily-story-of-staying-positive-in-spite-of-husbands-dementia/article_f406eb70-449a-11eb-9d0e-bb216379fe85.html" class="tnt-asset-link">
        

        
            St. Louis author tells daily story of staying positive in spite of husband's dementia</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Every day, Carol Weisman takes to YouTube to post a short video about caring for her husband, Dr. Frank Robbins, who &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1507274" class="tncms-block"><section id="block-1507274" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507274 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Recent obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/charlotte-dolgin-nehmen/article_f3fb3d70-4e8b-11eb-81d4-33dba27f7a6d.html" class="tnt-asset-link">
        

        
            Charlotte (Dolgin) Nehmen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/ben-shenker-brasch/article_107d4d36-4e8b-11eb-bf69-c3a5529255d7.html" class="tnt-asset-link">
        

        
            Ben Shenker Brasch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rhoda-lee-kottler-gralnick/article_ede0049e-4df4-11eb-96a6-f71ab06e894f.html" class="tnt-asset-link">
        

        
            Rhoda Lee (Kottler) Gralnick</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/aaron-stuart-dubin/article_ad590ea4-4dcf-11eb-89b3-2f7cf517f085.html" class="tnt-asset-link">
        

        
            Aaron Stuart Dubin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/louis-myers/article_cf08d518-4dcd-11eb-b7c1-bbd0b70cc997.html" class="tnt-asset-link">
        

        
            Louis Myers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/julian-s-dolnick/article_00ff7812-4dcc-11eb-bb73-ab1550451b04.html" class="tnt-asset-link">
        

        
            Julian S. Dolnick</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/kenneth-epper-epstein/article_04c6dbde-4ac5-11eb-a3d1-b307883f6597.html" class="tnt-asset-link">
        

        
            Kenneth “Epper” Epstein</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/leatrice-oster-perry/article_bc2e7430-49e9-11eb-9ebe-a3d82c305778.html" class="tnt-asset-link">
        

        
            Leatrice Oster Perry</a></span>
        </li></ul></div></section></div><div id="tncms-block-1622310" class="tncms-block"><section id="block-1622310" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1622310 ">
        <div class="block-title-inner">
            <h2>
                
                Ohr Chadash Teen Page
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1622310-bcde43a6-4133-11eb-a6af-ab748eea0210" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcde43a6-4133-11eb-a6af-ab748eea0210 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/israeli-flags-will-be-waving-for-nba-rookie-deni-avdija/article_bcde43a6-4133-11eb-a6af-ab748eea0210.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Israeli flags will be waving for NBA rookie Deni Avdija"
                            class="img-responsive lazyload full"
                            width="1089"
                            height="817"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/cd/bcde43a6-4133-11eb-a6af-ab748eea0210/5fdcad77b71fc.preview.jpg?crop=1089%2C817%2C55%2C0&resize=1089%2C817&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/israeli-flags-will-be-waving-for-nba-rookie-deni-avdija/article_bcde43a6-4133-11eb-a6af-ab748eea0210.html" class="tnt-asset-link">
        

        
            Israeli flags will be waving for NBA rookie Deni Avdija</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Washington Wizards are scheduled to begin their NBA season Dec. 23. The season opener is always an exciting time &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1622310-df1945f2-4132-11eb-9c46-bbdb49656a91" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df1945f2-4132-11eb-9c46-bbdb49656a91 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/experiencing-a-different-world-in-rural-kansas/article_df1945f2-4132-11eb-9c46-bbdb49656a91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Experiencing a different world in rural Kansas"
                            class="img-responsive lazyload full"
                            width="655"
                            height="491"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/f1/df1945f2-4132-11eb-9c46-bbdb49656a91/5fdcab98c5f48.preview.jpg?crop=655%2C491%2C37%2C184&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/f1/df1945f2-4132-11eb-9c46-bbdb49656a91/5fdcab98c5f48.preview.jpg?crop=655%2C491%2C37%2C184&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/f1/df1945f2-4132-11eb-9c46-bbdb49656a91/5fdcab98c5f48.preview.jpg?crop=655%2C491%2C37%2C184&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/f1/df1945f2-4132-11eb-9c46-bbdb49656a91/5fdcab98c5f48.preview.jpg?crop=655%2C491%2C37%2C184&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/f1/df1945f2-4132-11eb-9c46-bbdb49656a91/5fdcab98c5f48.preview.jpg?crop=655%2C491%2C37%2C184&resize=655%2C491&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/experiencing-a-different-world-in-rural-kansas/article_df1945f2-4132-11eb-9c46-bbdb49656a91.html" class="tnt-asset-link">
        

        
            Experiencing a different world in rural Kansas</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As I stared out the window on Highway 70, I realized, ironically unlike Dorothy, I was in Kansas. Last November, befo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1622310-33762bf6-4133-11eb-9756-4b6d590b9cbe" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33762bf6-4133-11eb-9756-4b6d590b9cbe media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/amidst-pandemic-teens-use-social-media-to-grow-fashion-businesses/article_33762bf6-4133-11eb-9756-4b6d590b9cbe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amidst pandemic, teens use social media to grow fashion businesses"
                            class="img-responsive lazyload full"
                            width="685"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/37/33762bf6-4133-11eb-9756-4b6d590b9cbe/5fdcac7331876.preview.jpg?crop=685%2C514%2C77%2C223&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/37/33762bf6-4133-11eb-9756-4b6d590b9cbe/5fdcac7331876.preview.jpg?crop=685%2C514%2C77%2C223&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/37/33762bf6-4133-11eb-9756-4b6d590b9cbe/5fdcac7331876.preview.jpg?crop=685%2C514%2C77%2C223&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/37/33762bf6-4133-11eb-9756-4b6d590b9cbe/5fdcac7331876.preview.jpg?crop=685%2C514%2C77%2C223&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/37/33762bf6-4133-11eb-9756-4b6d590b9cbe/5fdcac7331876.preview.jpg?crop=685%2C514%2C77%2C223&resize=685%2C514&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/amidst-pandemic-teens-use-social-media-to-grow-fashion-businesses/article_33762bf6-4133-11eb-9756-4b6d590b9cbe.html" class="tnt-asset-link">
        

        
            Amidst pandemic, teens use social media to grow fashion businesses</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As COVID-19 rapidly spread across the country, teenagers were left with openings in their schedules. Clubs, sports an&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1622310-2e2a7806-4132-11eb-8236-b7535fdc00c8" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e2a7806-4132-11eb-8236-b7535fdc00c8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/covid-19-alters-high-school-fall-sports/article_2e2a7806-4132-11eb-8236-b7535fdc00c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 alters high school fall sports"
                            class="img-responsive lazyload full"
                            width="968"
                            height="726"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/e2/2e2a7806-4132-11eb-8236-b7535fdc00c8/5fdcab0a23f61.preview.jpg?crop=968%2C726%2C0%2C20&resize=968%2C726&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/covid-19-alters-high-school-fall-sports/article_2e2a7806-4132-11eb-8236-b7535fdc00c8.html" class="tnt-asset-link">
        

        
            COVID-19 alters high school fall sports</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With the dominance of COVID-19 in our everyday lives, our world has been turned upside-down. Masks, gloves and hand s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html">Early teacher-student bond led to lifelong friendship</a></li><li><a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html">Young Jewish chess players develop matchless life skills</a></li><li><a href="/news/local/meet-2-new-liberty-loving-legislators-and-jewish-republicans/article_08f125c0-4b88-11eb-97fc-4bc3e3b3fd89.html">Meet 2 new ‘liberty loving legislators’ and Jewish Republicans</a></li><li><a href="/news/local/upcoming-speaker-with-st-louis-roots-will-discuss-sephardic-jewish-history/article_80c62278-4b86-11eb-9bdc-1f2b500b7ab9.html">Upcoming speaker with St. Louis roots will discuss Sephardic Jewish history</a></li><li><a href="/opinion/commentaries/philanthropist-hopes-community-will-be-inspired-to-step-up-run-with-fundraising-leadership-torch/article_5dac69f4-4b69-11eb-8d8f-cbef665e3e92.html">Philanthropist hopes community will be inspired to step up, run with fundraising leadership torch</a></li><li><a href="/multimedia/videos/featured/enjoy-a-special-whisky-from-the-land-of-milk-honey/article_84b21004-4e97-11eb-bdee-ff340b01b8e9.html">Enjoy a special whisky from the land of milk & honey</a></li><li><a href="/features/bye-bye-2020-no-seriously-leave/article_f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5.html">Bye-bye, 2020: No, seriously. Leave.</a></li><li><a href="/news/local/remembering-bobby-elzemeyer-a-ladue-sports-superfan-for-six-decades/article_ddac7404-4552-11eb-b581-87a85f5ac638.html">Remembering Bobby Elzemeyer, a Ladue sports superfan for six decades</a></li><li><a href="/news/world/joan-micklin-silver-who-directed-the-classic-jewish-films-crossing-delancey-and-hester-street-dies/article_23ecf6ef-549f-5c8d-b040-d502dd387d81.html">Joan Micklin Silver, who directed the classic Jewish films ‘Crossing Delancey’ and ‘Hester Street,’ dies at 85</a></li><li><a href="/weddings_and_engagements/crighton-weber-wedding/article_6092a3b2-4bb5-11eb-81d8-f3ec34708b13.html">Crighton-Weber Wedding</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1595927" class="tncms-block"><section id="block-1595927" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1595927 ">
        <div class="block-title-inner">
            <h2>
                
                Search our site
                
            </h2>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1595927" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1595927" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1595927-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595927-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1595927-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595927').submit();
        return false;
    });

    $('#site-search-1595927').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595927 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595927 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595927-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/news_schmooze/early-teacher-student-bond-led-to-lifelong-friendship/article_59d7d5cc-4ac2-11eb-bd48-ffbfea18ff40.html">Early teacher-student bond led to lifelong friendship</a></li><li><a href="/news/local/young-jewish-chess-players-develop-matchless-life-skills/article_b83ad416-4b76-11eb-8857-b3cf9c5b7f85.html">Young Jewish chess players develop matchless life skills</a></li><li><a href="/news/local/meet-2-new-liberty-loving-legislators-and-jewish-republicans/article_08f125c0-4b88-11eb-97fc-4bc3e3b3fd89.html">Meet 2 new ‘liberty loving legislators’ and Jewish Republicans</a></li><li><a href="/news/local/upcoming-speaker-with-st-louis-roots-will-discuss-sephardic-jewish-history/article_80c62278-4b86-11eb-9bdc-1f2b500b7ab9.html">Upcoming speaker with St. Louis roots will discuss Sephardic Jewish history</a></li><li><a href="/opinion/commentaries/philanthropist-hopes-community-will-be-inspired-to-step-up-run-with-fundraising-leadership-torch/article_5dac69f4-4b69-11eb-8d8f-cbef665e3e92.html">Philanthropist hopes community will be inspired to step up, run with fundraising leadership torch</a></li><li><a href="/multimedia/videos/featured/enjoy-a-special-whisky-from-the-land-of-milk-honey/article_84b21004-4e97-11eb-bdee-ff340b01b8e9.html">Enjoy a special whisky from the land of milk & honey</a></li><li><a href="/features/bye-bye-2020-no-seriously-leave/article_f1a3ea66-4b8b-11eb-926e-0f7501a4bdd5.html">Bye-bye, 2020: No, seriously. Leave.</a></li><li><a href="/news/local/remembering-bobby-elzemeyer-a-ladue-sports-superfan-for-six-decades/article_ddac7404-4552-11eb-b581-87a85f5ac638.html">Remembering Bobby Elzemeyer, a Ladue sports superfan for six decades</a></li><li><a href="/news/world/joan-micklin-silver-who-directed-the-classic-jewish-films-crossing-delancey-and-hester-street-dies/article_23ecf6ef-549f-5c8d-b040-d502dd387d81.html">Joan Micklin Silver, who directed the classic Jewish films ‘Crossing Delancey’ and ‘Hester Street,’ dies at 85</a></li><li><a href="/weddings_and_engagements/crighton-weber-wedding/article_6092a3b2-4bb5-11eb-81d8-f3ec34708b13.html">Crighton-Weber Wedding</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1519770" class="tncms-block center-it"><section id="block-1519770" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1519770 ">
        <div class="block-title-inner">
            <h2>
                
                Like us on Facebook
                
            </h2>
        </div>
    </div></div><div id="html-asset-1519770">
            <div class="html-content"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fstljewishlight&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=147785778670702" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1507245" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1507246" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1507345" class="tncms-block"><section id="block-1507345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.stljewishlight.com</strong><br>
    6 Millstone Campus Drive, Suite 3010<br>
    St. Louis, MO 63146
    <br>
    
        <strong>Phone:</strong> 314-743-3600<br>
        <strong>Email:</strong> <a href="mailto:news@thejewishlight.com">news@thejewishlight.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1610083" class="tncms-block"><section id="block-1610083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1610083 ">
        <div class="block-title-inner">
            <h4>
                
                Quick links
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><p  style="text-align: left;"><a href="/site/about" style="text-color: FFF">About</a> | <a href="/site/contact">Contact</a> | <a href="/site/advertise">Advertise</a> | <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link">Subscribe</a> | <a href="https://www.stljewishlight.com/site/donate/">Donate</a></p></div>
</article></section></div><div id="tncms-block-1519332" class="tncms-block"><section id="block-1519332" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://jfedstl.org/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p><p style="color: #e6e6e6;">The Jewish Light is a community partner with the Jewish Federation of St. Louis</p></p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1507353" class="tncms-block padding-bottom"><div class="follow-links-1507353 default">
    
    <section id="block-1507353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507353 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1592654" class="tncms-block"><section id="block-1592654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592654 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>• For a free subscription, visit <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link" target="new">www.stljewishlight.com/subscribe</a> or call 314-743-3600. 
<br>

<br>
• Click <a href="https://more.stljewishlight.com/newsletters">here</a> to sign up for the Light's email newsletter.</p></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1507298" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1507298"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">St. Louis Jewish Light</a>, 6 Millstone Campus Drive, Suite 3010 St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("efba8cea-01e2-5cc1-bed3-c4078cccd458")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>