
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stljewishlight.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Bettie Louise Gershman died peacefully in her home on April 21, 2020, surrounded by her children. Bettie was the beloved daughter of Sam and Minnie Rabushka and is survived by" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&amp;resize=460%2C601&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="601" />
<meta property="og:title" content="Bettie Louise Gershman" />
<meta property="og:description" content="Bettie Louise Gershman died peacefully in her home on April 21, 2020, surrounded by her children. Bettie was the beloved daughter of Sam and Minnie Rabushka and is survived by" />
<meta property="og:site_name" content="St. Louis Jewish Light" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="612878615763633" />
<meta property="article:publisher" content="https://www.facebook.com/stljewishlight/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stljewishlight" />
<meta name="twitter:image:alt" content="Bettie Louise Gershman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d6ec438b72ee52ec8fe548e063ecff7a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Rufina"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ .follow-links-1507352 li { margin-right: 1px; padding: 0; } .follow-links-1507352 li a, .follow-links-1507352 li a:focus, .follow-links-1507352 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507352 li a.fb:hover { color: #3A59A5; } .follow-links-1507352 li a.tw:hover { color: #46C8F9; } .follow-links-1507352 li a.yt:hover { color: #CE2B29; } #block-1507306 .search-spinner { position: absolute; } #block-1507306 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1507306-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1507306-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1507306-dropdown .pull-right { float: none!important; } #site-search-1507306-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1507302 .tnt-prop-img { max-width: 2000px; } #tncms-block-1507347 .tnt-prop-img { max-width: 456px; } #block-1595920 #card-showcase-ad5e5d66-8578-11ea-b5a8-5f52816c4073 .showcase-box { width: 24% } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #block-1595927 .search-spinner { position: absolute; } #block-1595927 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1595927 { margin-bottom: 0; } #site-search-1595927 .site-search-form { padding: 0; } #site-search-1595927 #site-search-1595927-btn { outline: none; } #site-search-1595927 #site-search-1595927-term { border: 0; box-shadow: none; } #block-1595927 .card-panel { background-color: #e6e6e6; border-color: rgba(0,0,0,.08); } #site-search-1595927 .site-search-form { box-shadow: none; } #tncms-block-1519332 .tnt-prop-img { max-width: 221px; } .follow-links-1507353 li { margin-right: 1px; padding: 0; } .follow-links-1507353 li a, .follow-links-1507353 li a:focus, .follow-links-1507353 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507353 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507353 li a.fb,.follow-links-1507353 li a.fb:hover { color: #3A59A5; } .follow-links-1507353 li a.tw,.follow-links-1507353 li a.tw:hover { color: #46C8F9; } .follow-links-1507353 li a.yt,.follow-links-1507353 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.165.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":365},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6","app":"editorial"},"google":{"ua":"UA-51045553-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/impressions.js?_dc=1587697523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/traffic.js?_dc=1587620124"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/settings.js?_dc=1534881213"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bettie Louise Gershman | Obituaries | stljewishlight.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0089d0; } #site-footer-container, #site-footer { background-color: #004a77; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0089d0; } .navbar-toggle .icon-bar { background-color: #0089d0 !important; } .navbar-toggle .sr-only-show { color: #0089d0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0089d0; } }#site-copyright a, #site-footer a { color: #e6e6e6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0089d0; }#site-header-container{ border-bottom: 3px solid #0089d0; }#site-footer-container{ border-top: 3px solid #0089d0; } .tnt-bg-accent { background-color: #0089d0; } a .tnt-caret-down { color: #0089d0; } .block-title .block-title-inner { border-color: #0089d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0089d0; } .form-control:focus { border-bottom-color: #0089d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--Google Analytics--!> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-51045553-1', 'stljewishlight.com'); ga('send', 'pageview'); </script> <!--Google Ad Sense--!> <script data-ad-client="ca-pub-8530886973315892" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8530886973315892", enable_page_level_ads: true, overlays: {bottom: true} }); </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PH9FVQ4');</script> <!-- End Google Tag Manager --> <link href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Arimo:400,800|Montserrat:700," rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto:300,700&display=swap" rel="stylesheet"> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stljewishlight.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/4b6f6faa-69c8-11e8-8622-0313572dd3c6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Bettie Louise Gershman | Obituaries | stljewishlight.com" href="http://www.stljewishlight.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
    $(document).ready(function() {
        //$("#site-search-1507350-term").attr("placeholder", "Search this site").val("").focus().blur();
        $("#site-search-1507350 button#site-search-1507350-btn" ).append( "<span class='fa fa-search'></span>" );
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-4ce7d760-8590-11ea-881e-1f40c6d7a0c6 section-obituaries type-article infinity-story" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stljewishlight.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.165.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=365&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=4ce7d760-8590-11ea-881e-1f40c6d7a0c6&tncms.asset.app=editorial&tncms.google.ua=UA-51045553-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stljewishlight.com",
  secureDomain: "stljewishlight.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                                </li><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a href="/site/about"  class="nav-link tnt-section-about-the-light">About the Light</a>
                                </li><li>
                                    <a href="/site/board/"  class="nav-link tnt-section-board-of-trustees">Board of Trustees</a>
                                </li><li>
                                    <a href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="http://stljewishlight.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jewish-light-archives">Jewish Light Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/news_schmooze/"  class="nav-link tnt-section-news-schmooze">News & Schmooze</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-nationalisraelworld-news">National/Israel/World News</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/special_sections/ohr_chadash/"  class="nav-link tnt-section-ohr-chadash-teen-page">Ohr Chadash Teen Page</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contact-the-editors">Contact the Editors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-life-culture">Life & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-jews-in-the-news">Jews in the News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-chailights-calendar">ChaiLights Calendar</a>
                                </li><li>
                                    <a href="/life_cycle/weddings_and_engagements/"  class="nav-link tnt-section-weddings-engagements-and-anniversaries">Weddings, Engagements and Anniversaries</a>
                                </li><li>
                                    <a href="/life_cycle/mitzvot_from_the_heart/"  class="nav-link tnt-section-barbat-mitzvahs-and-mitzvah-projects">Bar/Bat Mitzvahs and Mitzvah Projects</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                                </li><li>
                                    <a href="/opinion/dvar_torah/"  class="nav-link tnt-section-dvar-torah">D'var Torah</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-jewish-light-editorials">Jewish Light Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/blogs/mink/"  class="nav-link tnt-section-eric-mink">Eric Mink</a>
                                </li><li>
                                    <a href="/blogs/rochester/"  class="nav-link tnt-section-marty-rochester">Marty Rochester</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent obituaries</a>
                                </li><li>
                                    <a href="http://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-publishers-society">Join the Publisher's Society</a>
                                </li><li>
                                    <a href="/donate"  class="nav-link tnt-section-make-a-donation">Make a Donation</a>
                                </li><li>
                                    <a href="/leadinglights/"  class="nav-link tnt-section-leading-lights">Leading Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.stljewishlight.com/events/2020"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/events/2020/"  class="nav-link tnt-section-the-events-event-022020">The Events Event - 02/20/20</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1507352" class="tncms-block follow-links padding-left"><div class="follow-links-1507352 default">
    
    <section id="block-1507352" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1596269" class="tncms-block"><style>
.subscribe-text-top a {
    font-family: 'Montserrat', Arial;
    font-size: 1.25em; 
    font-weight: bold;
    color: #fff;
    text-align:center;
    }

.tnt-search {
    color: #fff;
    margin-top: 3px;
    }
    
a:hover {
    text-decoration: none;
    color: #ccc;
    }
        
</style><div class="subscribe-text-top">
<a href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=top">
Click to subscribe for free today</a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1507306" class="tncms-block padding-right"><ul id="site-search-1507306-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1507306" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1507306-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1507306-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1507306-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1507306').submit();
        return false;
    });

    $('#site-search-1507306').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1507306 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1507306 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1507306-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1507302" class="tncms-block"><section id="block-1507302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=750%2C75 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1200%2C119 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1700%2C169 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1512773" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1507347" class="tncms-block"><section id="block-1507347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-for-free" href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener">Subscribe for free</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-donate" href="/donate/" >Donate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-involved" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener">Get Involved</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-light" href="/site/about" >About the Light</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-trustees" href="/site/board/" >Board of Trustees</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-archives" href="http://stljewishlight.newspapers.com"  target="_blank" rel="noopener">Jewish Light Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-schmooze" href="/news/news_schmooze/" >News & Schmooze</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalisraelworld-news" href="/news/world" >National/Israel/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ohr-chadash-teen-page" href="/special_sections/ohr_chadash/" >Ohr Chadash Teen Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-the-editors"  >Contact the Editors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1591091" class="tncms-block"><section id="block-1591091" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1591091 ">
        <div class="block-title-inner">
            <h2>
                
                Recent stories
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591091-eb2e26d8-8575-11ea-857d-f72354eaff8f" class="clearfix card summary has-image image-right inherit  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb2e26d8-8575-11ea-857d-f72354eaff8f media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/jews-work-on-sweet-projects-during-sad-time/article_eb2e26d8-8575-11ea-857d-f72354eaff8f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jews work on sweet projects during sad time"
                    class="img-responsive lazyload  letterbox"
                    width="1000"
                    height="1282"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?resize=200%2C256" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/news_schmooze/" class="tnt-section-tag">News & Schmooze</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/news_schmooze/jews-work-on-sweet-projects-during-sad-time/article_eb2e26d8-8575-11ea-857d-f72354eaff8f.html" class="tnt-asset-link">
        

        
            Jews work on sweet projects during sad time</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Like many of us, David and Randi Schenberg have been ordering groceries online. Recently, when David  Schenberg went to pick up the family’s o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1591096" class="tncms-block"><section id="block-1591096" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591096-fc88d958-857c-11ea-806f-971412a2272e" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc88d958-857c-11ea-806f-971412a2272e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/local-rabbi-featured-at-arts-faith-st-louis-virtual-storytelling-event/article_fc88d958-857c-11ea-806f-971412a2272e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local rabbi featured at Arts &amp; Faith St. Louis virtual storytelling event"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/cf/acfc77d0-438e-11ea-b0c2-cf068ea3cb28/5e332107b2793.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/cf/acfc77d0-438e-11ea-b0c2-cf068ea3cb28/5e332107b2793.image.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/local-rabbi-featured-at-arts-faith-st-louis-virtual-storytelling-event/article_fc88d958-857c-11ea-806f-971412a2272e.html" class="tnt-asset-link">
        

        
            Local rabbi featured at Arts & Faith St. Louis virtual storytelling event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-57f6763e-857c-11ea-abd3-ab941a4e64c7" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57f6763e-857c-11ea-abd3-ab941a4e64c7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/jewish-federation-s-community-response-fund-distributes-more-than-115-000-to-local-agencies/article_57f6763e-857c-11ea-abd3-ab941a4e64c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jewish Federation’s Community Response Fund distributes more than $115,000 to local agencies"
                            class="img-responsive lazyload full"
                            width="598"
                            height="598"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/7f/57f6763e-857c-11ea-abd3-ab941a4e64c7/5ea1dd668b7ef.preview.jpg?crop=598%2C598%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/7f/57f6763e-857c-11ea-abd3-ab941a4e64c7/5ea1dd668b7ef.preview.jpg?crop=598%2C598%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/7f/57f6763e-857c-11ea-abd3-ab941a4e64c7/5ea1dd668b7ef.preview.jpg?crop=598%2C598%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/7f/57f6763e-857c-11ea-abd3-ab941a4e64c7/5ea1dd668b7ef.preview.jpg?crop=598%2C598%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/7f/57f6763e-857c-11ea-abd3-ab941a4e64c7/5ea1dd668b7ef.preview.jpg?crop=598%2C598%2C100%2C0&resize=598%2C598&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/jewish-federation-s-community-response-fund-distributes-more-than-115-000-to-local-agencies/article_57f6763e-857c-11ea-abd3-ab941a4e64c7.html" class="tnt-asset-link">
        

        
            Jewish Federation’s Community Response Fund distributes more than $115,000 to local agencies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-b4c96014-857d-11ea-af39-6f3c523156ea" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b4c96014-857d-11ea-af39-6f3c523156ea media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/former-federation-leader-andrew-rehfeld-reflects-on-first-year-at-hebrew-union-college/article_b4c96014-857d-11ea-af39-6f3c523156ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Federation leader Andrew Rehfeld  reflects on first year at Hebrew Union College"
                            class="img-responsive lazyload full"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/a3/da351e06-857d-11ea-b616-0b46dbe665e8/5ea1bfaf23272.image.jpg?crop=556%2C556%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/a3/da351e06-857d-11ea-b616-0b46dbe665e8/5ea1bfaf23272.image.jpg?crop=556%2C556%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/a3/da351e06-857d-11ea-b616-0b46dbe665e8/5ea1bfaf23272.image.jpg?crop=556%2C556%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/a3/da351e06-857d-11ea-b616-0b46dbe665e8/5ea1bfaf23272.image.jpg?crop=556%2C556%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/a3/da351e06-857d-11ea-b616-0b46dbe665e8/5ea1bfaf23272.image.jpg?crop=556%2C556%2C221%2C0&resize=556%2C556&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/former-federation-leader-andrew-rehfeld-reflects-on-first-year-at-hebrew-union-college/article_b4c96014-857d-11ea-af39-6f3c523156ea.html" class="tnt-asset-link">
        

        
            Former Federation leader Andrew Rehfeld  reflects on first year at Hebrew Union College</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw life-culture">
                <a class="dropdown-toggle nav-link tnt-section-life-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Life & Culture
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/features/arts_culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/features/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/features/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jews-in-the-news" href="/features/business/" >Jews in the News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chailights-calendar" href="/calendar" >ChaiLights Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings-engagements-and-anniversaries" href="/life_cycle/weddings_and_engagements/" >Weddings, Engagements and Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-barbat-mitzvahs-and-mitzvah-projects" href="/life_cycle/mitzvot_from_the_heart/" >Bar/Bat Mitzvahs and Mitzvah Projects</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1591065" class="tncms-block"><section id="block-1591065" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591065-640b1ab4-858c-11ea-b1ae-2b4a1b561125" class="clearfix card summary has-image image-left inherit  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-640b1ab4-858c-11ea-b1ae-2b4a1b561125 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/lawyer-sleuth-rachel-gold-is-back-fiercer-than-ever-in-pursuit-of-justice/article_640b1ab4-858c-11ea-b1ae-2b4a1b561125.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lawyer-sleuth Rachel Gold is back fiercer than ever in pursuit of justice"
                    class="img-responsive lazyload  letterbox"
                    width="1000"
                    height="1545"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/ec/7ec409e2-858c-11ea-ac2a-db814c34a5d8/5ea1d84eadd06.image.jpg?resize=200%2C309" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/lawyer-sleuth-rachel-gold-is-back-fiercer-than-ever-in-pursuit-of-justice/article_640b1ab4-858c-11ea-b1ae-2b4a1b561125.html" class="tnt-asset-link">
        

        
            Lawyer-sleuth Rachel Gold is back fiercer than ever in pursuit of justice</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Looking for some good company to beat the blahs of isolation, social distancing and videoconferencing? How about&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1591066" class="tncms-block"><section id="block-1591066" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591066-650ebbd6-858d-11ea-9666-5b0c7a9049b2" class="clearfix card summary has-image image-left inherit  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-650ebbd6-858d-11ea-9666-5b0c7a9049b2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/take-a-deep-breath-the-pressure-to-relax/article_650ebbd6-858d-11ea-9666-5b0c7a9049b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Take a deep breath: The pressure to relax"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/50/650ebbd6-858d-11ea-9666-5b0c7a9049b2/5ea1daae51216.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/50/650ebbd6-858d-11ea-9666-5b0c7a9049b2/5ea1daae51216.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/take-a-deep-breath-the-pressure-to-relax/article_650ebbd6-858d-11ea-9666-5b0c7a9049b2.html" class="tnt-asset-link">
        

        
            Take a deep breath: The pressure to relax</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-4eb3e860-858e-11ea-a65a-9bc4c75c0b6e" class="clearfix card summary has-image image-left inherit  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eb3e860-858e-11ea-a65a-9bc4c75c0b6e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/catch-up-and-look-ahead-at-some-of-tv-s-jewish-actors/article_4eb3e860-858e-11ea-a65a-9bc4c75c0b6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Catch-up and look ahead at some of TV’s Jewish actors"
                            class="img-responsive lazyload full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/8d/88d45aac-858e-11ea-a6ee-d7b023205195/5ea1dba48f12b.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/8d/88d45aac-858e-11ea-a6ee-d7b023205195/5ea1dba48f12b.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/8d/88d45aac-858e-11ea-a6ee-d7b023205195/5ea1dba48f12b.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/8d/88d45aac-858e-11ea-a6ee-d7b023205195/5ea1dba48f12b.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/8d/88d45aac-858e-11ea-a6ee-d7b023205195/5ea1dba48f12b.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/catch-up-and-look-ahead-at-some-of-tv-s-jewish-actors/article_4eb3e860-858e-11ea-a65a-9bc4c75c0b6e.html" class="tnt-asset-link">
        

        
            Catch-up and look ahead at some of TV’s Jewish actors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-5836b492-7dac-11ea-ba73-1f101c450c3a" class="clearfix card summary has-image image-left inherit  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5836b492-7dac-11ea-ba73-1f101c450c3a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/ask-an-interior-designer/article_5836b492-7dac-11ea-ba73-1f101c450c3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ask an interior designer"
                            class="img-responsive lazyload full"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/3a/e3a79e14-7dad-11ea-8002-4f875820c27b/5e94a454de42a.image.jpg?crop=340%2C340%2C329%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/3a/e3a79e14-7dad-11ea-8002-4f875820c27b/5e94a454de42a.image.jpg?crop=340%2C340%2C329%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/3a/e3a79e14-7dad-11ea-8002-4f875820c27b/5e94a454de42a.image.jpg?crop=340%2C340%2C329%2C0&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/ask-an-interior-designer/article_5836b492-7dac-11ea-ba73-1f101c450c3a.html" class="tnt-asset-link">
        

        
            Ask an interior designer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentaries" href="/opinion/commentaries/" >Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dvar-torah" href="/opinion/dvar_torah/" >D'var Torah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-editorials" href="/opinion/editorial/" >Jewish Light Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-mink" href="/blogs/mink/" >Eric Mink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marty-rochester" href="/blogs/rochester/" >Marty Rochester</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1591129" class="tncms-block"><section id="block-1591129" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591129-55101b6c-8588-11ea-801f-1f4fea6e6095" class="clearfix card summary has-image image-right inherit  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55101b6c-8588-11ea-801f-1f4fea6e6095 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/zoom-is-getting-safer-here-s-how-you-can-make-your-meetings-even-more-secure/article_55101b6c-8588-11ea-801f-1f4fea6e6095.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zoom is getting safer. Here’s how you can  make your meetings even more secure."
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/51/55101b6c-8588-11ea-801f-1f4fea6e6095/5ea1d28aa1499.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/51/55101b6c-8588-11ea-801f-1f4fea6e6095/5ea1d28aa1499.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries/" class="tnt-section-tag">Commentaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/commentaries/zoom-is-getting-safer-here-s-how-you-can-make-your-meetings-even-more-secure/article_55101b6c-8588-11ea-801f-1f4fea6e6095.html" class="tnt-asset-link">
        

        
            Zoom is getting safer. Here’s how you can  make your meetings even more secure.</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Just a few weeks ago, most Americans were not familiar with the concept of Zoombombing. But as the COVID-19 pandemic forced many business, community and even social meetings online, Zoom increasingly became the platform of choice for videoconferencing. The rapid growth in its use came with a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1591128" class="tncms-block"><section id="block-1591128" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591128-9878a95e-8584-11ea-852b-6b7eb64f921f" class="clearfix card summary has-image image-right inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9878a95e-8584-11ea-852b-6b7eb64f921f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/yom-hashoah-remember-to-remember/article_9878a95e-8584-11ea-852b-6b7eb64f921f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yom HaShoah: Remember to Remember"
                            class="img-responsive lazyload full"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/87/9878a95e-8584-11ea-852b-6b7eb64f921f/5ea1cc3e4b0f3.preview.jpg?crop=620%2C620%2C0%2C30&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/87/9878a95e-8584-11ea-852b-6b7eb64f921f/5ea1cc3e4b0f3.preview.jpg?crop=620%2C620%2C0%2C30&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/87/9878a95e-8584-11ea-852b-6b7eb64f921f/5ea1cc3e4b0f3.preview.jpg?crop=620%2C620%2C0%2C30&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/87/9878a95e-8584-11ea-852b-6b7eb64f921f/5ea1cc3e4b0f3.preview.jpg?crop=620%2C620%2C0%2C30&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/87/9878a95e-8584-11ea-852b-6b7eb64f921f/5ea1cc3e4b0f3.preview.jpg?crop=620%2C620%2C0%2C30&resize=620%2C620&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorial/" class="tnt-section-tag">Editorial</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/yom-hashoah-remember-to-remember/article_9878a95e-8584-11ea-852b-6b7eb64f921f.html" class="tnt-asset-link">
        

        
            Yom HaShoah: Remember to Remember</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Among the many questions that the current shelter-in-place situation has posed, here is one more: How can the Jewish community properly and re&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591128-a9196468-8586-11ea-bd94-7f3b1b851c13" class="clearfix card summary has-image image-right inherit  tnt-section-opinion tnt-sub-section-dvar-torah">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9196468-8586-11ea-bd94-7f3b1b851c13 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/dvar_torah/hold-on-to-hope-for-a-post-pandemic-world/article_a9196468-8586-11ea-bd94-7f3b1b851c13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hold on to hope for a post-pandemic world"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/91/a9196468-8586-11ea-bd94-7f3b1b851c13/5ea1d0c97f2c9.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/91/a9196468-8586-11ea-bd94-7f3b1b851c13/5ea1d0c97f2c9.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/dvar_torah/" class="tnt-section-tag">Dvar Torah</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/dvar_torah/hold-on-to-hope-for-a-post-pandemic-world/article_a9196468-8586-11ea-bd94-7f3b1b851c13.html" class="tnt-asset-link">
        

        
            Hold on to hope for a post-pandemic world</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Imagine that a disease breaks out in the community, actually a family of diseases, perhaps, because it presents differently in many cases. No &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photos/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/videos/" >Video Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1595920" class="tncms-block"><section id="block-1595920" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-ad5e5d66-8578-11ea-b5a8-5f52816c4073" class="clearfix card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-photos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ad5e5d66-8578-11ea-b5a8-5f52816c4073 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/this-weeks-spotlight-photos/collection_ad5e5d66-8578-11ea-b5a8-5f52816c4073.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This week's Spotlight photos"
                            class="img-responsive lazyload full"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/d5/ad5e5d66-8578-11ea-b5a8-5f52816c4073/5ea1bb2a24fe3.preview.jpg?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/d5/ad5e5d66-8578-11ea-b5a8-5f52816c4073/5ea1bb2a24fe3.preview.jpg?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photos/" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photos/this-weeks-spotlight-photos/collection_ad5e5d66-8578-11ea-b5a8-5f52816c4073.html" class="tnt-asset-link">
        

        
            This week's Spotlight photos</a></h3></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1595919" class="tncms-block"><section id="block-1595919" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1595919-400b0918-7cad-11ea-87d8-db5ae8da0439" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-400b0918-7cad-11ea-87d8-db5ae8da0439 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/chabads-seder-to-go-kits/collection_400b0918-7cad-11ea-87d8-db5ae8da0439.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chabad's seder-to-go kits"
                            class="img-responsive lazyload full"
                            width="1338"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/00/400b0918-7cad-11ea-87d8-db5ae8da0439/5e92f6eb9297a.preview.jpg?resize=1338%2C892 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photos/" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos/chabads-seder-to-go-kits/collection_400b0918-7cad-11ea-87d8-db5ae8da0439.html" class="tnt-asset-link">
        

        
            Chabad's seder-to-go kits</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1595919-e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/the-events-event-guests/collection_e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +135</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Events Event: Guests"
                            class="img-responsive lazyload full"
                            width="1397"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/91/e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d/5e81041f3cf04.preview.jpg?resize=1397%2C933 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photos/" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos/the-events-event-guests/collection_e91d6bfc-71f6-11ea-9ccf-dfb5e0ba585d.html" class="tnt-asset-link">
        

        
            The Events Event: Guests</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1595919-06e9fa74-71f2-11ea-81ea-dbef00ae2fc5" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-06e9fa74-71f2-11ea-81ea-dbef00ae2fc5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/the-events-event/collection_06e9fa74-71f2-11ea-81ea-dbef00ae2fc5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +226</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Events Event"
                            class="img-responsive lazyload full"
                            width="1397"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/6e/06e9fa74-71f2-11ea-81ea-dbef00ae2fc5/5e80f51b193a9.preview.jpg?resize=1397%2C933 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photos/" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos/the-events-event/collection_06e9fa74-71f2-11ea-81ea-dbef00ae2fc5.html" class="tnt-asset-link">
        

        
            The Events Event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-obituaries" href="/obituaries" >Recent obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="http://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw donate">
                <a class="dropdown-toggle nav-link tnt-section-donate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/donate/" >Donate
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-donate-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-join-the-publishers-society" href="http://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener">Join the Publisher's Society</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-donation" href="/donate" >Make a Donation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lights" href="/leadinglights/" >Leading Lights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-donate-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-donate-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-donate-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/events/2020"  target="_blank" rel="noopener">Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-events-2020-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-events-event-022020" href="/events/2020/" >The Events Event - 02/20/20</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-events-2020-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-events-2020-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-events-2020-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.stljewishlight.com/subscribe" class="nav-link tnt-section-subscribe-for-free"  target="_blank" rel="noopener">Subscribe for free
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1611460" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-background-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1507243" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5f47cc8a-8590-11ea-baa4-4bc155f01ed3" class="modal fullscreen in modal-image image-default modal-5f47cc8a-8590-11ea-baa4-4bc155f01ed3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=400%2C523&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=200%2C261&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=300%2C392&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=400%2C523&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=460%2C601&order=crop%2Cresize 540w"
                    sizes="100vw"
                    width="460"
                    height="601"
                    alt="Bettie Louise Gershman"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5f47cc8a-8590-11ea-baa4-4bc155f01ed3" data-target=".caption-inner-modal-image-5f47cc8a-8590-11ea-baa4-4bc155f01ed3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5f47cc8a-8590-11ea-baa4-4bc155f01ed3 collapse in"><div class="caption-text"><p>Bettie Louise Gershman</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fbettie-louise-gershman%2Fimage_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bettie-louise-gershman/image_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fbettie-louise-gershman%2Fimage_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bettie-louise-gershman/image_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/bettie-louise-gershman/image_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bettie-louise-gershman/image_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/5f47cc8a-8590-11ea-baa4-4bc155f01ed3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fbettie-louise-gershman%2Fimage_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bettie-louise-gershman/image_5f47cc8a-8590-11ea-baa4-4bc155f01ed3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f47cc8a-8590-11ea-baa4-4bc155f01ed3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f47cc8a-8590-11ea-baa4-4bc155f01ed3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f47cc8a-8590-11ea-baa4-4bc155f01ed3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f47cc8a-8590-11ea-baa4-4bc155f01ed3" class="save-list-5f47cc8a-8590-11ea-baa4-4bc155f01ed3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f47cc8a-8590-11ea-baa4-4bc155f01ed3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5f47cc8a-8590-11ea-baa4-4bc155f01ed3 img { max-height: 601px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="asset article-default"  data-url="https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=460%2C601&order=crop%2Cresize">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="601">
        </div>
        <meta itemprop="name" content="stljewishlight.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" />
    <style>
                .asset-paging .direction {
                    color: #0089d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.stljewishlight.com\/tncms\/search\/mlt\/?origin=4ce7d760-8590-11ea-881e-1f40c6d7a0c6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="asset-paging">
                <div id="paging-prev-4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="paging-link prev offset"></div>
                <div id="paging-next-4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bettie Louise Gershman
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-23T13:28:00-05:00" class="tnt-date asset-date text-muted">
            Apr 23, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-23T13:28:00-05:00" class="tnt-date asset-date text-muted">
            Apr 23, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-23T13:32:27-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-23T13:28:00-05:00">
    <meta itemprop="datePublished" content="2020-04-23T13:28:00-05:00">
    <meta itemprop="dateModified" content="2020-04-23T08:32:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5f47cc8a-8590-11ea-baa4-4bc155f01ed3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5f47cc8a-8590-11ea-baa4-4bc155f01ed3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="601">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bettie Louise Gershman"
                            class="img-responsive lazyload full"
                            width="460"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=200%2C261&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=300%2C392&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=400%2C523&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/f4/5f47cc8a-8590-11ea-baa4-4bc155f01ed3/5ea1deb4e2c57.image.jpg?crop=460%2C601%2C19%2C16&resize=460%2C601&order=crop%2Cresize 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bettie Louise Gershman</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>Bettie Louise Gershman</strong> died peacefully in her home on April 21, 2020, surrounded by her children. Bettie was the beloved daughter of Sam and Minnie Rabushka and is survived by her three children—Karen (Thomas) Stern, Jeffrey (Prue) Gershman and Diane Levine (Dr. James Jenkins), along with 8 grandchildren and 15 great grandchildren.  She is the beloved sister of Gerald (Sherry) Rabushka. Bettie’s life was defined by devotion to those she loved and by excellence in all that she pursued.</p><p>As a teenager of just 16, Bettie was dancing in a program and was noticed by a handsome Air Force officer, Solon Gershman.  That began a life-long love affair spanning over 60 years, in which they became civic leaders and philanthropists, impacting the arts, the medical community, and the St. Louis community at large.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1619216" class="tncms-block">
        <div id="blox-ad-position-_fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_fixed-big-ad-top-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Bettie attended Clayton High School and Stevens College and then went on to graduate from the St. Louis Institute of Music where she studied piano.  Her path to becoming a concert pianist was interrupted by motherhood but she continued to play for many years.  Her love of dance was shared by Solon as they enjoyed the dance floor throughout their lives, learning new steps and wowing crowds.  Bettie loved to entertain and became an expert in gourmet French cooking.  She and Solon loved travel and had the opportunity to see the world, often including her children and grandchildren in those adventures.</p><p>Bettie played tennis, golf, mahjong, and bridge (she became a “life master”).  She was a voracious reader and a passionate member of the St. Louis County Library Board of Directors, a role that continued until the last decade of her life.  Bettie was an active volunteer, as she served as both a board member and board president of the Miriam School; she also served on the board of the St. Louis Symphony and volunteered at Barnes Jewish Hospital for many years.</p><p>Bettie and Solon were involved in many charities.  They established a program at Temple Israel to drive people to religious services who were otherwise unable to attend.</p><p>They were major donors to The St. Louis Art Museum, the St. Louis Zoo, The Harvey Kornblum Jewish Food Pantry, The Jewish Community Center, Covenant Place, Washington University Medical School (where they endowed the Chair for Colorectal surgery), and many others. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Bettie was an independent woman who continued to be a generous philanthropist long after Solon’s passing, often supporting people and causes before they could even ask for help.  She was known to be fun-loving, kind, outspoken, stoic and beautiful.   She was a devoted friend, always had a smile and was a “doer”—she jumped in when things needed to be done and did them well. </p><p>Following the loss of her husband, she became involved in the leadership of the Boards of Directors for the family businesses.  </p><p>Later life brought health challenges which truly showed her strength and grit.  She was tough and smart and made a choice to live every moment to the fullest in spite of handicaps that would have stopped most people. She is recognized in St. Louis for her dignity and courage—of which her family is most proud.  </p><p>The family wants to extend special gratitude to her longtime caregivers, Erin, Jamie, Carrie and Margie as well as to her longtime housekeeper, Frances.  Friends at the Plaza building, where she lived, continued to love and support her until the end.</p><p>A private family service will be held. Visit <a href="http://bergermemorialchapel.com">bergermemorialchapel.com</a> for more information.</p><p>For those wishing to honor the life of Bettie Gershman, donations would be welcomed to the Barnes-Jewish Hospital Foundation or the charity of one’s choice.</p><p align="center"><strong>BERGER MEMORIAL SERVICE</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettie%20Louise%20Gershman&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Bettie%20Louise%20Gershman&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fbettie-louise-gershman%2Farticle_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce7d760-8590-11ea-881e-1f40c6d7a0c6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" class="save-list-4ce7d760-8590-11ea-881e-1f40c6d7a0c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ce7d760-8590-11ea-881e-1f40c6d7a0c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.stljewishlight.com/tncms/asset/editorial/4ce7d760-8590-11ea-881e-1f40c6d7a0c6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1519511" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519822" class="tncms-block"><div class="block-title " style="border-bottom-width:0px; margin-bottom:0px">
        <div class="block-title-inner">
            <h3>Sign up for our weekly e-newsletter</h3>
        </div>
    </div>
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="tnt-has-block-bg block">
<div align="center">
Enter your email to receive a weekly digest of Jewish Light headlines:
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3;">    
       <input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;"><input type="submit" name="go" value="GO" class="submit" style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;"><input type="hidden" name="llr" value="i5sfp5dab"><input type="hidden" name="m" value="1103755398088"><input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form -->
</div></div><div id="tncms-block-1592658" class="tncms-block"><section id="block-1592658" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1592658 ">
        <div class="block-title-inner">
            <h2>
                
                News &amp; Schmooze
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1592658-eb2e26d8-8575-11ea-857d-f72354eaff8f" class="clearfix card summary has-image image-right inherit  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb2e26d8-8575-11ea-857d-f72354eaff8f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/jews-work-on-sweet-projects-during-sad-time/article_eb2e26d8-8575-11ea-857d-f72354eaff8f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jews work on sweet projects during sad time"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/37/b378cb3e-8576-11ea-be3c-9785a1045c21/5ea1b3a4e563a.image.jpg?crop=1000%2C750%2C0%2C266&resize=1000%2C750&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/jews-work-on-sweet-projects-during-sad-time/article_eb2e26d8-8575-11ea-857d-f72354eaff8f.html" class="tnt-asset-link">
        

        
            Jews work on sweet projects during sad time</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Like many of us, David and Randi Schenberg have been ordering groceries online. Recently, when David  Schenberg went &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-273aad1a-841b-11ea-be97-e3da57442078" class="clearfix card summary has-image image-right inherit  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-273aad1a-841b-11ea-be97-e3da57442078 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/parkway-central-senior-still-has-a-night-to-remember-even-without-a-prom/article_273aad1a-841b-11ea-be97-e3da57442078.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Parkway Central senior still has 'A Night to Remember,' even without a prom"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/73/273aad1a-841b-11ea-be97-e3da57442078/5e9f6d8abf9b7.preview.jpg?crop=1175%2C881%2C0%2C440&resize=1175%2C881&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/parkway-central-senior-still-has-a-night-to-remember-even-without-a-prom/article_273aad1a-841b-11ea-be97-e3da57442078.html" class="tnt-asset-link">
        

        
            Parkway Central senior still has 'A Night to Remember,' even without a prom</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30" class="clearfix card summary has-image image-right inherit  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/recovering-from-coronavirus-temple-israel-preschool-teacher-eager-to-return-to-classroom/article_bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recovering from coronavirus, Temple Israel preschool teacher eager to return to classroom"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/df/bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30/5e96375aa9a17.preview.jpg?crop=1280%2C960%2C0%2C4&resize=1280%2C960&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/recovering-from-coronavirus-temple-israel-preschool-teacher-eager-to-return-to-classroom/article_bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30.html" class="tnt-asset-link">
        

        
            Recovering from coronavirus, Temple Israel preschool teacher eager to return to classroom</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ask Jane Weinhaus what she wants now, after 20 days in the hospital suffering with COVID-19, including nine days on a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1507274" class="tncms-block"><section id="block-1507274" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507274 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Recent obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html" class="tnt-asset-link">
        

        
            Bettie Louise Gershman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/dr-fred-phillip-handler/article_bb584c3a-858f-11ea-bced-4b26e092b5d0.html" class="tnt-asset-link">
        

        
            Dr. Fred Phillip Handler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/dave-l-cornfeld-98-acclaimed-attorney-expert-in-tax-law/article_240075ce-8576-11ea-909d-db4554ab4866.html" class="tnt-asset-link">
        

        
            Dave L. Cornfeld, 98, acclaimed attorney, expert in tax law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/dave-louis-cornfeld/article_ff6d649a-84d2-11ea-8eef-7b0b4fd8e55f.html" class="tnt-asset-link">
        

        
            Dave Louis Cornfeld</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/edwin-marvin-olschansky/article_d38aa2b0-84bf-11ea-b6e3-e3cf6569d694.html" class="tnt-asset-link">
        

        
            Edwin Marvin Olschansky</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/norman-lee-michelson/article_8d1ca1b2-8356-11ea-a6a4-972aa44a4318.html" class="tnt-asset-link">
        

        
            Norman Lee Michelson</a></span>
        </li></ul></div></section></div><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1507303" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/news_schmooze/parkway-central-senior-still-has-a-night-to-remember-even-without-a-prom/article_273aad1a-841b-11ea-be97-e3da57442078.html">Parkway Central senior still has 'A Night to Remember,' even without a prom</a></li><li><a href="/news/local/inspired-by-father-who-survived-holocaust-wash-u-professor-aims-to-help-north-st-louis/article_5a41f6b0-832f-11ea-9bc3-9f1d71fc5e9b.html">Inspired by father who survived Holocaust, Wash U professor aims to help north St. Louis residents</a></li><li><a href="/features/enterprising-couple-finds-their-niche-in-cbd/article_334aa5d0-7dbb-11ea-b4c7-f348da0acf22.html">Enterprising couple finds their niche in CBD</a></li><li><a href="/features/common-sense-healthy-eating/article_239a5bd2-7da5-11ea-a028-1329e9f7285e.html">Common-Sense Healthy Eating</a></li><li><a href="/news/local/st-louis-jcc-rehires-all-full-time-staff-after-receiving-federal-loan/article_2f9a80bc-80f5-11ea-8e34-bf0cb05a4d90.html">St. Louis JCC rehires all full-time staff after receiving federal loan</a></li><li><a href="/obituaries/norman-lee-michelson/article_8d1ca1b2-8356-11ea-a6a4-972aa44a4318.html">Norman Lee Michelson</a></li><li><a href="/obituaries/dave-louis-cornfeld/article_ff6d649a-84d2-11ea-8eef-7b0b4fd8e55f.html">Dave Louis Cornfeld</a></li><li><a href="/obituaries/edwin-marvin-olschansky/article_d38aa2b0-84bf-11ea-b6e3-e3cf6569d694.html">Edwin Marvin Olschansky</a></li><li><a href="/news/news_schmooze/recovering-from-coronavirus-temple-israel-preschool-teacher-eager-to-return-to-classroom/article_bdf2d12a-7e93-11ea-ba9d-5b2f4e77aa30.html">Recovering from coronavirus, Temple Israel preschool teacher eager to return to classroom</a></li><li><a href="/obituaries/bettie-louise-gershman/article_4ce7d760-8590-11ea-881e-1f40c6d7a0c6.html">Bettie Louise Gershman</a></li></ul></div>
        
        
            <div id="images-1507303" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/dave-l-cornfeld/image_09be8d58-8577-11ea-96b0-336349549bc6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dave L. Cornfeld"
                            class="img-responsive lazyload full"
                            width="120"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/9b/09be8d58-8577-11ea-96b0-336349549bc6/5ea1b556792f9.image.jpg?crop=120%2C120%2C0%2C20&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1622310" class="tncms-block"><section id="block-1622310" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1622310 ">
        <div class="block-title-inner">
            <h2>
                
                Ohr Chadash Teen Page
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1622310-82d2782e-7c19-11ea-bb76-5b9a52bcd8b2" class="clearfix card summary has-image image-right inherit  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-82d2782e-7c19-11ea-bb76-5b9a52bcd8b2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/jewish-teens-adapt-after-schools-youth-groups-go-online-only/article_82d2782e-7c19-11ea-bb76-5b9a52bcd8b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jewish teens adapt after schools, youth groups go online-only"
                            class="img-responsive lazyload full"
                            width="721"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/40/9404748a-7c19-11ea-958d-3f26b6a8e1a3/5e91fdf22d43d.image.jpg?crop=721%2C541%2C0%2C209&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/40/9404748a-7c19-11ea-958d-3f26b6a8e1a3/5e91fdf22d43d.image.jpg?crop=721%2C541%2C0%2C209&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/40/9404748a-7c19-11ea-958d-3f26b6a8e1a3/5e91fdf22d43d.image.jpg?crop=721%2C541%2C0%2C209&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/40/9404748a-7c19-11ea-958d-3f26b6a8e1a3/5e91fdf22d43d.image.jpg?crop=721%2C541%2C0%2C209&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/40/9404748a-7c19-11ea-958d-3f26b6a8e1a3/5e91fdf22d43d.image.jpg?crop=721%2C541%2C0%2C209&resize=721%2C541&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/jewish-teens-adapt-after-schools-youth-groups-go-online-only/article_82d2782e-7c19-11ea-bb76-5b9a52bcd8b2.html" class="tnt-asset-link">
        

        
            Jewish teens adapt after schools, youth groups go online-only</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COVID-19 has affected everyone in the world in one way or another, and now the United States is the epicenter of the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1519773" class="tncms-block"><section id="block-1519773" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/student-led-organization-spreads-awareness-about-the-environment/article_eee954c4-50ef-11ea-b76a-e7b01bc5912a.html" class="tnt-asset-link">
        

        
            Student-led organization spreads awareness about the environment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/teen-picks-countdown-to-the-super-bowl/article_3492f50c-3ab1-11ea-9f8c-d39b54666203.html" class="tnt-asset-link">
        

        
            Teen picks: countdown to the Super Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/insta-sensation-brings-jews-from-all-over-together-in-online-community/article_0d8d4a42-25c2-11ea-b46c-c3b4b6d99f71.html" class="tnt-asset-link">
        

        
            Insta sensation brings Jews from all over together in online community</a></span>
        </li></ul></div></section></div><div id="tncms-block-1595927" class="tncms-block"><section id="block-1595927" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1595927 ">
        <div class="block-title-inner">
            <h2>
                
                Search our site
                
            </h2>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1595927" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1595927" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1595927-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595927-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1595927-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595927').submit();
        return false;
    });

    $('#site-search-1595927').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595927 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595927 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595927-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1507245" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1507246" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1507345" class="tncms-block"><section id="block-1507345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.stljewishlight.com</strong><br>
    6 Millstone Campus Drive, Suite 3010<br>
    St. Louis, MO 63146
    <br>
    
        <strong>Phone:</strong> 314-743-3600<br>
        <strong>Email:</strong> <a href="mailto:news@thejewishlight.com">news@thejewishlight.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1610083" class="tncms-block"><section id="block-1610083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1610083 ">
        <div class="block-title-inner">
            <h4>
                
                Quick links
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><p  style="text-align: left;"><a href="/site/about" style="text-color: FFF">About</a> | <a href="/site/contact">Contact</a> | <a href="/site/advertise">Advertise</a> | <a href="http://www.stljewishlight.com/subscribe/?utm_source=footer-link">Subscribe</a> | <a href="/donate">Donate</a></p></div>
</article></section></div><div id="tncms-block-1519332" class="tncms-block"><section id="block-1519332" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://jfedstl.org/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p><p style="color: #e6e6e6;">The Jewish Light is a community partner with the Jewish Federation of St. Louis</p></p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1507353" class="tncms-block padding-bottom"><div class="follow-links-1507353 default">
    
    <section id="block-1507353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507353 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1592654" class="tncms-block"><section id="block-1592654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592654 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>• For a free subscription, visit <a href="http://www.stljewishlight.com/subscribe/?utm_source=footer-link" target="new">www.stljewishlight.com/subscribe</a> or call 314-743-3660. 
<br>

<br>
• Click <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001livxg3X0Z0Vq-TojoTkE2aG3Ax8TNzjyA0_kgdouqhSxR1zQdehtUR_0qd-FTpGs_suYIedwHeY_TwrgNwG_l9CARXmMI5Ox">here</a> to sign up for the Light's email newsletter.</p></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1507298" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1507298"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">St. Louis Jewish Light</a>, 6 Millstone Campus Drive, Suite 3010 St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4ce7d760-8590-11ea-881e-1f40c6d7a0c6")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>