
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stljewishlight.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Chester Wolkowitz passed away on Wednesday, March 17. Beloved husband of Pamela Wolkowitz and the late Audrey Wolkowitz. Dear step-father of Jennifer (Kevin) Stake and Sandra (Tony) Brown and the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=469%2C630" />
<meta property="og:image:width" content="469" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chester Wolkowitz" />
<meta property="og:description" content="Chester Wolkowitz passed away on Wednesday, March 17. Beloved husband of Pamela Wolkowitz and the late Audrey Wolkowitz. Dear step-father of Jennifer (Kevin) Stake and Sandra (Tony) Brown and the" />
<meta property="og:site_name" content="St. Louis Jewish Light" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="612878615763633" />
<meta property="article:publisher" content="https://www.facebook.com/stljewishlight/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stljewishlight" />
<meta name="twitter:image:alt" content="Chester Wolkowitz" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Rufina"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ .follow-links-1507352 li { margin-right: 1px; padding: 0; } .follow-links-1507352 li a, .follow-links-1507352 li a:focus, .follow-links-1507352 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507352 li a.fb:hover { color: #3A59A5; } .follow-links-1507352 li a.tw:hover { color: #46C8F9; } .follow-links-1507352 li a.yt:hover { color: #CE2B29; } #block-1507306 .search-spinner { position: absolute; } #block-1507306 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1507306-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1507306-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1507306-dropdown .pull-right { float: none!important; } #site-search-1507306-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1507302 .tnt-prop-img { max-width: 3572px; } #tncms-block-1507347 .tnt-prop-img { max-width: 456px; } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #block-1595927 .search-spinner { position: absolute; } #block-1595927 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1595927 { margin-bottom: 0; } #site-search-1595927 .site-search-form { padding: 0; } #site-search-1595927 #site-search-1595927-btn { outline: none; } #site-search-1595927 #site-search-1595927-term { border: 0; box-shadow: none; } #block-1595927 .card-panel { background-color: #e6e6e6; border-color: rgba(0,0,0,.08); } #site-search-1595927 .site-search-form { box-shadow: none; } #tncms-block-1519332 .tnt-prop-img { max-width: 221px; } .follow-links-1507353 li { margin-right: 1px; padding: 0; } .follow-links-1507353 li a, .follow-links-1507353 li a:focus, .follow-links-1507353 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507353 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507353 li a.fb,.follow-links-1507353 li a.fb:hover { color: #3A59A5; } .follow-links-1507353 li a.tw,.follow-links-1507353 li a.tw:hover { color: #46C8F9; } .follow-links-1507353 li a.yt,.follow-links-1507353 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3db5f8b6-88b5-11eb-96e5-93133b9717ec","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3db5f8b6-88b5-11eb-96e5-93133b9717ec","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH9FVQ4');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/impressions.js?_dc=1616189728"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/traffic.js?_dc=1616132127"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/settings.js?_dc=1603115670"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Chester Wolkowitz | Obituaries | stljewishlight.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0089d0; } #site-footer-container, #site-footer { background-color: #004a77; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0089d0; } .navbar-toggle .icon-bar { background-color: #0089d0 !important; } .navbar-toggle .sr-only-show { color: #0089d0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0089d0; } }#site-copyright a, #site-footer a { color: #e6e6e6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0089d0; }#site-header-container{ border-bottom: 3px solid #0089d0; }#site-footer-container{ border-top: 3px solid #0089d0; } .tnt-bg-accent { background-color: #0089d0; } a .tnt-caret-down { color: #0089d0; } .block-title .block-title-inner { border-color: #0089d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0089d0; } .form-control:focus { border-bottom-color: #0089d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--Google Ad Sense--!> <script data-ad-client="ca-pub-8530886973315892" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8530886973315892", enable_page_level_ads: true, overlays: {bottom: true} }); </script> <!--Google Ad Manager--!> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/stljewishlight-com-test-300x250', [300, 250], 'div-gpt-ad-1607632318726-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() { googletag.defineSlot('/22206288072/House-Ad-728x90-Leaderboard', [728, 90], 'div-gpt-ad-1607632864538-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PH9FVQ4');</script> <!-- End Google Tag Manager --> <link href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Arimo:400,800|Montserrat:700," rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto:300,700&display=swap" rel="stylesheet"> <meta name="google-site-verification" content="iXbvHumhx8qgQDzV-aocPPPZKkjV5LMbN1lxek1oAAw" /> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stljewishlight.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/4b6f6faa-69c8-11e8-8622-0313572dd3c6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Chester Wolkowitz | Obituaries | stljewishlight.com" href="http://www.stljewishlight.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    $(document).ready(function() {
        //$("#site-search-1507350-term").attr("placeholder", "Search this site").val("").focus().blur();
        $("#site-search-1507350 button#site-search-1507350-btn" ).append( "<span class='fa fa-search'></span>" );
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3db5f8b6-88b5-11eb-96e5-93133b9717ec  section-obituaries type-article infinity-story" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stljewishlight.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=377&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=3db5f8b6-88b5-11eb-96e5-93133b9717ec&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH9FVQ4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=377&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=3db5f8b6-88b5-11eb-96e5-93133b9717ec&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stljewishlight.com",
  secureDomain: "stljewishlight.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stljewishlight.com/tncms/admin/editorial-asset/?edit=3db5f8b6-88b5-11eb-96e5-93133b9717ec"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-new-newsletters">NEW: Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-the-light">About the Light</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/board/"  class="nav-link tnt-section-board-of-trustees">Board of Trustees</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jewish-light-archives">Jewish Light Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_schmooze/"  class="nav-link tnt-section-news-schmooze">News & Schmooze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-nationalisraelworld-news">National/Israel/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/ohr_chadash/"  class="nav-link tnt-section-ohr-chadash-teen-page">Ohr Chadash Teen Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-editors/"  class="nav-link tnt-section-contact-the-editors">Contact the Editors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts_culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-chailights-calendar">ChaiLights Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://share.hsforms.com/1pGH-xrBtRvyGEmfpF8qZzA4wask"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-item-for-newsmakers">Submit an item for Newsmakers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/dvar_torah/"  class="nav-link tnt-section-dvar-torah">D'var Torah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-jewish-light-editorials">Jewish Light Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/mink/"  class="nav-link tnt-section-eric-mink">Eric Mink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/rochester/"  class="nav-link tnt-section-marty-rochester">Marty Rochester</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_cycle/"  class="nav-link tnt-section-simchas">Simchas</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_cycle/"  class="nav-link tnt-section-recent-simchas">Recent simchas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-simcha-announcement">Submit a simcha announcement </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-simchas-readers-poll">Best of Simchas Readers Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-publishers-society">Join the Publisher's Society</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-donation-or-tribute">Make a Donation or Tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leadinglights/"  class="nav-link tnt-section-leading-lights">Leading Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsung-heroes">Unsung Heroes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/heroes/"  class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event">Watch the 2020 Unsung Heroes Virtual Event </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-tribute">Make a tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener" class="nav-link tnt-section-view-past-unsung-heroes">View past Unsung Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscription">Newspaper subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1507352" class="tncms-block follow-links padding-left"><div class="follow-links-1507352 default">
    
    <section id="block-1507352" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1596269" class="tncms-block"><style>
.subscribe-text-top a {
    font-family: 'Montserrat', Arial;
    font-size: 1.25em; 
    font-weight: bold;
    color: #fff;
    text-align:center;
    }

.tnt-search {
    color: #fff;
    margin-top: 3px;
    }
    
a:hover {
    text-decoration: none;
    color: #ccc;
    }
        
</style><div class="subscribe-text-top">
<a href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=top">
Click to subscribe for free today</a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1507306" class="tncms-block padding-right"><ul id="site-search-1507306-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1507306" aria-labelledby="site-search-button-1507306" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1507306-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1507306-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1507306" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1507306-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1507306').submit();
        return false;
    });

    $('#site-search-1507306').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1507306 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1507306 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1507306-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1507302" class="tncms-block"><section id="block-1507302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=640%2C104 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=990%2C161 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1035%2C168 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1333%2C216 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=1476%2C240 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/5d194a52-7080-11eb-b149-e7993932eaae.png?resize=2008%2C326 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3572"
                height="580"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1512773" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1507347" class="tncms-block"><section id="block-1507347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="456"
                height="81"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-for-free" href="https://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener">Subscribe for free</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-new-newsletters" href="/newsletters/" >NEW: Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-donate" href="/donate/" >Donate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-involved" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener">Get Involved</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-light" href="/site/about" >About the Light</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-trustees" href="/site/board/" >Board of Trustees</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-archives" href="https://stljewishlight.newspapers.com"  target="_blank" rel="noopener">Jewish Light Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-schmooze" href="/news/news_schmooze/" >News & Schmooze</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalisraelworld-news" href="/news/world" >National/Israel/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ohr-chadash-teen-page" href="/special_sections/ohr_chadash/" >Ohr Chadash Teen Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-the-editors" href="/contact-editors/" >Contact the Editors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1591091" class="tncms-block"><section id="block-1591091" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1591091 ">
        <div class="block-title-inner">
            <h2>
                
                Recent stories
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591091-1a348eda-88d7-11eb-99bd-0baa1d36e945" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a348eda-88d7-11eb-99bd-0baa1d36e945 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/eat-drink-and-be-merry-at-the-national-council-of-jewish-women-s-grape-escape/article_1a348eda-88d7-11eb-99bd-0baa1d36e945.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Eat, drink and be merry at the National Council of Jewish Women’s Grape Escape event"
                            class="img-responsive lazyload full"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a0/8a08bd54-88ea-11eb-840c-9f8b20ed29d6/6054fd96c63a3.image.png?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/eat-drink-and-be-merry-at-the-national-council-of-jewish-women-s-grape-escape/article_1a348eda-88d7-11eb-99bd-0baa1d36e945.html" class="tnt-asset-link">
        

        
            Eat, drink and be merry at the National Council of Jewish Women’s Grape Escape event</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The National Council of Jewish Women in St. Louis (NCJWSTL) invites the community to attend NCJWSTL’s Grape Escape: The Ultimate Wine &amp; Fo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1591096" class="tncms-block"><section id="block-1591096" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591096-35b5fc4e-88bd-11eb-8bae-130be5b017e7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35b5fc4e-88bd-11eb-8bae-130be5b017e7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/3-reasons-why-jordan-hicks-is-the-best-reliever-on-the-cardinals/article_35b5fc4e-88bd-11eb-8bae-130be5b017e7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 reasons why Jordan Hicks is the best reliever on the Cardinals"
                            class="img-responsive lazyload full"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/5b/35b5fc4e-88bd-11eb-8bae-130be5b017e7/6054baaf2d3c9.preview.png?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/3-reasons-why-jordan-hicks-is-the-best-reliever-on-the-cardinals/article_35b5fc4e-88bd-11eb-8bae-130be5b017e7.html" class="tnt-asset-link">
        

        
            3 reasons why Jordan Hicks is the best reliever on the Cardinals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-recipes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/recipes/mmmm-savory-chicken-soup-with-spiced-matzo-balls/article_37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mmmm....Savory Chicken Soup with Spiced Matzo Balls"
                            class="img-responsive lazyload full"
                            width="1291"
                            height="1291"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1291%2C1291&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/recipes" class="tnt-section-tag">Recipes</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/recipes/mmmm-savory-chicken-soup-with-spiced-matzo-balls/article_37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce.html" class="tnt-asset-link">
        

        
            Mmmm....Savory Chicken Soup with Spiced Matzo Balls</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-be6c01e4-8824-11eb-9bd0-af1a17530ffc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be6c01e4-8824-11eb-9bd0-af1a17530ffc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/the-lighter-side-q-a-with-holly-ingraham/article_be6c01e4-8824-11eb-9bd0-af1a17530ffc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Lighter Side: Q&amp;A with Holly Ingraham"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/1/d5/1d5e7704-8825-11eb-83db-633cd4a0af8c/6053b26e76413.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-lighter-side-q-a-with-holly-ingraham/article_be6c01e4-8824-11eb-9bd0-af1a17530ffc.html" class="tnt-asset-link">
        

        
            The Lighter Side: Q&A with Holly Ingraham</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/features/arts_culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/features/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/features/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsmakers" href="/features/business/" >Newsmakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chailights-calendar" href="/calendar" >ChaiLights Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-item-for-newsmakers" href="https://share.hsforms.com/1pGH-xrBtRvyGEmfpF8qZzA4wask"  target="_blank" rel="noopener">Submit an item for Newsmakers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1591065" class="tncms-block"><section id="block-1591065" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591065-91dc9c78-88ed-11eb-af5b-cbe3c1e10ca0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91dc9c78-88ed-11eb-af5b-cbe3c1e10ca0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/meet-the-jewish-flash-ezra-miller-brings-much-needed-levity-to-zach-snyders-justice-league/article_91dc9c78-88ed-11eb-af5b-cbe3c1e10ca0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meet The (Jewish) Flash! Ezra Miller brings much-needed levity to 'Zach Snyder's Justice League'"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/85/b85d7278-88ed-11eb-b0ab-3b303e2f5db7/605502e673a95.image.jpg?resize=1200%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/entertainment/meet-the-jewish-flash-ezra-miller-brings-much-needed-levity-to-zach-snyders-justice-league/article_91dc9c78-88ed-11eb-af5b-cbe3c1e10ca0.html" class="tnt-asset-link">
        

        
            Meet The (Jewish) Flash! Ezra Miller brings much-needed levity to 'Zach Snyder's Justice League'</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In 2017's "Justice League," Ezra Miller's Barry Allen described himself as "a long-haired, very attractive Jewish boy." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1591066" class="tncms-block"><section id="block-1591066" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591066-500e2492-88c5-11eb-8324-6fef77246e37" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-500e2492-88c5-11eb-8324-6fef77246e37 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/food/building-his-own-tradition-jake-cohen-blends-ashkenazi-flavors-with-his-husband-s-mizrahi-family/article_500e2492-88c5-11eb-8324-6fef77246e37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building his own tradition, Jake Cohen blends Ashkenazi flavors with his husband’s Mizrahi family recipes"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/a0/5a0d0ed4-88c7-11eb-910d-5fcb467601cf/6054c26f899b5.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food" class="tnt-section-tag">Food</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/food/building-his-own-tradition-jake-cohen-blends-ashkenazi-flavors-with-his-husband-s-mizrahi-family/article_500e2492-88c5-11eb-8324-6fef77246e37.html" class="tnt-asset-link">
        

        
            Building his own tradition, Jake Cohen blends Ashkenazi flavors with his husband’s Mizrahi family recipes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-recipes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/recipes/mmmm-savory-chicken-soup-with-spiced-matzo-balls/article_37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mmmm....Savory Chicken Soup with Spiced Matzo Balls"
                            class="img-responsive lazyload full"
                            width="1291"
                            height="1291"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/bd/4bdea70a-88b8-11eb-a4c2-8b01bb54d29a/6054a94a5719b.image.jpg?crop=1291%2C1291%2C0%2C157&resize=1291%2C1291&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/recipes" class="tnt-section-tag">Recipes</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/recipes/mmmm-savory-chicken-soup-with-spiced-matzo-balls/article_37d8a7ce-88b8-11eb-8a4f-13ac0e5e5bce.html" class="tnt-asset-link">
        

        
            Mmmm....Savory Chicken Soup with Spiced Matzo Balls</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-e2e664ec-88b5-11eb-a241-2bb7e5e4d169" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e2e664ec-88b5-11eb-a241-2bb7e5e4d169 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/food/passover-rituals-spiced-by-each-culture-s-seder-plate/article_e2e664ec-88b5-11eb-a241-2bb7e5e4d169.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Passover rituals spiced by each culture’s Seder plate"
                            class="img-responsive lazyload full"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/2e/e2e664ec-88b5-11eb-a241-2bb7e5e4d169/6054a982cdd10.preview.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food" class="tnt-section-tag">Food</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/food/passover-rituals-spiced-by-each-culture-s-seder-plate/article_e2e664ec-88b5-11eb-a241-2bb7e5e4d169.html" class="tnt-asset-link">
        

        
            Passover rituals spiced by each culture’s Seder plate</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentaries" href="/opinion/commentaries/" >Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dvar-torah" href="/opinion/dvar_torah/" >D'var Torah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-editorials" href="/opinion/editorial/" >Jewish Light Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-mink" href="/blogs/mink/" >Eric Mink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marty-rochester" href="/blogs/rochester/" >Marty Rochester</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1591129" class="tncms-block"><section id="block-1591129" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591129-575a6bbc-6fe3-5fa6-8f80-4183959b6848" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-575a6bbc-6fe3-5fa6-8f80-4183959b6848 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/world/i-blamed-a-friend-for-a-painful-fall-this-passover-i-m-finding-freedom-in/article_575a6bbc-6fe3-5fa6-8f80-4183959b6848.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="I blamed a friend for a painful fall. This Passover, I’m finding freedom in forgiveness."
                            class="img-responsive lazyload full"
                            width="1024"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=640%2C428 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/a5/8a5a609a-880f-11eb-bcab-9bcf71b3635c/60538e48dcdee.image.jpg?resize=1024%2C684 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">National and world news</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/i-blamed-a-friend-for-a-painful-fall-this-passover-i-m-finding-freedom-in/article_575a6bbc-6fe3-5fa6-8f80-4183959b6848.html" class="tnt-asset-link">
        

        
            I blamed a friend for a painful fall. This Passover, I’m finding freedom in forgiveness.</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">(JTA) — This year we celebrated Passover early, on a Sunday a few days before St. Patrick’s Day. My adult children will disperse before the official holiday, but with the darkest days of the pandemic behind us, we have much to celebrate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1591128" class="tncms-block"><section id="block-1591128" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591128-c8801806-8684-11eb-a78f-238612411276" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8801806-8684-11eb-a78f-238612411276 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/dr-seuss-six-nixed-just-couldn-t-be-fixed/article_c8801806-8684-11eb-a78f-238612411276.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Seuss’ six nixed just couldn’t be fixed"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/89/d89759fc-8684-11eb-b621-07f4a301b200/6050f7fdcc38f.image.jpg?resize=480%2C480 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/dr-seuss-six-nixed-just-couldn-t-be-fixed/article_c8801806-8684-11eb-a78f-238612411276.html" class="tnt-asset-link">
        

        
            Dr. Seuss’ six nixed just couldn’t be fixed</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Several years ago, I visited a preschool where a friend worked. I walked into her classroom just as she was asking her students to sit “criss-&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591128-5da65844-8286-11eb-9324-f38ff3b2957f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5da65844-8286-11eb-9324-f38ff3b2957f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/world/no-big-ben-wasnt-stolen-from-the-palestinians/article_5da65844-8286-11eb-9324-f38ff3b2957f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No, Big Ben wasn't stolen from the Palestinians"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/32/232e7214-828b-11eb-8e5b-dfb5b28394d2/604a4c7874fee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/world" class="tnt-section-tag">National and world news</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/no-big-ben-wasnt-stolen-from-the-palestinians/article_5da65844-8286-11eb-9324-f38ff3b2957f.html" class="tnt-asset-link">
        

        
            No, Big Ben wasn't stolen from the Palestinians</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Big Ben was stolen from Palestine. So claimed an elderly woman, in Arabic, in a retweeted clip I received recently. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw simchas">
                <a class="dropdown-toggle nav-link tnt-section-simchas" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_cycle/" >Simchas
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-cycle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-simchas" href="/life_cycle/" >Recent simchas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-simcha-announcement" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener">Submit a simcha announcement </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-simchas-readers-poll" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener">Best of Simchas Readers Poll</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-one" class="tncms-region "><div id="tncms-block-1591132" class="tncms-block"><section id="block-1591132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591132 ">
        <div class="block-title-inner">
            <h3>
                
                Recent simcha announcements
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1591132-a976b74a-81ce-11eb-9897-77706d5d1eef" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a976b74a-81ce-11eb-9897-77706d5d1eef media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-zachari-miles-klaven/article_a976b74a-81ce-11eb-9897-77706d5d1eef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Birth Announcement: Zachari Miles Klaven"
                            class="img-responsive lazyload full"
                            width="1680"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/f5/af59e088-81ce-11eb-9a7a-73b823d2dbeb/60491054ba615.image.jpg?resize=1680%2C1120 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-zachari-miles-klaven/article_a976b74a-81ce-11eb-9897-77706d5d1eef.html" class="tnt-asset-link">
        

        
            Birth Announcement: Zachari Miles Klaven</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-10T13:32:48-06:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 10, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sarah and Jeremy Klaven of St. Louis would like to announce the birth of their son, Zachari Miles Klaven, on Jan. 7, 2021 at Missouri Baptist Medical Center, weighing 7 pounds, 8 ounces. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-two" class="tncms-region "><div id="tncms-block-1855602" class="tncms-block"><section id="block-1855602" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1855602-841574b4-81ce-11eb-b60b-1f55fb865aeb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-bar-and-bat-mitzvahs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-841574b4-81ce-11eb-b60b-1f55fb865aeb media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/bar_and_bat_mitzvahs/bar-mitzvah-carson-louis-shostak/article_841574b4-81ce-11eb-b60b-1f55fb865aeb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bar Mitzvah: Carson Louis Shostak"
                            class="img-responsive lazyload full"
                            width="575"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/db/8db0fde0-81ce-11eb-bb98-ff418ba80d93/6049101cd6a2b.image.jpg?crop=575%2C575%2C7%2C0&resize=575%2C575&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/bar_and_bat_mitzvahs/bar-mitzvah-carson-louis-shostak/article_841574b4-81ce-11eb-b60b-1f55fb865aeb.html" class="tnt-asset-link">
        

        
            Bar Mitzvah: Carson Louis Shostak</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-4d0fdf90-81ce-11eb-96e7-87c05b88cc40" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-engagements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d0fdf90-81ce-11eb-96e7-87c05b88cc40 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/engagements/jennings-levko-engagement/article_4d0fdf90-81ce-11eb-96e7-87c05b88cc40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennings-Levko Engagement"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/11/611828c6-81ce-11eb-ba7a-5f87ebeea9de/60490fe61d305.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/engagements/jennings-levko-engagement/article_4d0fdf90-81ce-11eb-96e7-87c05b88cc40.html" class="tnt-asset-link">
        

        
            Jennings-Levko Engagement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-ec03c4ce-76dc-11eb-b06c-23633271f427" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec03c4ce-76dc-11eb-b06c-23633271f427 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/births/birth-announcement-sydney-eileen-mufson/article_ec03c4ce-76dc-11eb-b06c-23633271f427.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birth Announcement: Sydney Eileen Mufson"
                            class="img-responsive lazyload full"
                            width="1266"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/d5/fd541738-76dc-11eb-90eb-b7a4a50cef59/6036b40ca792c.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1266%2C1266&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/births/birth-announcement-sydney-eileen-mufson/article_ec03c4ce-76dc-11eb-b06c-23633271f427.html" class="tnt-asset-link">
        

        
            Birth Announcement: Sydney Eileen Mufson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-cycle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-obituaries" href="/obituaries" >Recent obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="https://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw donate">
                <a class="dropdown-toggle nav-link tnt-section-donate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Donate
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-join-the-publishers-society" href="https://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener">Join the Publisher's Society</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-donation-or-tribute" href="https://www.stljewishlight.com/site/donate/"  target="_blank" rel="noopener">Make a Donation or Tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lights" href="/leadinglights/" >Leading Lights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-site-donate-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw unsung-heroes">
                <a class="dropdown-toggle nav-link tnt-section-unsung-heroes" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/unsung/"  target="_blank" rel="noopener">Unsung Heroes
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-watch-the-2020-unsung-heroes-virtual-event" href="/special_sections/heroes/" >Watch the 2020 Unsung Heroes Virtual Event </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-tribute" href="https://www.stljewishlight.com/site/donate/unsung_heroes_tribute/"  target="_blank" rel="noopener">Make a tribute</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-view-past-unsung-heroes" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener">View past Unsung Heroes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-unsung-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe-for-free">
                <a class="dropdown-toggle nav-link tnt-section-subscribe-for-free" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Subscribe for free
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-for-free-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-newspaper-subscription" href="https://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener">Newspaper subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-newsletters" href="https://www.stljewishlight.com/newsletters"  target="_blank" rel="noopener">Email newsletters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-for-free-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-for-free-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1611460" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-background-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1507243" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507244" class="tncms-block visible-xs-block">
        <div id="blox-ad-position-block-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" class="carousel-inner"><div  class="item photo-5c74c73c-88b5-11eb-85d6-afcf0d41d005">
                            <div class="item-container">
				                <div data-track-object='{"title":"Chester Wolkowitz","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg"
                    
                    alt="Chester Wolkowitz"
                    class="img-responsive owl-first-image owl-lazy"
                    width="828"
                    height="1112"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" data-target=".caption-inner-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal collapse in"><div class="caption-text"><p><strong>Chester Wolkowitz</strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fchester-wolkowitz%2Fimage_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chester-wolkowitz/image_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fchester-wolkowitz%2Fimage_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chester-wolkowitz/image_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/chester-wolkowitz/image_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chester-wolkowitz/image_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/5c74c73c-88b5-11eb-85d6-afcf0d41d005" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fchester-wolkowitz%2Fimage_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chester-wolkowitz/image_5c74c73c-88b5-11eb-85d6-afcf0d41d005.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c74c73c-88b5-11eb-85d6-afcf0d41d005"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c74c73c-88b5-11eb-85d6-afcf0d41d005-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c74c73c-88b5-11eb-85d6-afcf0d41d005" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c74c73c-88b5-11eb-85d6-afcf0d41d005" class="save-list-5c74c73c-88b5-11eb-85d6-afcf0d41d005-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c74c73c-88b5-11eb-85d6-afcf0d41d005" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ea238940-7c73-11eb-aabd-d72151b46974">
                            <div class="item-container">
				                <div data-track-object='{"title":"Chester Wolkowitz","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png"
                    
                    alt="American flag icon for U.S. veterans"
                    class="img-responsive owl-first-image owl-lazy"
                    width="300"
                    height="107"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" data-target=".caption-inner-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Famerican-flag-icon-for-u-s-veterans%2Fimage_ea238940-7c73-11eb-aabd-d72151b46974.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/american-flag-icon-for-u-s-veterans/image_ea238940-7c73-11eb-aabd-d72151b46974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20flag%20icon%20for%20U.S.%20veterans&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Famerican-flag-icon-for-u-s-veterans%2Fimage_ea238940-7c73-11eb-aabd-d72151b46974.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/american-flag-icon-for-u-s-veterans/image_ea238940-7c73-11eb-aabd-d72151b46974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/american-flag-icon-for-u-s-veterans/image_ea238940-7c73-11eb-aabd-d72151b46974.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/american-flag-icon-for-u-s-veterans/image_ea238940-7c73-11eb-aabd-d72151b46974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/ea238940-7c73-11eb-aabd-d72151b46974" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20American%20flag%20icon%20for%20U.S.%20veterans&body=https%3A%2F%2Fwww.stljewishlight.com%2Famerican-flag-icon-for-u-s-veterans%2Fimage_ea238940-7c73-11eb-aabd-d72151b46974.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/american-flag-icon-for-u-s-veterans/image_ea238940-7c73-11eb-aabd-d72151b46974.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea238940-7c73-11eb-aabd-d72151b46974"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea238940-7c73-11eb-aabd-d72151b46974-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea238940-7c73-11eb-aabd-d72151b46974" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea238940-7c73-11eb-aabd-d72151b46974" class="save-list-ea238940-7c73-11eb-aabd-d72151b46974-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea238940-7c73-11eb-aabd-d72151b46974" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="asset article-default"  data-url="https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=469%2C630">
            <meta itemprop="width" content="469">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stljewishlight.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" />
    <style>
                .asset-paging .direction {
                    color: #0089d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.stljewishlight.com\/tncms\/search\/mlt\/?origin=3db5f8b6-88b5-11eb-96e5-93133b9717ec&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="asset-paging">
                <div id="paging-prev-3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="paging-link prev offset"></div>
                <div id="paging-next-3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chester Wolkowitz
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-19T08:15:00-05:00" class="tnt-date asset-date text-muted">
            Mar 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-19T08:15:00-05:00" class="tnt-date asset-date text-muted">Mar 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-19T09:16:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-19T08:15:00-05:00">
    <meta itemprop="datePublished" content="2021-03-19T08:15:00-05:00">
    <meta itemprop="dateModified" content="2021-03-19T04:16:48-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5c74c73c-88b5-11eb-85d6-afcf0d41d005" 
                    data-instance="#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" 
                    data-target="#photo-carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5c74c73c-88b5-11eb-85d6-afcf0d41d005" 
                    data-instance="#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal" 
                    data-target="#photo-carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1112">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=500%2C671">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=500%2C671">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=400%2C537"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=150%2C201 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=200%2C269 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=225%2C302 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=300%2C403 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=400%2C537 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=540%2C725 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=640%2C860 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=750%2C1007 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/c7/5c74c73c-88b5-11eb-85d6-afcf0d41d005/6054a44adf0db.image.jpg?resize=828%2C1112 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="828"
                    height="1112"
                    alt="Chester Wolkowitz"
                    class="img-responsive  letterbox tnt-restrict-img-5c74c73c-88b5-11eb-85d6-afcf0d41d005" />
            </div><style>
                .tnt-restrict-img-5c74c73c-88b5-11eb-85d6-afcf0d41d005 {
                    max-width: 566px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Chester Wolkowitz</strong></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db5f8b6-88b5-11eb-96e5-93133b9717ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db5f8b6-88b5-11eb-96e5-93133b9717ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ea238940-7c73-11eb-aabd-d72151b46974" 
                    data-instance="#gallery-items-59b9345e-7c73-11eb-8a26-132e4e0e3c35-photo-modal" 
                    data-target="#photo-carousel-59b9345e-7c73-11eb-8a26-132e4e0e3c35">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ea238940-7c73-11eb-aabd-d72151b46974" 
                    data-instance="#gallery-items-59b9345e-7c73-11eb-8a26-132e4e0e3c35-photo-modal" 
                    data-target="#photo-carousel-59b9345e-7c73-11eb-8a26-132e4e0e3c35">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="107">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="American flag icon for U.S. veterans"
                            class="img-responsive lazyload full"
                            width="300"
                            height="107"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/e/a2/ea238940-7c73-11eb-aabd-d72151b46974/604014a2bbd93.image.png?resize=300%2C107 300w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div><p class="x_MsoNormal"><span><strong>Chester Wolkowitz</strong> passed away on Wednesday, March 17.  Beloved husband of Pamela Wolkowitz and the late Audrey Wolkowitz.  Dear step-father of Jennifer (Kevin) Stake and Sandra (Tony) Brown and the late Patrick (Marla) Cronin. Loving grandfather of Ben and Ethan Stake, Taylor Brown and Casey (Jeff) Lutostanski. Cherished great-grandfather to Isabella and Ryan Lutostanski. Beloved brother to the late Maury (the late Ann) Wolkowitz, the late Jerry (Shirley) Wolkowitz, the late Laura (Bill) McDermott, the late Virginia (Manny) Epstein and the late Florence (Harold) Queen. Dear uncle of Howard (Laurie) Wolkowitz, Fran (Denny) Lange, Helene (Don) Marion, Debbie (Maury) Fanger, Jeff (Linda) Queen, Susie (the late Kevin) Laster, the late Bob (Jan) McDermott, Barry (Barbara) Wolkowitz, Herb Wolkowitz, Delores (Elliot) Citron and the late Clair (Sidney) Goldstein. Beloved son of the late Harry and Helen Wolkowitz.</span></p><p class="x_MsoNormal"><span>Chester served his country in the Navy during WWII.  In 1965 he founded Key-State Automotive Warehouse with his brothers Maury and Jerry.  Chester loved to dance, and also listen and talk politics.  In his earlier days he was an avid traveler and in his later years he took up painting-by-number and became quite good at it.  He was a kind and generous man who was always ready to help those in need.</span></p><p class="x_MsoNormal"><span>Due to COVID-19, the service for Chester Wolkowitz will be a private family service.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1619216" class="tncms-block">
        <div id="blox-ad-position-_fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_fixed-big-ad-top-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div><strong>A RINDSKOPF-ROTH SERVICE</strong></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chester%20Wolkowitz&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Chester%20Wolkowitz&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fchester-wolkowitz%2Farticle_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db5f8b6-88b5-11eb-96e5-93133b9717ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db5f8b6-88b5-11eb-96e5-93133b9717ec" class="save-list-3db5f8b6-88b5-11eb-96e5-93133b9717ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db5f8b6-88b5-11eb-96e5-93133b9717ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.stljewishlight.com/tncms/asset/editorial/3db5f8b6-88b5-11eb-96e5-93133b9717ec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1519511" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519822" class="tncms-block"><div class="block-title " style="border-bottom-width:0px; margin-bottom:0px">
        <div class="block-title-inner">
            <h3>Get weekly updates delivered right to your inbox</h3>
        </div>
    </div>
    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "8225444",
	formId: "c5b6035b-be73-4d63-a963-9af5e416279a"
});
</script></div><div id="tncms-block-1592658" class="tncms-block"><section id="block-1592658" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1592658 ">
        <div class="block-title-inner">
            <h2>
                
                News &amp; Schmooze
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1592658-3c6e2800-8718-11eb-bce2-07a39a2d5a7f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c6e2800-8718-11eb-bce2-07a39a2d5a7f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/shtisel-is-getting-an-american-adaptation/article_3c6e2800-8718-11eb-bce2-07a39a2d5a7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Shtisel’ Is Getting an American Adaptation"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/8f/28f7b4a6-871a-11eb-ae55-d764602012a4/6051f2734a818.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/entertainment/shtisel-is-getting-an-american-adaptation/article_3c6e2800-8718-11eb-bce2-07a39a2d5a7f.html" class="tnt-asset-link">
        

        
            ‘Shtisel’ Is Getting an American Adaptation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-e7b84f10-833f-11eb-82f6-fb3b2d83164f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7b84f10-833f-11eb-82f6-fb3b2d83164f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/holocaust-art-and-writing-contest-returns/article_e7b84f10-833f-11eb-82f6-fb3b2d83164f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holocaust art and writing contest returns"
                            class="img-responsive lazyload full"
                            width="1431"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/8/4e/84e168b6-2b5d-11eb-baa0-670cb55d49ba/5fb809e34eb6e.image.jpg?crop=1431%2C1073%2C250%2C0&resize=1431%2C1073&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/holocaust-art-and-writing-contest-returns/article_e7b84f10-833f-11eb-82f6-fb3b2d83164f.html" class="tnt-asset-link">
        

        
            Holocaust art and writing contest returns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-619bb7ee-833c-11eb-adaf-cb62c546de33" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-619bb7ee-833c-11eb-adaf-cb62c546de33 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/natalie-portman-will-star-in-a-new-very-jewish-tv-show/article_619bb7ee-833c-11eb-adaf-cb62c546de33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Natalie Portman Will Star in a New, Very Jewish TV Show!"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/7d/97dc8f90-833c-11eb-bb5d-6b49f2040ae1/604b76361d4d0.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/entertainment/natalie-portman-will-star-in-a-new-very-jewish-tv-show/article_619bb7ee-833c-11eb-adaf-cb62c546de33.html" class="tnt-asset-link">
        

        
            Natalie Portman Will Star in a New, Very Jewish TV Show!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-dc9071b1-1914-5119-aa3b-1ed9e815d852" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc9071b1-1914-5119-aa3b-1ed9e815d852 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/world/tv-adaptation-of-fleishman-is-in-trouble-novel-to-stream-on-hulu/article_dc9071b1-1914-5119-aa3b-1ed9e815d852.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV adaptation of ‘Fleishman Is in Trouble’ novel to stream on Hulu"
                            class="img-responsive lazyload full"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/35/735a0e16-8334-11eb-94c3-6fb51a0adc1b/604b688c7a896.image.png?crop=800%2C600%2C140%2C0&resize=800%2C600&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/tv-adaptation-of-fleishman-is-in-trouble-novel-to-stream-on-hulu/article_dc9071b1-1914-5119-aa3b-1ed9e815d852.html" class="tnt-asset-link">
        

        
            TV adaptation of ‘Fleishman Is in Trouble’ novel to stream on Hulu</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1507274" class="tncms-block"><section id="block-1507274" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507274 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Recent obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/chester-wolkowitz/article_3db5f8b6-88b5-11eb-96e5-93133b9717ec.html" class="tnt-asset-link">
        

        
            Chester Wolkowitz</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/nancy-sherman/article_593a348e-8811-11eb-ac76-339c3feb376c.html" class="tnt-asset-link">
        

        
            Nancy Sherman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/frederick-schwartz/article_614ed936-87da-11eb-94db-ef22cef672ac.html" class="tnt-asset-link">
        

        
            Frederick Schwartz</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/iris-june-tandler/article_1739c23e-867c-11eb-8dda-db08b4298216.html" class="tnt-asset-link">
        

        
            Iris June Tandler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/elizabeth-beth-millstone-roman/article_58ee8b94-85c6-11eb-876f-f7fde5b063bb.html" class="tnt-asset-link">
        

        
            Elizabeth “Beth” Millstone Roman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/faye-stern/article_039ac718-85a6-11eb-829f-cf1713f0a0a7.html" class="tnt-asset-link">
        

        
            Faye Stern</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/marion-selma-meyer/article_c4f0fcee-837f-11eb-be36-8bc65dda5537.html" class="tnt-asset-link">
        

        
            Marion Selma Meyer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/bernard-tobin/article_e0dee4b4-828c-11eb-84b5-43c161ccdf35.html" class="tnt-asset-link">
        

        
            Bernard Tobin</a></span>
        </li></ul></div></section></div><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/features/entertainment/st-louis-supermodel-karlie-kloss-is-now-a-jewish-mom/article_43f21636-85f1-11eb-98f8-f7c0c9793158.html">St. Louis Supermodel Karlie Kloss Is Now a Jewish Mom!</a></li><li><a href="/news/local/st-louis-sports-pumping-the-brakes-on-the-tyler-oneill-hype-is-necessary-in-the/article_3a4d45d2-8750-11eb-80ea-ab8068120190.html">St. Louis Sports | Pumping the brakes on the Tyler O'Neill hype is necessary in the spring</a></li><li><a href="/features/food/this-french-onion-brisket-recipe-honors-both-tradition-and-innovation/article_b27b42ac-80e8-11eb-a4d9-d33fc4a5b4df.html">This French Onion Brisket recipe honors both tradition and innovation</a></li><li><a href="/news/local/st-louis-financial-planner-works-to-change-the-world-with-jewish-music/article_312e2578-87de-11eb-b880-8f68302d0528.html">St. Louis financial planner works to 'Change the World' with Jewish music</a></li><li><a href="/news/world/menachem-kaiser-thought-he-knew-his-family-s-holocaust-history-then-he-met-nazi-treasure/article_d485608e-2573-5398-902d-465f46d0c5cc.html">Menachem Kaiser thought he knew his family’s Holocaust history. Then he met Nazi treasure hunters.</a></li><li><a href="/features/food/why-boxed-matzah-ball-mix-is-actually-the-best/article_81869138-84c6-11eb-a941-2739426e6305.html">Why Boxed Matzah Ball Mix is Actually the Best</a></li><li><a href="/news/local/st-louis-entrepreneur-makes-event-organizers-wishes-come-true/article_a313cdaa-85d1-11eb-9ef0-9fac8a78235b.html">St. Louis entrepreneur makes event organizers' wishes come true</a></li><li><a href="/features/entertainment/shtisel-is-getting-an-american-adaptation/article_3c6e2800-8718-11eb-bce2-07a39a2d5a7f.html">‘Shtisel’ Is Getting an American Adaptation</a></li><li><a href="/features/10-things-i-learned-during-my-breaking-bad-rewatch/article_d7e0351c-836c-11eb-8cdd-af0ea3a9511d.html">10 things I learned during my 'Breaking Bad' rewatch</a></li><li><a href="/features/business/mound-city-shelled-nut-co-s-commitment-to-kosher-helps-underscore-company-s-success/article_e1a0881c-866f-11eb-841e-0f2da5a2fa96.html">Mound City Shelled Nut Co.'s commitment to kosher helps underscore company’s success</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1519512" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1595927" class="tncms-block"><section id="block-1595927" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1595927 ">
        <div class="block-title-inner">
            <h2>
                
                Search our site
                
            </h2>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1595927" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1595927" aria-labelledby="site-search-button-1595927" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1595927-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595927-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1595927-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595927').submit();
        return false;
    });

    $('#site-search-1595927').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595927 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595927 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595927-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1622310" class="tncms-block"><section id="block-1622310" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1622310 ">
        <div class="block-title-inner">
            <h2>
                
                Ohr Chadash Teen Page
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1622310-011e2c92-77b3-11eb-8db8-bbd0292c67fd" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-011e2c92-77b3-11eb-8db8-bbd0292c67fd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/the-top-3-storylines-from-2020-nfl-season/article_011e2c92-77b3-11eb-8db8-bbd0292c67fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The top 3 storylines from 2020 NFL Season"
                            class="img-responsive lazyload full"
                            width="328"
                            height="246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/11/011e2c92-77b3-11eb-8db8-bbd0292c67fd/6038edd7398ad.preview.jpg?crop=328%2C246%2C55%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/11/011e2c92-77b3-11eb-8db8-bbd0292c67fd/6038edd7398ad.preview.jpg?crop=328%2C246%2C55%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/11/011e2c92-77b3-11eb-8db8-bbd0292c67fd/6038edd7398ad.preview.jpg?crop=328%2C246%2C55%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/11/011e2c92-77b3-11eb-8db8-bbd0292c67fd/6038edd7398ad.preview.jpg?crop=328%2C246%2C55%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/11/011e2c92-77b3-11eb-8db8-bbd0292c67fd/6038edd7398ad.preview.jpg?crop=328%2C246%2C55%2C0&resize=328%2C246&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/the-top-3-storylines-from-2020-nfl-season/article_011e2c92-77b3-11eb-8db8-bbd0292c67fd.html" class="tnt-asset-link">
        

        
            The top 3 storylines from 2020 NFL Season</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With the NFL season coming to a close and the off-season heating up, let’s reflect on what made the 2020 NFL season s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1622310-c85582e8-77b2-11eb-b01e-2f6f3d036ac0" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c85582e8-77b2-11eb-b01e-2f6f3d036ac0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/searching-jewish-wisdom-for-guidance-on-vaccination/article_c85582e8-77b2-11eb-b01e-2f6f3d036ac0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Searching Jewish wisdom for guidance on vaccination"
                            class="img-responsive lazyload full"
                            width="911"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/90/d906d10a-77b2-11eb-814c-df1f81062ed7/60381aaf06363.image.jpg?crop=911%2C683%2C56%2C0&resize=911%2C683&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/searching-jewish-wisdom-for-guidance-on-vaccination/article_c85582e8-77b2-11eb-b01e-2f6f3d036ac0.html" class="tnt-asset-link">
        

        
            Searching Jewish wisdom for guidance on vaccination</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It has been almost a year since the start of the pandemic, when life as we knew it came to a screeching halt. Now, va&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1622310-9ba5618c-77b2-11eb-a821-f363755980d1" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-special-sections tnt-sub-section-ohr-chadash">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ba5618c-77b2-11eb-a821-f363755980d1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special_sections/ohr_chadash/teen-assumes-role-as-full-time-early-childhood-educator/article_9ba5618c-77b2-11eb-a821-f363755980d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teen assumes role as full-time early childhood educator"
                            class="img-responsive lazyload full"
                            width="680"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/ba/9ba5618c-77b2-11eb-a821-f363755980d1/603951c4d5c61.preview.png?crop=680%2C510%2C35%2C0&resize=680%2C510&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_sections/ohr_chadash/teen-assumes-role-as-full-time-early-childhood-educator/article_9ba5618c-77b2-11eb-a821-f363755980d1.html" class="tnt-asset-link">
        

        
            Teen assumes role as full-time early childhood educator</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Walking down the halls of United Hebrew’s Saul Spielberg Early Childhood Center, colorful bulletin boards displaying &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1507245" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1507246" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1507345" class="tncms-block"><section id="block-1507345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.stljewishlight.com</strong><br>
    6 Millstone Campus Drive, Suite 3010<br>
    St. Louis, MO 63146
    <br>
    
        <strong>Phone:</strong> 314-743-3600<br>
        <strong>Email:</strong> <a href="mailto:news@thejewishlight.com">news@thejewishlight.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1610083" class="tncms-block"><section id="block-1610083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1610083 ">
        <div class="block-title-inner">
            <h4>
                
                Quick links
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><p  style="text-align: left;"><a href="/site/about" style="text-color: FFF">About</a> | <a href="/site/contact">Contact</a> | <a href="/site/advertise">Advertise</a> | <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link">Subscribe</a> | <a href="https://www.stljewishlight.com/site/donate/">Donate</a></p></div>
</article></section></div><div id="tncms-block-1519332" class="tncms-block"><section id="block-1519332" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://jfedstl.org/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="221"
                height="139"
                alt=""></a></figure><div class="media-body"><p><p style="color: #e6e6e6;">The Jewish Light is a community partner with the Jewish Federation of St. Louis</p></p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1507353" class="tncms-block padding-bottom"><div class="follow-links-1507353 default">
    
    <section id="block-1507353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507353 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1592654" class="tncms-block"><section id="block-1592654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592654 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>• For a free subscription, visit <a href="https://www.stljewishlight.com/subscribe/?utm_source=footer-link" target="new">www.stljewishlight.com/subscribe</a> or call 314-743-3600. 
<br>

<br>
• Click <a href="https://more.stljewishlight.com/newsletters">here</a> to sign up for the Light's email newsletter.</p></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1507298" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1507298"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">St. Louis Jewish Light</a>, 6 Millstone Campus Drive, Suite 3010 St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3db5f8b6-88b5-11eb-96e5-93133b9717ec")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3db5f8b6_88b5_11eb_96e5_93133b9717ec_photo_modal = false;
                var gallery_changed_3db5f8b6_88b5_11eb_96e5_93133b9717ec_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .owl-stage-outer").height( $('#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3db5f8b6_88b5_11eb_96e5_93133b9717ec_photo_modal = $('#gallery-items-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal').data('owlCarousel');
                $('#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3db5f8b6_88b5_11eb_96e5_93133b9717ec_photo_modal.prev();
                });
                $('#carousel-3db5f8b6-88b5-11eb-96e5-93133b9717ec-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3db5f8b6_88b5_11eb_96e5_93133b9717ec_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>