
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stljewishlight.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Diane Curry Weiss, July 28, 2020" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/b50e0cc8-ea84-11e7-9138-636215f4f179.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Diane Curry Weiss" />
<meta property="og:description" content="Diane Curry Weiss, July 28, 2020" />
<meta property="og:site_name" content="St. Louis Jewish Light" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="612878615763633" />
<meta property="article:publisher" content="https://www.facebook.com/stljewishlight/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stljewishlight" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arimo|Rufina"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ .follow-links-1507352 li { margin-right: 1px; padding: 0; } .follow-links-1507352 li a, .follow-links-1507352 li a:focus, .follow-links-1507352 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507352 li a.fb:hover { color: #3A59A5; } .follow-links-1507352 li a.tw:hover { color: #46C8F9; } .follow-links-1507352 li a.yt:hover { color: #CE2B29; } #block-1507306 .search-spinner { position: absolute; } #block-1507306 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1507306-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1507306-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1507306-dropdown .pull-right { float: none!important; } #site-search-1507306-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1507302 .tnt-prop-img { max-width: 2000px; } #tncms-block-1507347 .tnt-prop-img { max-width: 456px; } #block-1507303 .most-popular .tab-text { display: none; } #block-1507303 .most-popular .active .tab-text { display: inline; } #block-1595927 .search-spinner { position: absolute; } #block-1595927 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1595927 { margin-bottom: 0; } #site-search-1595927 .site-search-form { padding: 0; } #site-search-1595927 #site-search-1595927-btn { outline: none; } #site-search-1595927 #site-search-1595927-term { border: 0; box-shadow: none; } #block-1595927 .card-panel { background-color: #e6e6e6; border-color: rgba(0,0,0,.08); } #site-search-1595927 .site-search-form { box-shadow: none; } #tncms-block-1519332 .tnt-prop-img { max-width: 221px; } .follow-links-1507353 li { margin-right: 1px; padding: 0; } .follow-links-1507353 li a, .follow-links-1507353 li a:focus, .follow-links-1507353 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1507353 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1507353 li a.fb,.follow-links-1507353 li a.fb:hover { color: #3A59A5; } .follow-links-1507353 li a.tw,.follow-links-1507353 li a.tw:hover { color: #46C8F9; } .follow-links-1507353 li a.yt,.follow-links-1507353 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":372},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"edc0451e-d1df-11ea-a2eb-db06946d2f40","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":372},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"edc0451e-d1df-11ea-a2eb-db06946d2f40","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH9FVQ4');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/impressions.js?_dc=1596094524.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/traffic.js?_dc=1596087324"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/ads/settings.js?_dc=1594933116"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Diane Curry Weiss | Obituaries | stljewishlight.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0089d0; } #site-footer-container, #site-footer { background-color: #004a77; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0089d0; } .navbar-toggle .icon-bar { background-color: #0089d0 !important; } .navbar-toggle .sr-only-show { color: #0089d0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0089d0; } }#site-copyright a, #site-footer a { color: #e6e6e6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0089d0; }#site-header-container{ border-bottom: 3px solid #0089d0; }#site-footer-container{ border-top: 3px solid #0089d0; } .tnt-bg-accent { background-color: #0089d0; } a .tnt-caret-down { color: #0089d0; } .block-title .block-title-inner { border-color: #0089d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0089d0; } .form-control:focus { border-bottom-color: #0089d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--Google Ad Sense--!> <script data-ad-client="ca-pub-8530886973315892" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8530886973315892", enable_page_level_ads: true, overlays: {bottom: true} }); </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PH9FVQ4');</script> <!-- End Google Tag Manager --> <!-- Begin Constant Contact Active Forms --> <script> var _ctct_m = "93a11e4b10c225027305e2e1ea994176"; </script> <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script> <!-- End Constant Contact Active Forms --> <link href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900|Arimo:400,800|Montserrat:700," rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Roboto:300,700&display=swap" rel="stylesheet"> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stljewishlight.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/4b6f6faa-69c8-11e8-8622-0313572dd3c6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Diane Curry Weiss | Obituaries | stljewishlight.com" href="http://www.stljewishlight.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
    $(document).ready(function() {
        //$("#site-search-1507350-term").attr("placeholder", "Search this site").val("").focus().blur();
        $("#site-search-1507350 button#site-search-1507350-btn" ).append( "<span class='fa fa-search'></span>" );
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-edc0451e-d1df-11ea-a2eb-db06946d2f40 section-obituaries type-article infinity-story" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stljewishlight.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=372&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=edc0451e-d1df-11ea-a2eb-db06946d2f40&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH9FVQ4&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=372&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=edc0451e-d1df-11ea-a2eb-db06946d2f40&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stljewishlight.com",
  secureDomain: "stljewishlight.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                                </li><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a href="/site/about"  class="nav-link tnt-section-about-the-light">About the Light</a>
                                </li><li>
                                    <a href="/site/board/"  class="nav-link tnt-section-board-of-trustees">Board of Trustees</a>
                                </li><li>
                                    <a href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="http://stljewishlight.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jewish-light-archives">Jewish Light Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/news_schmooze/"  class="nav-link tnt-section-news-schmooze">News & Schmooze</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-nationalisraelworld-news">National/Israel/World News</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/special_sections/ohr_chadash/"  class="nav-link tnt-section-ohr-chadash-teen-page">Ohr Chadash Teen Page</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contact-the-editors">Contact the Editors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_culture/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-chailights-calendar">ChaiLights Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                                </li><li>
                                    <a href="/opinion/dvar_torah/"  class="nav-link tnt-section-dvar-torah">D'var Torah</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-jewish-light-editorials">Jewish Light Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/blogs/mink/"  class="nav-link tnt-section-eric-mink">Eric Mink</a>
                                </li><li>
                                    <a href="/blogs/rochester/"  class="nav-link tnt-section-marty-rochester">Marty Rochester</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_cycle/"  class="nav-link tnt-section-simchas">Simchas</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life_cycle/"  class="nav-link tnt-section-recent-simchas">Recent simchas</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-simcha-announcement">Submit a simcha announcement </a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-simchas-readers-poll">Best of Simchas Readers Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent obituaries</a>
                                </li><li>
                                    <a href="http://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-publishers-society">Join the Publisher's Society</a>
                                </li><li>
                                    <a href="/donate"  class="nav-link tnt-section-make-a-donation">Make a Donation</a>
                                </li><li>
                                    <a href="/leadinglights/"  class="nav-link tnt-section-leading-lights">Leading Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.stljewishlight.com/heroes/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsung-heroes">Unsung Heroes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.stljewishlight.com/heroes/"  target="_blank" rel="noopener" class="nav-link tnt-section-nominate-an-unsung-hero">Nominate an Unsung Hero</a>
                                </li><li>
                                    <a href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener" class="nav-link tnt-section-view-past-unsung-heroes">View past Unsung Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stljewishlight.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-for-free">Subscribe for free</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1507352" class="tncms-block follow-links padding-left"><div class="follow-links-1507352 default">
    
    <section id="block-1507352" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1596269" class="tncms-block"><style>
.subscribe-text-top a {
    font-family: 'Montserrat', Arial;
    font-size: 1.25em; 
    font-weight: bold;
    color: #fff;
    text-align:center;
    }

.tnt-search {
    color: #fff;
    margin-top: 3px;
    }
    
a:hover {
    text-decoration: none;
    color: #ccc;
    }
        
</style><div class="subscribe-text-top">
<a href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=top">
Click to subscribe for free today</a>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1507306" class="tncms-block padding-right"><ul id="site-search-1507306-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1507306" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1507306-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1507306-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1507306-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1507306').submit();
        return false;
    });

    $('#site-search-1507306').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1507306 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1507306 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1507306-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1507302" class="tncms-block"><section id="block-1507302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=750%2C75 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1200%2C119 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/da163c8c-773e-11e9-ab08-bfbac15ac9ad.png?resize=1700%2C169 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1512773" class="tncms-block hidden-xs hidden-sm ninety">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1507347" class="tncms-block"><section id="block-1507347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/91db0bd0-ea83-11e7-a5d6-2311e8ff518c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-for-free" href="http://www.stljewishlight.com/subscribe/?utm_source=site&amp;utm_medium=link&amp;utm_campaign=nav"  target="_blank" rel="noopener">Subscribe for free</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-donate" href="/donate/" >Donate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-change-address" href="https://stljewishlight.com/changeaddress"  target="_blank" rel="noopener">Change Address</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-involved" href="https://www.stljewishlight.com/get-involved-with-the-light/article_26dbbc44-a41d-11e9-8743-5f61d8a34900.html"  target="_blank" rel="noopener">Get Involved</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-the-light" href="/site/about" >About the Light</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-trustees" href="/site/board/" >Board of Trustees</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-archives" href="http://stljewishlight.newspapers.com"  target="_blank" rel="noopener">Jewish Light Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-schmooze" href="/news/news_schmooze/" >News & Schmooze</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalisraelworld-news" href="/news/world" >National/Israel/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-multimedia" href="/multimedia/" >Multimedia</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ohr-chadash-teen-page" href="/special_sections/ohr_chadash/" >Ohr Chadash Teen Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-the-editors"  >Contact the Editors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1591091" class="tncms-block"><section id="block-1591091" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1591091 ">
        <div class="block-title-inner">
            <h2>
                
                Recent stories
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591091-fdce14bc-cd21-11ea-b048-8f30588e3963" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fdce14bc-cd21-11ea-b048-8f30588e3963 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/shaare-emeth-welcomes-new-associate-rabbi/article_fdce14bc-cd21-11ea-b048-8f30588e3963.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shaare Emeth welcomes new associate rabbi"
                            class="img-responsive lazyload full"
                            width="600"
                            height="459"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/dc/fdce14bc-cd21-11ea-b048-8f30588e3963/5f19f1ef52b28.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/dc/fdce14bc-cd21-11ea-b048-8f30588e3963/5f19f1ef52b28.preview.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/dc/fdce14bc-cd21-11ea-b048-8f30588e3963/5f19f1ef52b28.preview.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/dc/fdce14bc-cd21-11ea-b048-8f30588e3963/5f19f1ef52b28.preview.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/f/dc/fdce14bc-cd21-11ea-b048-8f30588e3963/5f19f1ef52b28.preview.jpg?resize=600%2C459 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/shaare-emeth-welcomes-new-associate-rabbi/article_fdce14bc-cd21-11ea-b048-8f30588e3963.html" class="tnt-asset-link">
        

        
            Shaare Emeth welcomes new associate rabbi</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rabbi Rachel Bearman has joined Congregation Shaare Emeth as the temple’s new associate rabbi.   </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1591096" class="tncms-block"><section id="block-1591096" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591096-48b56132-cda0-11ea-9f06-533a2c9f04a7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48b56132-cda0-11ea-9f06-533a2c9f04a7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/filmmaker-will-be-keynote-speaker-for-2020-jewish-book-festival/article_48b56132-cda0-11ea-9f06-533a2c9f04a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Filmmaker will be keynote speaker for 2020 Jewish Book Festival"
                            class="img-responsive lazyload full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=667%2C667%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=667%2C667%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=667%2C667%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=667%2C667%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=667%2C667%2C266%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/news_schmooze" class="tnt-section-tag">News & Schmooze</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/filmmaker-will-be-keynote-speaker-for-2020-jewish-book-festival/article_48b56132-cda0-11ea-9f06-533a2c9f04a7.html" class="tnt-asset-link">
        

        
            Filmmaker will be keynote speaker for 2020 Jewish Book Festival</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-b1ee9cb6-cd20-11ea-a302-cf3827c4125a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1ee9cb6-cd20-11ea-a302-cf3827c4125a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/u-city-eases-path-for-move-of-torah-prep-girls-school/article_b1ee9cb6-cd20-11ea-a302-cf3827c4125a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U City eases path for move of Torah Prep girls school"
                            class="img-responsive lazyload full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/1f/61ff41f0-cd21-11ea-8876-d7945e74f974/5f19f01900507.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/u-city-eases-path-for-move-of-torah-prep-girls-school/article_b1ee9cb6-cd20-11ea-a302-cf3827c4125a.html" class="tnt-asset-link">
        

        
            U City eases path for move of Torah Prep girls school</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591096-9dd7e6aa-ccf9-11ea-a1f9-2303f5343004" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9dd7e6aa-ccf9-11ea-a1f9-2303f5343004 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/pack-it-up-back-to-school-store-is-on-a-different-roll-this-year/article_9dd7e6aa-ccf9-11ea-a1f9-2303f5343004.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pack it up: Back to School! Store is on a different roll this year"
                            class="img-responsive lazyload full"
                            width="966"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/0c/a0c7fb26-ccfd-11ea-a53a-3b5c4c8037db/5f19b41c6e81f.image.jpg?crop=966%2C966%2C241%2C0&resize=966%2C966&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/pack-it-up-back-to-school-store-is-on-a-different-roll-this-year/article_9dd7e6aa-ccf9-11ea-a1f9-2303f5343004.html" class="tnt-asset-link">
        

        
            Pack it up: Back to School! Store is on a different roll this year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/features/arts_culture/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/features/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/features/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsmakers" href="/features/business/" >Newsmakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chailights-calendar" href="/calendar" >ChaiLights Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1591065" class="tncms-block"><section id="block-1591065" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591065-acdf5797-78f1-520d-801f-40ab018d454a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-acdf5797-78f1-520d-801f-40ab018d454a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/entertainment/unorthodox-schitt-s-creek-maisel-and-more-here-are-all-the-notable-jewish-emmy-nominations/article_acdf5797-78f1-520d-801f-40ab018d454a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Unorthodox,’ ‘Schitt’s Creek,’ ‘Maisel’ and more: Here are all the notable Jewish Emmy nominations for 2020"
                            class="img-responsive lazyload full"
                            width="1931"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=1200%2C667 1200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/de/4dea89cc-d118-11ea-9585-3f84c62ad0a0/5f2096ec6a7f1.image.jpg?resize=1700%2C945 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/entertainment/unorthodox-schitt-s-creek-maisel-and-more-here-are-all-the-notable-jewish-emmy-nominations/article_acdf5797-78f1-520d-801f-40ab018d454a.html" class="tnt-asset-link">
        

        
            ‘Unorthodox,’ ‘Schitt’s Creek,’ ‘Maisel’ and more: Here are all the notable Jewish Emmy nominations for 2020</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">(JTA) —  Though much about the 2020 Emmy Awards ceremony is not yet known, one thing is clear: Jewish TV stars a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1591066" class="tncms-block"><section id="block-1591066" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591066-80a2907f-7029-5e42-a0c8-90428bf8c11e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80a2907f-7029-5e42-a0c8-90428bf8c11e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/cnn-election-forecaster-harry-enten-on-his-bar-mitzvah-the-2020-jewish-vote-and-why/article_80a2907f-7029-5e42-a0c8-90428bf8c11e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN election forecaster Harry Enten on his bar mitzvah, the 2020 Jewish vote and why he says ‘Shalom’ on TV"
                            class="img-responsive lazyload full"
                            width="569"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/6b/66b8d766-cf82-11ea-95aa-eb8663ecadf5/5f1deded87377.image.jpg?crop=569%2C569%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/6b/66b8d766-cf82-11ea-95aa-eb8663ecadf5/5f1deded87377.image.jpg?crop=569%2C569%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/6b/66b8d766-cf82-11ea-95aa-eb8663ecadf5/5f1deded87377.image.jpg?crop=569%2C569%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/6b/66b8d766-cf82-11ea-95aa-eb8663ecadf5/5f1deded87377.image.jpg?crop=569%2C569%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/6/6b/66b8d766-cf82-11ea-95aa-eb8663ecadf5/5f1deded87377.image.jpg?crop=569%2C569%2C227%2C0&resize=569%2C569&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/cnn-election-forecaster-harry-enten-on-his-bar-mitzvah-the-2020-jewish-vote-and-why/article_80a2907f-7029-5e42-a0c8-90428bf8c11e.html" class="tnt-asset-link">
        

        
            CNN election forecaster Harry Enten on his bar mitzvah, the 2020 Jewish vote and why he says ‘Shalom’ on TV</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-0f8fc5d4-03fd-5b1f-9f13-1ba6e2a1c57e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f8fc5d4-03fd-5b1f-9f13-1ba6e2a1c57e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/some-synagogues-opt-for-high-quality-over-homegrown-when-it-comes-to-online-services-is/article_0f8fc5d4-03fd-5b1f-9f13-1ba6e2a1c57e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Some synagogues opt for high quality over homegrown when it comes to online services. Is that a good thing?"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/6d/36d9c126-cc2c-11ea-a988-17b5c3216b7e/5f18550f78c0a.image.jpg?crop=600%2C600%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/6d/36d9c126-cc2c-11ea-a988-17b5c3216b7e/5f18550f78c0a.image.jpg?crop=600%2C600%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/6d/36d9c126-cc2c-11ea-a988-17b5c3216b7e/5f18550f78c0a.image.jpg?crop=600%2C600%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/6d/36d9c126-cc2c-11ea-a988-17b5c3216b7e/5f18550f78c0a.image.jpg?crop=600%2C600%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/3/6d/36d9c126-cc2c-11ea-a988-17b5c3216b7e/5f18550f78c0a.image.jpg?crop=600%2C600%2C240%2C0&resize=600%2C600&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/some-synagogues-opt-for-high-quality-over-homegrown-when-it-comes-to-online-services-is/article_0f8fc5d4-03fd-5b1f-9f13-1ba6e2a1c57e.html" class="tnt-asset-link">
        

        
            Some synagogues opt for high quality over homegrown when it comes to online services. Is that a good thing?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591066-5826e039-dde0-54f8-acb4-232623ef4319" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-features tnt-sub-section-arts-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5826e039-dde0-54f8-acb4-232623ef4319 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/features/arts_culture/the-jewish-book-council-s-annual-event-goes-virtual-and-offers-a-peek-into-authors/article_5826e039-dde0-54f8-acb4-232623ef4319.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Jewish Book Council’s annual event goes virtual — and offers a peek into authors’ living rooms"
                            class="img-responsive lazyload full"
                            width="569"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/02/7020ed94-c9aa-11ea-82ae-23ccd6710a75/5f142025924bd.image.jpg?crop=569%2C569%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/02/7020ed94-c9aa-11ea-82ae-23ccd6710a75/5f142025924bd.image.jpg?crop=569%2C569%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/02/7020ed94-c9aa-11ea-82ae-23ccd6710a75/5f142025924bd.image.jpg?crop=569%2C569%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/02/7020ed94-c9aa-11ea-82ae-23ccd6710a75/5f142025924bd.image.jpg?crop=569%2C569%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/02/7020ed94-c9aa-11ea-82ae-23ccd6710a75/5f142025924bd.image.jpg?crop=569%2C569%2C227%2C0&resize=569%2C569&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/arts_culture" class="tnt-section-tag">Arts Culture</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/arts_culture/the-jewish-book-council-s-annual-event-goes-virtual-and-offers-a-peek-into-authors/article_5826e039-dde0-54f8-acb4-232623ef4319.html" class="tnt-asset-link">
        

        
            The Jewish Book Council’s annual event goes virtual — and offers a peek into authors’ living rooms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-commentaries" href="/opinion/commentaries/" >Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dvar-torah" href="/opinion/dvar_torah/" >D'var Torah</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jewish-light-editorials" href="/opinion/editorial/" >Jewish Light Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eric-mink" href="/blogs/mink/" >Eric Mink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marty-rochester" href="/blogs/rochester/" >Marty Rochester</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/blogs" >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1591129" class="tncms-block"><section id="block-1591129" class="block emphasis-h3   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1591129-d48702fc-cd27-11ea-945f-2f04916b80a0" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d48702fc-cd27-11ea-945f-2f04916b80a0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/long-after-news-cycle-ends-hard-work-of-fighting-hatred-will-continue/article_d48702fc-cd27-11ea-945f-2f04916b80a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Long after news cycle ends, hard work of fighting hatred will continue"
                            class="img-responsive lazyload full"
                            width="462"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/48/d48702fc-cd27-11ea-945f-2f04916b80a0/5f19fbac1af63.preview.jpg?resize=200%2C173 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/48/d48702fc-cd27-11ea-945f-2f04916b80a0/5f19fbac1af63.preview.jpg?resize=300%2C259 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/48/d48702fc-cd27-11ea-945f-2f04916b80a0/5f19fbac1af63.preview.jpg?resize=400%2C345 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/d/48/d48702fc-cd27-11ea-945f-2f04916b80a0/5f19fbac1af63.preview.jpg?resize=462%2C399 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/commentaries/long-after-news-cycle-ends-hard-work-of-fighting-hatred-will-continue/article_d48702fc-cd27-11ea-945f-2f04916b80a0.html" class="tnt-asset-link">
        

        
            Long after news cycle ends, hard work of fighting hatred will continue</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Over the past 48 hours, my social media outlets have blown up over recent anti-Semitic comments made by an Eagles footballer, DeSean Jackson. I have seen many of my white Jewish colleagues, students, friends and public leaders come out publicly denouncing and calling out the anti-Semitic com&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1591128" class="tncms-block"><section id="block-1591128" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1591128-508edfe0-cd1a-11ea-828c-835041fe13e2" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-dvar-torah">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-508edfe0-cd1a-11ea-828c-835041fe13e2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/dvar_torah/hope-is-a-power-you-don-t-have-to-relinquish/article_508edfe0-cd1a-11ea-828c-835041fe13e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hope is a power you don’t have to relinquish"
                            class="img-responsive lazyload full"
                            width="428"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/39/73966238-cd1a-11ea-a89b-bbdb8688266a/5f19e49b9dd9c.image.jpg?crop=428%2C428%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/39/73966238-cd1a-11ea-a89b-bbdb8688266a/5f19e49b9dd9c.image.jpg?crop=428%2C428%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/39/73966238-cd1a-11ea-a89b-bbdb8688266a/5f19e49b9dd9c.image.jpg?crop=428%2C428%2C106%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/39/73966238-cd1a-11ea-a89b-bbdb8688266a/5f19e49b9dd9c.image.jpg?crop=428%2C428%2C106%2C0&resize=428%2C428&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/dvar_torah" class="tnt-section-tag">Dvar Torah</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/dvar_torah/hope-is-a-power-you-don-t-have-to-relinquish/article_508edfe0-cd1a-11ea-828c-835041fe13e2.html" class="tnt-asset-link">
        

        
            Hope is a power you don’t have to relinquish</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The last book of the Torah is a multilayered narrative opening with an experienced Moses reminding a new generation of Israelites about the ch&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1591128-b08a111c-cc52-11ea-90ba-8345bc05ae60" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-opinion tnt-sub-section-commentaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b08a111c-cc52-11ea-90ba-8345bc05ae60 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/commentaries/paying-respects-to-rep-john-lewis-of-blessed-memory/article_b08a111c-cc52-11ea-90ba-8345bc05ae60.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paying respects to Rep. John Lewis of blessed memory"
                            class="img-responsive lazyload full"
                            width="459"
                            height="459"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/08/b08a111c-cc52-11ea-90ba-8345bc05ae60/5f1896e705452.preview.jpg?crop=459%2C459%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/08/b08a111c-cc52-11ea-90ba-8345bc05ae60/5f1896e705452.preview.jpg?crop=459%2C459%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/08/b08a111c-cc52-11ea-90ba-8345bc05ae60/5f1896e705452.preview.jpg?crop=459%2C459%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/b/08/b08a111c-cc52-11ea-90ba-8345bc05ae60/5f1896e705452.preview.jpg?crop=459%2C459%2C0%2C0&resize=459%2C459&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/commentaries" class="tnt-section-tag">Commentaries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/commentaries/paying-respects-to-rep-john-lewis-of-blessed-memory/article_b08a111c-cc52-11ea-90ba-8345bc05ae60.html" class="tnt-asset-link">
        

        
            Paying respects to Rep. John Lewis of blessed memory</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The American Jewish community, like the rest of the nation, has lost a dear friend and an authentic hero in the recent passing of Rep. John Ro&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw simchas">
                <a class="dropdown-toggle nav-link tnt-section-simchas" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_cycle/" >Simchas
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-cycle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-simchas" href="/life_cycle/" >Recent simchas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-simcha-announcement" href="https://www.stljewishlight.com/article_1e40a9a6-565a-11e0-9ceb-001cc4c03286.html?utm_source=nav-bar&amp;utm_medium=dropdown&amp;utm_campaign=nav-submit-simcha"  target="_blank" rel="noopener">Submit a simcha announcement </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-simchas-readers-poll" href="https://www.stljewishlight.com/features/best-of-simchas-readers-poll/article_48b50696-1d02-11ea-aa52-03b1beb4895d.html"  target="_blank" rel="noopener">Best of Simchas Readers Poll</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-one" class="tncms-region "><div id="tncms-block-1591132" class="tncms-block"><section id="block-1591132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1591132 ">
        <div class="block-title-inner">
            <h3>
                
                Recent simcha announcements
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1591132-6ab32c36-c78f-11ea-88e3-e7b7921cfc3e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6ab32c36-c78f-11ea-88e3-e7b7921cfc3e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/birth-announcement-austin-micah-brandvein/article_6ab32c36-c78f-11ea-88e3-e7b7921cfc3e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Birth announcement: Austin Micah Brandvein"
                    class="img-responsive lazyload  letterbox"
                    width="1000"
                    height="1498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/9/e6/9e6872de-c78f-11ea-b148-57c6e78c796d/5f10983c7c415.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_cycle/birth-announcement-austin-micah-brandvein/article_6ab32c36-c78f-11ea-88e3-e7b7921cfc3e.html" class="tnt-asset-link">
        

        
            Birth announcement: Austin Micah Brandvein</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-17T08:30:00-05:00" class="tnt-date asset-date text-muted">Jul 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lindsay and Adam Brandvein of St. Louis would like to announce the birth of their son, Austin Micah Brandvein, on May 15, 2020, weighing 7 pounds, 4 ounces.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-cycle-two" class="tncms-region "><div id="tncms-block-1855602" class="tncms-block"><section id="block-1855602" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1855602-40ec62b8-c790-11ea-8492-b79b3502257c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40ec62b8-c790-11ea-8492-b79b3502257c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/birth-announcement-lila-kate-cherry/article_40ec62b8-c790-11ea-8492-b79b3502257c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birth announcement: Lila Kate Cherry"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/e3/5e38839c-c790-11ea-96ac-93be625c9f94/5f10997901b5f.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/e3/5e38839c-c790-11ea-96ac-93be625c9f94/5f10997901b5f.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/e3/5e38839c-c790-11ea-96ac-93be625c9f94/5f10997901b5f.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/e3/5e38839c-c790-11ea-96ac-93be625c9f94/5f10997901b5f.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/5/e3/5e38839c-c790-11ea-96ac-93be625c9f94/5f10997901b5f.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/birth-announcement-lila-kate-cherry/article_40ec62b8-c790-11ea-8492-b79b3502257c.html" class="tnt-asset-link">
        

        
            Birth announcement: Lila Kate Cherry</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-e3a30698-c78f-11ea-8a27-b3a2cf04019b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-weddings-and-engagements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3a30698-c78f-11ea-8a27-b3a2cf04019b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/weddings_and_engagements/lavi-hoffman-wedding/article_e3a30698-c78f-11ea-8a27-b3a2cf04019b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lavi-Hoffman Wedding"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/0/be/0be53e46-c790-11ea-af69-ef85c280ea83/5f1098e20d0eb.image.jpg?crop=1000%2C1000%2C0%2C2&resize=1000%2C1000&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weddings_and_engagements/lavi-hoffman-wedding/article_e3a30698-c78f-11ea-8a27-b3a2cf04019b.html" class="tnt-asset-link">
        

        
            Lavi-Hoffman Wedding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1855602-1e035070-b1a3-11ea-bcd2-2b6a5d144175" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life-cycle tnt-sub-section-weddings-and-engagements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e035070-b1a3-11ea-bcd2-2b6a5d144175 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life_cycle/weddings_and_engagements/levy-braslow-wedding/article_1e035070-b1a3-11ea-bcd2-2b6a5d144175.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Levy-Braslow Wedding"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/4/72/472b8526-b1a3-11ea-b3b2-e7ae9737a7d7/5eebd07a69eb4.image.jpg?crop=1000%2C1000%2C0%2C124&resize=1000%2C1000&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_cycle/weddings_and_engagements/levy-braslow-wedding/article_1e035070-b1a3-11ea-bcd2-2b6a5d144175.html" class="tnt-asset-link">
        

        
            Levy-Braslow Wedding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-cycle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-recent-obituaries" href="/obituaries" >Recent obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-an-obituary" href="http://www.stljewishlight.com/submit-obituary"  target="_blank" rel="noopener">Submit an obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw donate">
                <a class="dropdown-toggle nav-link tnt-section-donate" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/donate/" >Donate
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-donate-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-join-the-publishers-society" href="http://www.stljewishlight.com/publisher-s-society-benefits/article_46ff768e-d30b-11e8-adbd-233d1fd30544.html"  target="_blank" rel="noopener">Join the Publisher's Society</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-make-a-donation" href="/donate" >Make a Donation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-leading-lights" href="/leadinglights/" >Leading Lights</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-donate-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-donate-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-donate-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw unsung-heroes">
                <a class="dropdown-toggle nav-link tnt-section-unsung-heroes" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.stljewishlight.com/heroes/"  target="_blank" rel="noopener">Unsung Heroes
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-heroes-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-nominate-an-unsung-hero" href="https://www.stljewishlight.com/heroes/"  target="_blank" rel="noopener">Nominate an Unsung Hero</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-view-past-unsung-heroes" href="https://www.stljewishlight.com/unsung"  target="_blank" rel="noopener">View past Unsung Heroes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-heroes-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-stljewishlight-com-heroes-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-stljewishlight-com-heroes-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.stljewishlight.com/subscribe" class="nav-link tnt-section-subscribe-for-free"  target="_blank" rel="noopener">Subscribe for free
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diane%20Curry%20Weiss&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Diane%20Curry%20Weiss&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1611460" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-background-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1507243" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507244" class="tncms-block visible-xs-block">
        <div id="blox-ad-position-block-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-edc0451e-d1df-11ea-a2eb-db06946d2f40" class="asset article-default"  data-url="https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/b50e0cc8-ea84-11e7-9138-636215f4f179.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stljewishlight.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" />
    <style>
                .asset-paging .direction {
                    color: #0089d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.stljewishlight.com\/tncms\/search\/mlt\/?origin=edc0451e-d1df-11ea-a2eb-db06946d2f40&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-edc0451e-d1df-11ea-a2eb-db06946d2f40" class="asset-paging">
                <div id="paging-prev-edc0451e-d1df-11ea-a2eb-db06946d2f40" class="paging-link prev offset"></div>
                <div id="paging-next-edc0451e-d1df-11ea-a2eb-db06946d2f40" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Diane Curry Weiss
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-29T16:10:00-05:00" class="tnt-date asset-date text-muted">
            Jul 29, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-29T16:10:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-29T16:10:00-05:00">
    <meta itemprop="datePublished" content="2020-07-29T16:10:00-05:00">
    <meta itemprop="dateModified" content="2020-07-29T16:10:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diane%20Curry%20Weiss&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Diane%20Curry%20Weiss&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diane%20Curry%20Weiss&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Diane%20Curry%20Weiss&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edc0451e-d1df-11ea-a2eb-db06946d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diane%20Curry%20Weiss&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Diane%20Curry%20Weiss&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edc0451e-d1df-11ea-a2eb-db06946d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="x_MsoNormal"><strong>Diane Curry Weiss</strong>, July 28, 2020</p><p class="x_MsoNormal">Beloved wife of Michael Weiss; dear mother and mother-in-law of Allie Waits (Bill) and Sam Weiss; dear daughter of the late Janet and the late Ray Curry; dear sister of Steve Curry; dear daughter-in-law of Marlita and the late Stuart Weiss; dear sister-in-law of Lori Wainer (Brad) and Debra Weiss; dear aunt of Jessie, Zak (Abby) and Carrie (Jason). </p><p class="x_MsoNormal">Diane had many close and dear friends who will miss her greatly. Diane loved children and was an amazing teacher.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1619216" class="tncms-block">
        <div id="blox-ad-position-_fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_fixed-big-ad-top-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="x_MsoNormal">A Virtual Memorial Service will be held. Memorial contributions preferred to the Deutsch Early Childhood Center at Congregation Temple Israel, #1 Rabbi Alvan D. Rubin Drive, 63141; St. Louis Ovarian Cancer Awareness, 12015 Manchester Road, Ste. 130, 63131; or the Cancer Support Community of Greater St. Louis, 1058 Old Des Peres Road, 63131. Please visit <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fbergermemorialchapel.com&amp;c=E,1,lGP_opZ3kQLH8VO0F4j0XmoTmsnZTweyXq9c5fGZ2HQzzKUNteowKjOarALoU7iOHVsPlxQikeCs68ZCqLqw-GXnfPAp8h4Yfi5UhMEjjyEyCxrUx9uOeLnWzQ,,&amp;typo=1" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">bergermemorialchapel.com</a> for more information. BERGER MEMORIAL SERVICE</p><p class="x_MsoNormal"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Diane%20Curry%20Weiss&via=stljewishlight&url=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stljewishlight.com/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Jewish%20Light%5D%20Diane%20Curry%20Weiss&body=https%3A%2F%2Fwww.stljewishlight.com%2Fobituaries%2Fdiane-curry-weiss%2Farticle_edc0451e-d1df-11ea-a2eb-db06946d2f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc0451e-d1df-11ea-a2eb-db06946d2f40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edc0451e-d1df-11ea-a2eb-db06946d2f40" class="save-list-edc0451e-d1df-11ea-a2eb-db06946d2f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edc0451e-d1df-11ea-a2eb-db06946d2f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.stljewishlight.com/tncms/asset/editorial/edc0451e-d1df-11ea-a2eb-db06946d2f40/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1865698" class="tncms-block"><p align="center" style="font-size:.8em"><strong>PAID ADVERTISEMENT</strong></p></div><div id="tncms-block-1519511" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519822" class="tncms-block"><div class="block-title " style="border-bottom-width:0px; margin-bottom:0px">
        <div class="block-title-inner">
            <h3>Sign up for our weekly e-newsletter</h3>
        </div>
    </div>
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="tnt-has-block-bg block">
<div align="center">
Enter your email to receive a weekly digest of Jewish Light headlines:
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3;">    
       <input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;"><input type="submit" name="go" value="GO" class="submit" style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;"><input type="hidden" name="llr" value="i5sfp5dab"><input type="hidden" name="m" value="1103755398088"><input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form -->
</div></div><div id="tncms-block-1592658" class="tncms-block"><section id="block-1592658" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1592658 ">
        <div class="block-title-inner">
            <h2>
                
                News &amp; Schmooze
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1592658-48b56132-cda0-11ea-9f06-533a2c9f04a7" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48b56132-cda0-11ea-9f06-533a2c9f04a7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/filmmaker-will-be-keynote-speaker-for-2020-jewish-book-festival/article_48b56132-cda0-11ea-9f06-533a2c9f04a7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Filmmaker will be keynote speaker for 2020 Jewish Book Festival"
                            class="img-responsive lazyload full"
                            width="889"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/7/5e/75e19af8-cda1-11ea-ae92-e3320984eef5/5f1ac6f9e5708.image.jpg?crop=889%2C667%2C155%2C0&resize=889%2C667&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/filmmaker-will-be-keynote-speaker-for-2020-jewish-book-festival/article_48b56132-cda0-11ea-9f06-533a2c9f04a7.html" class="tnt-asset-link">
        

        
            Filmmaker will be keynote speaker for 2020 Jewish Book Festival</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Filmmaker Barry Sonnenfeld will be the keynote speaker for opening night of the 42nd annual St. Louis Jewish Book Fes&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1592658-75aead30-b70a-11ea-aad0-7b3b3d25f44d" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-news tnt-sub-section-news-schmooze">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75aead30-b70a-11ea-aad0-7b3b3d25f44d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/news_schmooze/movies-concerts-games-and-classes-for-families-inch-back-this-summer/article_75aead30-b70a-11ea-aad0-7b3b3d25f44d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Movies, concerts, games and classes for families inch back this summer"
                            class="img-responsive lazyload full"
                            width="707"
                            height="530"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1b/a1bca276-b70d-11ea-8cba-03d4cf56274b/5ef4e631ad0be.image.jpg?crop=707%2C530%2C146%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1b/a1bca276-b70d-11ea-8cba-03d4cf56274b/5ef4e631ad0be.image.jpg?crop=707%2C530%2C146%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1b/a1bca276-b70d-11ea-8cba-03d4cf56274b/5ef4e631ad0be.image.jpg?crop=707%2C530%2C146%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1b/a1bca276-b70d-11ea-8cba-03d4cf56274b/5ef4e631ad0be.image.jpg?crop=707%2C530%2C146%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/a/1b/a1bca276-b70d-11ea-8cba-03d4cf56274b/5ef4e631ad0be.image.jpg?crop=707%2C530%2C146%2C0&resize=707%2C530&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/news_schmooze/movies-concerts-games-and-classes-for-families-inch-back-this-summer/article_75aead30-b70a-11ea-aad0-7b3b3d25f44d.html" class="tnt-asset-link">
        

        
            Movies, concerts, games and classes for families inch back this summer</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Jewish Light routinely receives emails from various outlets letting us know about goings-on taking place in the S&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1507274" class="tncms-block"><section id="block-1507274" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507274 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries">
                
                Recent obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/diane-curry-weiss/article_edc0451e-d1df-11ea-a2eb-db06946d2f40.html" class="tnt-asset-link">
        

        
            Diane Curry Weiss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/harry-lloyd-glassman/article_51063210-d1bc-11ea-b1fa-1b10563a1b65.html" class="tnt-asset-link">
        

        
            Harry Lloyd Glassman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/charlene-schneider/article_1e732cbc-d19f-11ea-887e-e3dcc46554d6.html" class="tnt-asset-link">
        

        
            Charlene Schneider</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jerry-brown/article_c61d48c0-d10f-11ea-a86e-7bd328de109d.html" class="tnt-asset-link">
        

        
            Jerry Brown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rachel-haspiel/article_17acff8a-d04a-11ea-8b9a-23c1b9ed47e1.html" class="tnt-asset-link">
        

        
            Rachel Haspiel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/leon-getzlow/article_991144b8-cf2e-11ea-8302-6b0427f09893.html" class="tnt-asset-link">
        

        
            Leon Getzlow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/shirley-e-wexler/article_dd1f4738-ce0a-11ea-ae38-834090f626cc.html" class="tnt-asset-link">
        

        
            Shirley E. Wexler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/eleanor-a-markow/article_82faa984-ce08-11ea-8794-4f41b674f894.html" class="tnt-asset-link">
        

        
            Eleanor A. Markow</a></span>
        </li></ul></div></section></div><div id="tncms-block-1507303" class="tncms-block"><section id="block-1507303" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1507303 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1507303" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1507303" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1507303" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/st-louis-holocaust-museum-director-resigns/article_061c1dc6-cad4-11ea-aa29-9b6a1281cb1e.html">St. Louis Holocaust Museum director resigns</a></li><li><a href="/news/news_schmooze/filmmaker-will-be-keynote-speaker-for-2020-jewish-book-festival/article_48b56132-cda0-11ea-9f06-533a2c9f04a7.html">Filmmaker will be keynote speaker for 2020 Jewish Book Festival</a></li><li><a href="/obituaries/charlene-schneider/article_1e732cbc-d19f-11ea-887e-e3dcc46554d6.html">Charlene Schneider</a></li><li><a href="/obituaries/leon-getzlow/article_991144b8-cf2e-11ea-8302-6b0427f09893.html">Leon Getzlow</a></li><li><a href="/news/local/shaare-emeth-welcomes-new-associate-rabbi/article_fdce14bc-cd21-11ea-b048-8f30588e3963.html">Shaare Emeth welcomes new associate rabbi</a></li><li><a href="/news/local/u-city-eases-path-for-move-of-torah-prep-girls-school/article_b1ee9cb6-cd20-11ea-a302-cf3827c4125a.html">U City eases path for move of Torah Prep girls school</a></li><li><a href="/obituaries/rachel-haspiel/article_17acff8a-d04a-11ea-8b9a-23c1b9ed47e1.html">Rachel Haspiel</a></li><li><a href="/obituaries/jerry-brown/article_c61d48c0-d10f-11ea-a86e-7bd328de109d.html">Jerry Brown</a></li><li><a href="/obituaries/kathleen-marie-kelvin/article_1f9169de-cdc5-11ea-9963-b318545b2606.html">Kathleen Marie Kelvin</a></li><li><a href="/obituaries/eleanor-a-markow/article_82faa984-ce08-11ea-8794-4f41b674f894.html">Eleanor A. Markow</a></li></ul></div>
        
        
            <div id="images-1507303" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/dr-david-rosen/image_cfc66792-c77f-11ea-aaad-77995af430df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. David Rosen"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/c/fc/cfc66792-c77f-11ea-aaad-77995af430df/5f107daa149d0.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/josh-wallach/image_2d303fec-bd22-11ea-9d2f-57d307a8864d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josh Wallach"
                            class="img-responsive lazyload full"
                            width="934"
                            height="934"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/assets/v3/editorial/2/d3/2d303fec-bd22-11ea-9d2f-57d307a8864d/5eff197b4a341.image.png?crop=934%2C934%2C0%2C138&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1595927" class="tncms-block"><section id="block-1595927" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1595927 ">
        <div class="block-title-inner">
            <h2>
                
                Search our site
                
            </h2>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1595927" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1595927" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1595927-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1595927-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1595927-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1595927').submit();
        return false;
    });

    $('#site-search-1595927').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1595927 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1595927 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1595927-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1507245" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1507246" class="tncms-block visible-xs visible-sm fifty">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stljewishlight.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1507345" class="tncms-block"><section id="block-1507345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.stljewishlight.com</strong><br>
    6 Millstone Campus Drive, Suite 3010<br>
    St. Louis, MO 63146
    <br>
    
        <strong>Phone:</strong> 314-743-3600<br>
        <strong>Email:</strong> <a href="mailto:news@thejewishlight.com">news@thejewishlight.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1610083" class="tncms-block"><section id="block-1610083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1610083 ">
        <div class="block-title-inner">
            <h4>
                
                Quick links
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><p  style="text-align: left;"><a href="/site/about" style="text-color: FFF">About</a> | <a href="/site/contact">Contact</a> | <a href="/site/advertise">Advertise</a> | <a href="http://www.stljewishlight.com/subscribe/?utm_source=footer-link">Subscribe</a> | <a href="/donate">Donate</a></p></div>
</article></section></div><div id="tncms-block-1519332" class="tncms-block"><section id="block-1519332" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://jfedstl.org/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/stljewishlight.com/content/tncms/custom/image/0716e308-ea4b-11e7-9d36-4fc8a3c7b46d.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p><p style="color: #e6e6e6;">The Jewish Light is a community partner with the Jewish Federation of St. Louis</p></p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1507353" class="tncms-block padding-bottom"><div class="follow-links-1507353 default">
    
    <section id="block-1507353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507353 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/stljewishlight/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stljewishlight" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stljewishlight.com",
  "sameAs" : ["https://www.facebook.com/stljewishlight/","https://twitter.com/stljewishlight","https://www.youtube.com/channel/UCWdXwAjP0sQMpHNCYyziu_A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1592654" class="tncms-block"><section id="block-1592654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592654 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>• For a free subscription, visit <a href="http://www.stljewishlight.com/subscribe/?utm_source=footer-link" target="new">www.stljewishlight.com/subscribe</a> or call 314-743-3600. 
<br>

<br>
• Click <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001livxg3X0Z0Vq-TojoTkE2aG3Ax8TNzjyA0_kgdouqhSxR1zQdehtUR_0qd-FTpGs_suYIedwHeY_TwrgNwG_l9CARXmMI5Ox">here</a> to sign up for the Light's email newsletter.</p></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1507298" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1507298"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">St. Louis Jewish Light</a>, 6 Millstone Campus Drive, Suite 3010 St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("edc0451e-d1df-11ea-a2eb-db06946d2f40")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>